Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 4 of 4

Thread: PPI && TD200 stört die Verbindung zum PC

  1. #1
    Anonymous Gast

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo
    habe einen PPI-BUS mit 5Stck. 200-er CPU's 'in wüster Generationen Mischung'. Der Bus läuft daher mit 19k2BD; das haut alles hin. Wenn ich nun aber ein neu erworbenes TD200 (irgendwas mit AA3 ? - nicht das allerneueste C-Ding- kann den Karton mit der MLFB momentan nicht entdecken) auf die Busschnittstelle einer der CPUs stöpsel funkt das wie verrückt dazwischen und ich erreiche mit dem PPI Kabel (3BF20) die CPUs nicht mehr.
    Die Kommunikation der CPUs untereinander bleibt ungestört - das funktioniert alles weiter. Ums zu programmieren muss ich jedoch jedesmal das Textdisplay abziehen.
    Probierte auch schon das neueste Kabel - geht auch nicht richtig. Zumal dann alle Projekte aus Win 3.1 spinnen ...
    Als Ausweg geht bisher nur die zweite Schnittstelle einer 226 (216) oder dieses komische neue 'innovierte' Ding (224XP ?). Kann doch so nicht gedacht sein ???

    Berthold
    Reply With Quote Reply With Quote Answered: PPI && TD200 stört die Verbindung zum PC  

  2. "Servus!

    Lass das mitgelieferte Kabel für das TD 200 am besten in der Kiste wenn Du nur eine Schnittstelle an der CPU zur Verfügung hast.
    Nimm ein Profibus-Kabel mit den entsprechenden Steckverbindern und versorg das TD über die grüne Buchse mit Spannung. (Zum Testen hat bei mir anstatt der Profibus-Leitung auch eine "Wald-und-Wiesen"-Leitung ausgereicht; Pin 3 und 8 [?] eins-zu-eins durchverbunden).
    Müsste funktionieren.

    Gruß,

    Harald"


  3. #2
    Join Date
    17.04.2004
    Posts
    28
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Servus!

    Lass das mitgelieferte Kabel für das TD 200 am besten in der Kiste wenn Du nur eine Schnittstelle an der CPU zur Verfügung hast.
    Nimm ein Profibus-Kabel mit den entsprechenden Steckverbindern und versorg das TD über die grüne Buchse mit Spannung. (Zum Testen hat bei mir anstatt der Profibus-Leitung auch eine "Wald-und-Wiesen"-Leitung ausgereicht; Pin 3 und 8 [?] eins-zu-eins durchverbunden).
    Müsste funktionieren.

    Gruß,

    Harald

  4. #3
    Join Date
    19.06.2003
    Posts
    2,299
    Danke
    85
    Erhielt 274 Danke für 179 Beiträge

    Default

    Hat das TD auch eine Einstellung wie "ist einziger Master am BUS" ? Ist es bei dir nämlich nicht.

  5. #4
    Anonymous Gast

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Quote Originally Posted by HaraldG
    Nimm ein Profibus-Kabel mit den entsprechenden Steckverbindern (...)
    Hallo
    die S7-PBusstecker verwende ich. Das Kabel ist auch irgendwie 15m lang. Daran liegts nicht, irgendwie muss der Bus da anders konfiguriert werden wenn da soein Teil mithoppelt.


    Quote Originally Posted by zottel
    Hat das TD auch eine Einstellung wie "ist einziger Master am BUS" ? Ist es bei dir nämlich nicht.
    Hats !!!
    Da probierte ich aber alles (lt. Siemens Website && Beschreibung im HB) durch. Das ändert nichts - auch nicht mit den neuen RS232-Kabeln/ Adaptern.

    Wenn ich das auf die Verbindung einer CPU und TD200 beschränke (Beschreibung Siemens) gehts auch nicht - Siemens sagt dass sei bereits ein Multimasternetzwerk. Das Problem scheint zu sein, dass der PC mit S7-200 Kabeln 'passiv' ist - also den Token garnicht abbekommt.
    Da muss sich am TD200 was geändert haben, mit den alten der 21x gibt es das Problem nicht - das neue war ein Sonderangebot ....
    Ich finde da keine Lösung - ausser vielleicht die neuen USB-Kabel mit neuerSoft. Auch schon mit libnodave 3.x probiert alles same.
    Berthold

Similar Threads

  1. Replies: 2
    Last Post: 20.12.2017, 13:15
  2. Step 7 S7-200 & USB/PPI Kabel - Kommunikationsprobleme 187,5 kbit/s !!!
    By thomasdeldiaz in forum Simatic
    Replies: 4
    Last Post: 25.05.2015, 16:34
  3. USV & WinCCflexible RT 2008 SP2 HF2 & Simatic Net
    By Onkel Dagobert in forum HMI
    Replies: 8
    Last Post: 07.12.2012, 20:56
  4. Simatic S7 200 & Rs232/PPI Multimaster
    By Christian30 in forum Simatic
    Replies: 6
    Last Post: 30.09.2010, 14:28
  5. Meldungen zum B&B-System
    By Flinn in forum Simatic
    Replies: 4
    Last Post: 24.07.2007, 17:44

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •