Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: PPI && TD200 stört die Verbindung zum PC

  1. #1
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo
    habe einen PPI-BUS mit 5Stck. 200-er CPU's 'in wüster Generationen Mischung'. Der Bus läuft daher mit 19k2BD; das haut alles hin. Wenn ich nun aber ein neu erworbenes TD200 (irgendwas mit AA3 ? - nicht das allerneueste C-Ding- kann den Karton mit der MLFB momentan nicht entdecken) auf die Busschnittstelle einer der CPUs stöpsel funkt das wie verrückt dazwischen und ich erreiche mit dem PPI Kabel (3BF20) die CPUs nicht mehr.
    Die Kommunikation der CPUs untereinander bleibt ungestört - das funktioniert alles weiter. Ums zu programmieren muss ich jedoch jedesmal das Textdisplay abziehen.
    Probierte auch schon das neueste Kabel - geht auch nicht richtig. Zumal dann alle Projekte aus Win 3.1 spinnen ...
    Als Ausweg geht bisher nur die zweite Schnittstelle einer 226 (216) oder dieses komische neue 'innovierte' Ding (224XP ?). Kann doch so nicht gedacht sein ???

    Berthold
    Zitieren Zitieren Gelöst: PPI && TD200 stört die Verbindung zum PC  

  2. "Servus!

    Lass das mitgelieferte Kabel für das TD 200 am besten in der Kiste wenn Du nur eine Schnittstelle an der CPU zur Verfügung hast.
    Nimm ein Profibus-Kabel mit den entsprechenden Steckverbindern und versorg das TD über die grüne Buchse mit Spannung. (Zum Testen hat bei mir anstatt der Profibus-Leitung auch eine "Wald-und-Wiesen"-Leitung ausgereicht; Pin 3 und 8 [?] eins-zu-eins durchverbunden).
    Müsste funktionieren.

    Gruß,

    Harald"


  3. #2
    Registriert seit
    17.04.2004
    Beiträge
    28
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Servus!

    Lass das mitgelieferte Kabel für das TD 200 am besten in der Kiste wenn Du nur eine Schnittstelle an der CPU zur Verfügung hast.
    Nimm ein Profibus-Kabel mit den entsprechenden Steckverbindern und versorg das TD über die grüne Buchse mit Spannung. (Zum Testen hat bei mir anstatt der Profibus-Leitung auch eine "Wald-und-Wiesen"-Leitung ausgereicht; Pin 3 und 8 [?] eins-zu-eins durchverbunden).
    Müsste funktionieren.

    Gruß,

    Harald

  4. #3
    Registriert seit
    19.06.2003
    Beiträge
    2.200
    Danke
    85
    Erhielt 259 Danke für 175 Beiträge

    Standard

    Hat das TD auch eine Einstellung wie "ist einziger Master am BUS" ? Ist es bei dir nämlich nicht.

  5. #4
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von HaraldG
    Nimm ein Profibus-Kabel mit den entsprechenden Steckverbindern (...)
    Hallo
    die S7-PBusstecker verwende ich. Das Kabel ist auch irgendwie 15m lang. Daran liegts nicht, irgendwie muss der Bus da anders konfiguriert werden wenn da soein Teil mithoppelt.


    Zitat Zitat von zottel
    Hat das TD auch eine Einstellung wie "ist einziger Master am BUS" ? Ist es bei dir nämlich nicht.
    Hats !!!
    Da probierte ich aber alles (lt. Siemens Website && Beschreibung im HB) durch. Das ändert nichts - auch nicht mit den neuen RS232-Kabeln/ Adaptern.

    Wenn ich das auf die Verbindung einer CPU und TD200 beschränke (Beschreibung Siemens) gehts auch nicht - Siemens sagt dass sei bereits ein Multimasternetzwerk. Das Problem scheint zu sein, dass der PC mit S7-200 Kabeln 'passiv' ist - also den Token garnicht abbekommt.
    Da muss sich am TD200 was geändert haben, mit den alten der 21x gibt es das Problem nicht - das neue war ein Sonderangebot ....
    Ich finde da keine Lösung - ausser vielleicht die neuen USB-Kabel mit neuerSoft. Auch schon mit libnodave 3.x probiert alles same.
    Berthold

Ähnliche Themen

  1. Schütz stört sichere Kleinsteuerung
    Von cliffmc im Forum Schaltschrankbau
    Antworten: 26
    Letzter Beitrag: 24.02.2009, 00:01
  2. S7-200 und TD200
    Von Tomi200 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.07.2008, 19:54
  3. Td200
    Von teslaeisenbahner im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 19.11.2006, 19:51
  4. ET 200 stört Profibus
    Von emtewe im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 08.08.2006, 10:03
  5. TD200
    Von andreHST im Forum Simatic
    Antworten: 25
    Letzter Beitrag: 03.09.2005, 16:18

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •