Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Verbindung zwischen CPU einer ET200 und einer Bosch DP-Baugruppe

  1. #1
    Registriert seit
    04.07.2005
    Beiträge
    817
    Danke
    54
    Erhielt 11 Danke für 11 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Das ganze soll eine Übung sein.

    Verwendete Teile:
    CPU 315 2DP 315-2AF03-0AB0
    mit SM321 16DI 321-1BH01-0AA0

    ET200M IM 153-1153-1AA02-0XB0
    mit SM322 8DO 322-1BF01-0AA0

    Bosch B-IO K-DP16DI/16DO



    Ich habe alle Teile in der HW Konfig. eingefügt, und diese in die CPU geladen. Hab dann noch OB82 und OB86 eingefügt und hab dann OB1, OB82, OB86 und die Systemdaten in die CPU geladen.


    Nun ist es so, bei der CPU leuchtet SF und BUSF blinkt, auf der ET200M blinkt BF und bei der Bosch Baugruppe leuchtet BF.

    Die Widerstände an den Enden des Profibuskabels sind auch eingeschaltet und aus den Diagnosepuffer werd ich auch nicht recht schlau.

    Hat von euch jemand eine Idee?




    Angehängte Dateien Angehängte Dateien
    mfg andi

    Was nicht passt, wird passend gemacht!
    Zitieren Zitieren Verbindung zwischen CPU einer ET200 und einer Bosch DP-Baugruppe  

  2. #2
    Registriert seit
    10.03.2008
    Beiträge
    89
    Danke
    1
    Erhielt 19 Danke für 18 Beiträge

    Standard

    Hallo.
    Ich hoffe du hast auch die Adressen mit den DIP-Schaltern (zumindestens bei der ET200M) richtig eingestellt. Weiterhin kann aus dem Blinktakt der SF-LED auch auf den Fehler zurückgeschlossen werden (siehe Handbuch).
    MfG Fritze

  3. #3
    MRT ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    04.07.2005
    Beiträge
    817
    Danke
    54
    Erhielt 11 Danke für 11 Beiträge

    Standard

    Hallo!

    Die Adressen sind korrekt!
    mfg andi

    Was nicht passt, wird passend gemacht!

  4. #4
    Registriert seit
    10.03.2008
    Beiträge
    89
    Danke
    1
    Erhielt 19 Danke für 18 Beiträge

    Standard

    Weitere Tests.
    Profibus-Kabel mit Tester überprüfen [Durchgand, Kreuzung, Offen Widerstand nachmessen(kann auch manchmal defekt sein)].
    Verbindung vom PG zur CPU über die DP-Schnittstelle überprüfen.
    Was steht in der DP-Slave Diagnose?
    MfG Fritze.

  5. #5
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    der kollege MRT wird morgen erstmal die anordnung ändern ... CPU an den anfang seines stranges, dann werden wir weiter sehen
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  6. #6
    MRT ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    04.07.2005
    Beiträge
    817
    Danke
    54
    Erhielt 11 Danke für 11 Beiträge

    Standard

    Ja, morgen kann ich schon was genaues sagen!
    mfg andi

    Was nicht passt, wird passend gemacht!

  7. #7
    Registriert seit
    02.03.2008
    Beiträge
    20
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Cool

    So wie ich das auch gesehen habe ist bei ihnen der ist und soll-zustand nicht korregt , nochmal die hw-konfig mit baugruppen vergleichen und falls nötig korrigieren und wie schon gesagt DP - Adressen prüfen und vielleicht die geschwindigkeit der übertragung!!!




    mfg
    Zitieren Zitieren Hallo MRT  

  8. #8
    MRT ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    04.07.2005
    Beiträge
    817
    Danke
    54
    Erhielt 11 Danke für 11 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Ein Stecker war defekt!
    @HDD --> gestern im Chat
    Hab dann die CPU und die Bosch und die ET200M Baugruppe, so verbunden wie in der HW Konfig angeführt. --> alles i.O. läuft alles!


    Hab dann versucht die Slaves in einer anderen Reihenfolge zu verbinden, funzt auch ohne Probleme!
    Geändert von MRT (20.03.2008 um 14:37 Uhr)
    mfg andi

    Was nicht passt, wird passend gemacht!

Ähnliche Themen

  1. Fernwartung einer PN-CPU (ET200 IM 151-8)
    Von justbql im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 14.09.2011, 00:38
  2. Antworten: 3
    Letzter Beitrag: 12.01.2011, 13:14
  3. CIR Fähigkeit einer Baugruppe
    Von funbiker69 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 07.01.2011, 12:00
  4. Biete Bosch R200 Baugruppe für eine Bosch CL200
    Von ronaldo1901 im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 22.09.2010, 18:31
  5. Ausfall einer Baugruppe
    Von ArekP. im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 17.03.2010, 22:14

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •