Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: S7-200 224 Kommunikation Problem

  1. #1
    bwattad Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hello Guys!

    Ich habe ein Problem mit der 224 Cpu zu kommunizieren und zwar habe ich die wipeout.exe(in DOS Modus) datei ausgefuhrt und die "Factory Settings" erfolgreich zurükgesetzt und trotzdem kann ich mit Microwin die SPS nicht erkennen.
    Ich habe das PPI Kabel auf 9,600 Kbps gesetzt aber sehe ich nix.

    Hat jemand eine lösung für das Problem ?

    MfG
    B.wattad
    Zitieren Zitieren Gelöst: S7-200 224 Kommunikation Problem  

  2. "Hallo !

    ja der PPI Adapter hat gelaufen, und die COM (HaredwareCOM)stimmt ,weil ich mit anderen SPSen(S7-222/226) kommunizieren kann

    MfG
    B.W"


  3. #2
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Hat der PPI Adapter überhaupt schon mal gelaufen?

    Stimmt die COM? Hast du eine HardwareCOM oder USB-->Seriell Adapter?

    pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  4. #3
    bwattad Gast

    Standard

    Hallo !

    ja der PPI Adapter hat gelaufen, und die COM (HaredwareCOM)stimmt ,weil ich mit anderen SPSen(S7-222/226) kommunizieren kann

    MfG
    B.W
    Zitieren Zitieren S7-224 Kommunikation  

  5. #4
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Was passiert denn, wenn du wipe noch einmal ausführst?
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  6. #5
    bwattad Gast

    Standard

    Zitat Zitat von plc_tippser
    Was passiert denn, wenn du wipe noch einmal ausführst?
    Hi Markos!

    Wenn ich nochmal wipeout.exe ausfuhren, wird die SPS als Addresse 2 gefunden und die "Factory Settings" nochmal zurükgesetzt.
    und alles passiert ohne fehler Meldungen und trozden Microwin kann die SPS nich finden(erkennen).

    MfG
    B.W

  7. #6
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    hatte ich mal mit 'ner gebrauchten 226. Die war auf 187k5 Bauds gesetzt und folglich mit PPI-Cable nicht mehr erreichbar. Weil ich das nicht wusste nahm ich auch den wipewasher - anschliessend ging nichts mehr. Als ziemlich sicher stellte sich dabei heraus, dass irgendwie bei 9k6Byte eine Art 'Noteingang' besteht - ich konnte nämlich noch Werte des Systemdatenbausteins auslesen. Vielleicht wird mit der 'Factory Defaults - Zurückstellung' nicht zwangsläufig die Schnittstelle auf 9k6 zurückgesetzt ???
    Meine 226 bekam ich nur durch Zufall, als ich seinerzeit bemerkte beide Ports zur Programmierung benutzen zu können und der eine auf 19k2 stand, wieder in Gang. Da wurde beim Auslesen des Systemdatenbausteins Port_0: 187,5 und Port_I: 19k2 angezeigt - obwohl die CPU gewipetwashed war ...

    Was dahintersteckte weiss ich nicht - war froh als das überhaupt Ding lief .
    Berthold

Ähnliche Themen

  1. ET200eco Problem mit Kommunikation
    Von openminded23 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 15.12.2010, 00:53
  2. Antworten: 9
    Letzter Beitrag: 29.11.2010, 16:27
  3. Problem mit Profibus FMS-Kommunikation S7-S5
    Von Bitdreher im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 16.07.2010, 19:22
  4. Problem mit OBT Kommunikation
    Von Maddin_86 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 11.09.2009, 12:04
  5. Problem Ethernet Kommunikation
    Von Pinguino im Forum Feldbusse
    Antworten: 5
    Letzter Beitrag: 15.10.2008, 17:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •