Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Rätselhaftes Phänomen

  1. #1
    Registriert seit
    17.03.2008
    Ort
    Pörtschach am Wörthersee
    Beiträge
    35
    Danke
    13
    Erhielt 1 Danke für 1 Beitrag

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute

    Ich habe heute einen Baustein-Vergleich durchgeführt.
    Dabei ist rausgekommen, dass ein paar Instanz-DBs von FB-Aufrufen nur Offline vorhanden sind.
    Ebenso ist der DB mit den Betriebsparametern nicht in der CPU vorhanden.
    Das Programm arbeitet jedoch definitiv mit diesen DBs. (Online kontrolliert)


    Da wollte ich die „fehlenden DBs“ in die CPU nachladen.
    Ich bekam die Meldung, dass die Bausteine vorhanden sind und ob sie überschrieben werden sollen.
    Wenn ich jedoch das Onlineprojekt aufmache sind sie unsichtbar.

    Kann mir das jemand erklären ???

    rnovak

    CPU: 315-2DP
    Step7 Prof. neueste Version
    Zitieren Zitieren Rätselhaftes Phänomen  

  2. #2
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.728
    Danke
    729
    Erhielt 1.161 Danke für 972 Beiträge

    Standard

    Hast du einen Filter in der Onlinesicht gesetzt?

  3. #3
    Registriert seit
    17.03.2008
    Ort
    Pörtschach am Wörthersee
    Beiträge
    35
    Danke
    13
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo Marlob

    Nein ich habe keinen Filter gesetzt.
    Auch beim Durchlauf des Bausteinevergleichs meldet er mir, dass die DBS nicht vorhanden sind.
    Will ich sie laden, meldet die CPU, dass siew bereits vorhanden sind.

    Gruß
    rnovak
    Geändert von rnovak (22.04.2008 um 13:48 Uhr) Grund: Höflichkeit

  4. #4
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    frage: zugriff über mpi oder vielleicht ethernet? wieviel cpus sind da im netz?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  5. #5
    Registriert seit
    17.03.2008
    Ort
    Pörtschach am Wörthersee
    Beiträge
    35
    Danke
    13
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Ich greife über den MPI-Bus auf die einzige CPU zu.
    Es gibt zwar eine zweite identische Anlage die beide ü+ber den PB-Bus mit einem PLS-System verbunden sind. Aber das dürfte keine Auswirkung auf das Phänomen haben

  6. #6
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    frage: wieviele bausteine sind denn geladen?

    hintergrund: es gibt ein firmware-update

    Beim Bausteinvergleich und in der Onlinesicht der Bausteinliste werden ab sofort alle Bausteine angezeigt und nicht nur die ersten 50 Bausteine je Bausteintyp.
    Firmware Updates 315-2DP
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  7. #7
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.728
    Danke
    729
    Erhielt 1.161 Danke für 972 Beiträge

    Standard

    Du machst auch nicht aus Versehen einen Pfad1/Pfad2 Vergleich mit einem alten Projekt

  8. #8
    Registriert seit
    17.03.2008
    Ort
    Pörtschach am Wörthersee
    Beiträge
    35
    Danke
    13
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Es ist kein großes Programm:
    8 FBs
    22 FCs
    14 DBs
    32 Inst-DBs

    Aber danke für den Tip mit dem Udate
    Werde es sicher machen.

    Ich habe übrigens die CPU urgelöscht, Online alle Bausteine gelöscht und das Programm neu eingespielt.
    Wenn heute abend die Produktion zu ende ist, schau ich es mir nochmal an.

  9. #9
    Registriert seit
    17.03.2008
    Ort
    Pörtschach am Wörthersee
    Beiträge
    35
    Danke
    13
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von marlob Beitrag anzeigen
    Du machst auch nicht aus Versehen einen Pfad1/Pfad2 Vergleich mit einem alten Projekt
    Hi Marlob
    Das ist mir auch als erstes eingefallen.
    Den Bausteinvergleich habe ich zweimal durchgeführt

Ähnliche Themen

  1. Ethernetkommunikation, Phänomen!
    Von AndreK im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 01.09.2010, 13:28
  2. Rezepturen - Rätselhaftes verhalten
    Von ssound1de im Forum HMI
    Antworten: 1
    Letzter Beitrag: 24.03.2009, 09:12
  3. Phänomen bei bitweisem UND
    Von herdi im Forum Simatic
    Antworten: 20
    Letzter Beitrag: 02.09.2008, 08:29
  4. Phänomen bei Speed7
    Von Ralle im Forum Simatic
    Antworten: 25
    Letzter Beitrag: 23.08.2007, 16:17
  5. merkwürdiges phänomen ?
    Von volker im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 27.09.2006, 08:40

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •