Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Eingangsadresse stimmen nicht

  1. #1
    Registriert seit
    09.11.2007
    Beiträge
    321
    Danke
    52
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    habe eine 314C-2 Ptp und wollte die Adresse manuel vorgeben,
    das heißt haken bei systemvorgabe raus gemacht und meine eingänge E0 und A0 als Startadresse geändert. Als übersetzt und in die cpu geladen. Nur lassen sich die adressen so nicht ansprechen. Die anderen Steckkarten gehen einwandfrei. Jemand ne Ahnung?

    Gruß
    NSN
    Zitieren Zitieren Eingangsadresse stimmen nicht  

  2. #2
    Registriert seit
    08.11.2006
    Ort
    Uckermark
    Beiträge
    903
    Danke
    201
    Erhielt 256 Danke für 208 Beiträge

    Lächeln

    Also ich setze die 314C-2PtP sehr häufig ein.
    Das Problem ist mir unbekannt.
    Wie äußert sich denn das "nichtansprechenkönnen" der geänderten E/A Adressen?

    [edit]
    Im Gegensatz zu den normalen Eingabebaugruppen muss bei den Onboard- Eingängen die Klemme 1 des Frontsteckers mit L+ beschaltet werden.
    [/edit]
    Geändert von OHGN (24.04.2008 um 14:08 Uhr) Grund: mir noch eingefallen
    Neue Ideen begeistern jene am meisten, die auch mit den alten nichts anzufangen wussten.
    Karl Heinrich Waggerl (1897-1973)

  3. Folgender Benutzer sagt Danke zu OHGN für den nützlichen Beitrag:

    NeuerSIMATICNutzer (25.04.2008)

  4. #3
    NeuerSIMATICNutzer ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    09.11.2007
    Beiträge
    321
    Danke
    52
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Danke ,
    L+ auf Klemme eins war es dann. Dachte man braucht nur die M anschließen.
    Jetzt funzt es

  5. #4
    Registriert seit
    20.11.2004
    Ort
    Linz, OÖ
    Beiträge
    1.365
    Danke
    96
    Erhielt 177 Danke für 133 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von OHGN Beitrag anzeigen
    Im Gegensatz zu den normalen Eingabebaugruppen muss bei den Onboard- Eingängen die Klemme 1 des Frontsteckers mit L+ beschaltet werden.
    Ist übrigens im Handbuch ersichtlich, und auch auf der Innenseite des Türchens an der CPU klar so eingezeichnet.

    Fazit: Wer liest ist klar im Vorteil

    mfg Maxl
    Bin aufgrund §2 der "Rechte des Betreibers" der Forum-Regeln nicht mehr aktiv, da nicht nicht akzeptiere, dass Informationen und Erkenntnisse ohne Quellangabe weitergegeben werden sollen. Jedem steht frei, auf die gleichen Erkenntnisse durch Eigenversuche zu kommen, vor allem Buchautoren.

Ähnliche Themen

  1. Eingangsadresse aus Variablen bilden
    Von Okoshi im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 21.03.2011, 16:58
  2. Antworten: 13
    Letzter Beitrag: 22.10.2010, 22:22
  3. Antworten: 35
    Letzter Beitrag: 14.09.2010, 14:16

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •