Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 40

Thema: AZUBI braucht HILFE ! PT100 in Step7 programmieren (CPU314C-DP)

  1. #11
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.718
    Danke
    398
    Erhielt 2.400 Danke für 2.000 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von mech08 Beitrag anzeigen
    naja... das eigentliche Problem ist, dass ich keine Ahnung von AWL habe ...
    ... und auch sonst kein Grundwissen in SPS-Programmierung ...?
    Wenn ja, dann sieht es schlecht aus. Ich hatte da jetzt (bei der Aufgabe) schon etwas Wissen vorausgesetzt ...

  2. #12
    Registriert seit
    30.08.2006
    Beiträge
    221
    Danke
    12
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Zitat Zitat von Larry Laffer Beitrag anzeigen
    ... und auch sonst kein Grundwissen in SPS-Programmierung ...?
    Wenn ja, dann sieht es schlecht aus. Ich hatte da jetzt (bei der Aufgabe) schon etwas Wissen vorausgesetzt ...
    Von dem bin ich ebenfalls ausgegangen.
    Andere Frage warum machst du es dann überhaupt in AWL?

    Erstelle einen OB1 dann einen FC1. in den OB1 schreibst du dann rein:
    CALL FC1
    somit wird der FC1 aufgerufen.
    dein weiteres Programm schreibst du dann in den FC1 rein.
    Von dort aus kannst du dann auch den Scale-Baustein, also den FC105 aufrufen. Nachdem du in von der Bibliothek in dein Projekt kopiert hast.
    Wenn du dann noch den AWL Code von mir rein schreibst hast du die aktuelle Temperatur im MD.

  3. #13
    mech08 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.05.2008
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von vierlagig Beitrag anzeigen
    mech08, hast du auf den link da oben geklickt?

    ja... nun gemacht... hilft mir schon mehr weiter. aber johnij du hast da was von schnittstlle gesprochen mit ON, IN usw...
    wo finde ich die schnittstelle-button, find ihn einfach nicht !!!

  4. #14
    mech08 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.05.2008
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Andy258 Beitrag anzeigen
    Von dem bin ich ebenfalls ausgegangen.
    Andere Frage warum machst du es dann überhaupt in AWL?

    Erstelle einen OB1 dann einen FC1. in den OB1 schreibst du dann rein:
    CALL FC1
    somit wird der FC1 aufgerufen.
    dein weiteres Programm schreibst du dann in den FC1 rein.
    Von dort aus kannst du dann auch den Scale-Baustein, also den FC105 aufrufen. Nachdem du in von der Bibliothek in dein Projekt kopiert hast.
    Wenn du dann noch den AWL Code von mir rein schreibst hast du die aktuelle Temperatur im MD.
    naja... ein bisschen Vorwissen hab ich schon... aber das ist nicht die welt. Lediglich dass was wir in der schule gemacht haben und das war nicht viel. ein paar und, oder verknüpfungen mit zählern, flanken usw...

    aber eben nie so etwas. Schon garnicht in AWl oder so.
    Ich will einfach 5 Temperaturwerte PT100 (0 bis 60°) auf meinem TP177b darstellen, mehr nicht...

  5. #15
    Registriert seit
    30.08.2006
    Beiträge
    221
    Danke
    12
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Zitat Zitat von mech08 Beitrag anzeigen
    naja... ein bisschen Vorwissen hab ich schon... aber das ist nicht die welt. Lediglich dass was wir in der schule gemacht haben und das war nicht viel. ein paar und, oder verknüpfungen mit zählern, flanken usw...

    aber eben nie so etwas. Schon garnicht in AWl oder so.
    Ich will einfach 5 Temperaturwerte PT100 (0 bis 60°) auf meinem TP177b darstellen, mehr nicht...
    Wenn du es so machst wie ich dir gesagt habe dann funktioniert es auch

  6. #16
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.718
    Danke
    398
    Erhielt 2.400 Danke für 2.000 Beiträge

    Standard

    ... dann versuch dich doch einfach mal an dem Beispiel von Andy258 und schau mal, wo du landest ...

    Oder du wartest darauf, dass dir irgendwer das passende Programm baut und zu dir kommt und es für dich in Betrieb nimmt ...

  7. #17
    mech08 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.05.2008
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Andy258 Beitrag anzeigen
    Wenn du es so machst wie ich dir gesagt habe dann funktioniert es auch
    gut hab ich so weit, jetzt hab ich den FC105 vor mir...
    EN ist ein Taster ?
    was heißen die ganzen Ziffernb aquf dem Baustein. Kann ich das ganze einfach wie unter der Hilfe angezeigtem Beispiel eingeben ?

  8. #18
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    hallo,
    beim pt kannst du den fc105 vergessen, 4lagig hat es doch vorgerechnet.
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  9. #19
    Registriert seit
    12.12.2006
    Ort
    Wehringen
    Beiträge
    1.471
    Danke
    248
    Erhielt 190 Danke für 155 Beiträge

    Standard

    Hallo,

    EINES hab ich bei meinen S7-Kursen sehr schnell gelernt:

    Die Taste "F1" ist dein Freund


    MfG

  10. #20
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    F1 ????

    gibt's die auch an einem Field-PG ?

    Ich plane gerade einen Elektronenschleuniger, hab aber gar keine Ahnung von einer Logo!
    Kann mir einer helfen !
    Ist dringend.

    Der Einbrecher steht schom im Haus

Ähnliche Themen

  1. Neuling braucht Hilfe bei RS 232 zu Mpi
    Von BlenderNRW im Forum Stammtisch
    Antworten: 6
    Letzter Beitrag: 16.10.2011, 21:55
  2. Pt100 - Cpu314c 2dp
    Von netx1 im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 27.01.2008, 17:39
  3. Anfänger braucht mal Hilfe
    Von Chris_Schm im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 19.12.2005, 09:21
  4. Anfänger in der SPS braucht Hilfe
    Von Uwe H. im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 27.03.2005, 00:07
  5. Antworten: 15
    Letzter Beitrag: 01.03.2005, 22:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •