Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 22

Thema: SPS Absturz mit der Meldung: (Z1): 98c6

  1. #11
    Registriert seit
    08.05.2006
    Beiträge
    33
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren

    Update machen und falls es weiterhin auftritt, die CPU tauschen, denn DEFEKT ist DEFEKT

  2. #12
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.222
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Zitat Zitat von redtshirt Beitrag anzeigen

    Update machen und falls es weiterhin auftritt, die CPU tauschen, denn DEFEKT ist DEFEKT
    Update ok, aber an den Defekt glaube ich nicht, da es bei mehreren Anlagen auftritt!

    Die Meldung an sich ist wieder mal köstlich:

    einerseits: nicht Anwenderrelevant
    andererseits: DEFEKT
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #13
    Nauer ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    05.05.2008
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    CPU ist bestimmt nicht defekt. Ihr könnt euch nicht vorstellen, wie manchmal ich diese CPU's schon ausgewechselt habe.
    Gruss Nauer

  4. #14
    Registriert seit
    11.05.2007
    Beiträge
    194
    Danke
    22
    Erhielt 53 Danke für 43 Beiträge

    Standard

    Hallo

    Ich weiss nicht ob mein Beitrag hier etwas bringt, aber ich schreibe jetzt trotzdem. Vor einem halben Jahr hatten wir ein änliches Problem.

    Wir haben eine Anlage mit einer CPU 315-2 DP und CP 343-1.
    Visualisiert wird die Anlage mit InTouch und Simatic NET OPC-Server V6...

    Sporadisch hatten wir Abstürze der CPU mit folgender Fehlermeldung:

    Ereignis-ID 16# 4550
    DEFEKT: Interner Systemfehler
    Nicht anwenderrelevant (Z1): 92b7
    Bisheriger Betriebszustand: RUN
    Angeforderter Betriebszustand: DEFEKT
    interner Fehler, kommendes Ereignis

    Der Absturz trat mehrere male nach einem Ethernet-Unterbruch zwischen OPC-Server-PC und CP343-1 auf !
    Es hatte also irgend etwas mit der Kommunikation zu tun.

    Seit dem Austausch der CPU 315 (wurde durch Siemens mit Garantie ersetzt) hatten wir keine Probleme mehr.
    Ich vermute es handelte sich hierbei um ein internes Speicher-Problem (defekt).
    Speicherbereiche, die vielleicht nur sporadich benutzt werden.

    Könnte doch auch an der Memory-Karte liegen, oder einem Serienfehler bei den CPU's

    Es wäre vielleicht einen Versuch wert, eine andere z.B. eine 317er CPU (wenn vorhanden) einzusetzen (um einen Serienfehler auszuschliessen).

    Könnte es sein, dass irgendwelche EMV-Störquellen z.B. FU's, Trafos usw. zu nache bei der CPU liegen, und deren Speicher stören? (man weiss ja nie !)

    Ich bin der Meinung, dass die Fehlermeldung
    "DEFEKT: Interner Systemfehler, Nicht anwenderrelevant" nichts mit Anwendersoftware zu tun hat.
    Siemens sollte sich hier eigentlich weiter um das Problem kümmern.



    Gruss Hoyt






    Zitieren Zitieren Hatte änliches Problem  

  5. #15
    Registriert seit
    03.01.2007
    Beiträge
    35
    Danke
    1
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Das selbe Problem hatte ich auch mit einer 315-2 DP in Verbindung mit einer CP343-1 Lean.

    Bei mir lag es an der alten Bauform, diese konnte die externen
    lese/schreibaufträge nicht schnell genug abarbeiten und stürzte dann auch
    irgendwann ab.

    Nach Tausch auf eine neuere 315-2 DP trat das Problem nichtmehr auf.

    mfg Andreas

  6. #16
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.222
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Ich hatte auch schon die Idee, ob die Kommunikationsanforderungen vom PC zu schnell kommen und die SPS überlasten bzw. durcheinander bringen. Du könntest durchaus mal versuchen, die Schreib-/Leseintervalle von PC-Seite her zu verlängern, falls das möglich ist.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  7. #17
    Nauer ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    05.05.2008
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das könnte ich mal versuchen.

    Ich habe gestern nun bei einer Anlage die neue Firmware geladen. jetzt muss ich einige Tage Warten oder der nächste Absturz abwarten. Ich will nicht zu viel Änderungen gleichzeitige machen.

    Aber ich bin weiterhin sehr dankbar für jeden Tip.
    Gruss Nauer

  8. #18
    Nauer ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    05.05.2008
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von vierlagig Beitrag anzeigen
    versuchs mal mit nem Update auf V2.6.6
    Das Update hat leider auch nichts gebracht. die SPS ist wiederum abgestürzt.
    Gruss Nauer

  9. #19
    Registriert seit
    11.05.2007
    Beiträge
    194
    Danke
    22
    Erhielt 53 Danke für 43 Beiträge

    Standard

    Hallo

    Zitat Zitat von Ralle Beitrag anzeigen
    Du könntest durchaus mal versuchen, die Schreib-/Leseintervalle von PC-Seite her zu verlängern, falls das möglich ist.
    Ich würde vielleicht mal das umgekehrte machen. Nämlich die Schreib-/Leseintervalle von PC-Seite her verkürzen, um absichtlich einen Fehler zu provozieren (eventuell im Testaufbau).
    Wenn der Fehler reproduzierbar ist, so kann man auch gezielt nach Lösungen suchen.

    Gruss Hoyt

  10. #20
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.726
    Danke
    398
    Erhielt 2.402 Danke für 2.001 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Nochmal eine Wortmeldung von mir :
    Ich habe im Augenblick ein ähnliches Problem (nur umgekehrt). Daten-Traffic mit der SPS bringt die Visu zum Stillstand. Das heißt (für mich), dass die SPS möglicherweise alles, was zuviel kommt ablehnt.
    Wäre es nicht auch möglich, dass eine Anfrage der Visu auf Seiten der SPS falsch verstanden wird ? Wie wäre es, eventuell die Übertragungsrate zu reduzieren ? Wir haben hier noch kein Wort über die Übertragungsstrecke verloren. Wie lang ist das Netz und was ist so an anderen Komponenten noch in der Nachbarschaft (FU oder so) ?

    Gruß
    LL

Ähnliche Themen

  1. CX9000 Absturz bei PLC-HMI-WEB
    Von DonLapone im Forum HMI
    Antworten: 8
    Letzter Beitrag: 26.06.2011, 21:54
  2. Absturz S95U
    Von crislll im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 19.01.2011, 10:09
  3. PG-Absturz
    Von rumpelix im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 26.01.2010, 16:44
  4. CPU 316-2DP absturz aufgrund MPI
    Von Minime im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 25.10.2006, 18:23
  5. LIBNoDave und absturz...
    Von Jochen Kühner im Forum HMI
    Antworten: 8
    Letzter Beitrag: 12.05.2006, 18:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •