Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 18 von 18

Thema: CPU314 mit CP342-5 V5.7 <-> ET200S

  1. #11
    michi88 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.04.2008
    Beiträge
    24
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ja sind sie

  2. #12
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.263
    Danke
    537
    Erhielt 2.708 Danke für 1.957 Beiträge

    Standard

    Sieh mal hier: http://www.sps-forum.de/showthread.p...&highlight=FC1

    Ich habe gerade eine Anlage mit CP342-5 V5.7, in der Hardwarekonfig gibt es nur die V5.0, es funktioniert aber problemlos. Allerdings arbeite ich grundsätzlich mit FC1/2 und einem DB. Die E/A der CP liegen daher bei mir z.Bsp. bei 1960 also oberhalb des vom OB 1 aktulisierten Prozessabbildes. Damit funzt es problemlos. Es hängen über 20 DP/DP-Koppler an der CP. Achtung, die Länge der auszulesenden Daten am FC1/2 muß exakt mit der projektierten übereinstimmen! Hinweise gibt dazu auch die Spazialdiagnose des CP bzw. die Statusmeldung am Statusausgang des FC1/2!
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #13
    michi88 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.04.2008
    Beiträge
    24
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    kann man nicht auch merker oder ein/ausgangsbereiche dafür hernehmen?
    das mit den auszulesenden daten an fc1/fc2 weiß ich bzw. hab ich beachtet.

  4. #14
    Registriert seit
    01.11.2007
    Beiträge
    1.239
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Also, wenn mit FC1/FC2 die BF-LEDs ausgehen, ist das doch erstmal recht erfreulich. Was sagt denn die Hardwarediagnose über die SF an der ET200S aus ? Bei der ET200X hat ja schon eine fehlende Lastspannung genügt, um die SF-LED zu bringen.

  5. #15
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.263
    Danke
    537
    Erhielt 2.708 Danke für 1.957 Beiträge

    Standard

    Ja, ich hab auch schon E/A genommen, allerdings damals auch die CP selbst oberhalb des PAA und dann FC1/2 mit den Zeigern versorgt die ich nutzte.

    RECV := P#E 80.0 BYTE 10

    Ohne FC1/2 hab ich mal ausprobiert, wollte aber nicht gleich gehen, da hab ich dann wieder meine DB-Variante bevorzugt, da ich eh sehr viele Daten habe.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  6. #16
    michi88 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.04.2008
    Beiträge
    24
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von HaDi Beitrag anzeigen
    Also, wenn mit FC1/FC2 die BF-LEDs ausgehen, ist das doch erstmal recht erfreulich. Was sagt denn die Hardwarediagnose über die SF an der ET200S aus ? Bei der ET200X hat ja schon eine fehlende Lastspannung genügt, um die SF-LED zu bringen.
    die bf-leds gehen nicht aus!

  7. #17
    michi88 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.04.2008
    Beiträge
    24
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    also es geht jetzt.
    hab es nochmal mit den datenbausteinen probiert.

    wenn ich aber mehr als 5 module hinhänge, dann gehts nimmer.
    die module die hinter den 5 sind, sind aber auch nicht defekt. (gerade getestet)

    reicht da die stromversorgung evtl. nicht aus?

    nach wie vielen modulen braucht man denn wieder ein PM-E-Modul?
    Geändert von michi88 (09.05.2008 um 13:35 Uhr)

  8. #18
    michi88 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.04.2008
    Beiträge
    24
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    geht komplett.
    mich würde nur das mit den stromversorgungsmodulen interessieren, wie viele man wann braucht.

Ähnliche Themen

  1. Scanner an CPU314
    Von DerHammer42 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 22.11.2010, 10:56
  2. Welche MMC für CPU314
    Von Boozer im Forum Simatic
    Antworten: 25
    Letzter Beitrag: 09.01.2010, 16:18
  3. Cpu314 +sm
    Von totalfuchs im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 17.03.2007, 11:31
  4. CPU314 und CPU103 an TCP/IP?
    Von reini69 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 18.09.2006, 17:19
  5. Merkerbereich bei CPU314
    Von Anonymous im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 13.12.2005, 06:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •