Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 21

Thema: Spannungsfestigkeit von Siemens SPSen

  1. #11
    netx1 ist offline Benutzer
    Themenstarter
    Registriert seit
    11.11.2007
    Beiträge
    91
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Anscheinend hat die SPS doch nicht alles so schadfrei wie anfänglich gedacht überstanden.

    Die CPU selbst funktioniert, nur die Ausgabe-Baugruppe nicht. Ich habe dort die 2 durchgebrannten 10A Sicherungen durch 5A Sicherungen ersetzt, aber diese brennen sofort durch.
    Das kann doch nicht normal sein das da gleich 5A ohne wirkliche Belastung benötigt werden.
    mit freundlichen Grüßen // best regards

  2. #12
    Registriert seit
    27.11.2005
    Ort
    im Osten
    Beiträge
    1.183
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Standard

    Zitat Zitat von netx1 Beitrag anzeigen
    Das kann doch nicht normal sein das da gleich 5A ohne wirkliche Belastung benötigt werden.


    Glückwunsch, scheint so als hättest du sie ordentlich Zerlegt

  3. #13
    netx1 ist offline Benutzer
    Themenstarter
    Registriert seit
    11.11.2007
    Beiträge
    91
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    naja, ganz so ordentlich auch nicht (denn die cpu rennt ja noch)
    mit freundlichen Grüßen // best regards

  4. #14
    Registriert seit
    14.05.2008
    Beiträge
    23
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    weißt ja nicht was da so für ströme fließen!
    auf einem motherboard in einem PC sind auch mal gerne 40 A drauf

  5. #15
    Registriert seit
    27.11.2005
    Ort
    im Osten
    Beiträge
    1.183
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Standard

    Zitat Zitat von netx1 Beitrag anzeigen
    Die CPU selbst funktioniert, nur die Ausgabe-Baugruppe nicht. Ich habe dort die 2 durchgebrannten 10A Sicherungen durch 5A Sicherungen ersetzt, aber diese brennen sofort durch.
    Das kann doch nicht normal sein das da gleich 5A ohne wirkliche Belastung benötigt werden.
    Aber wenn nur die Ausgänge im Eimer sind, kannste ja jedenfalls noch den Rest verwenden, neue Ausgangskarten sind ja schnell besorgt

  6. #16
    Registriert seit
    02.09.2006
    Beiträge
    115
    Danke
    5
    Erhielt 13 Danke für 11 Beiträge

    Standard

    Hehe...

    Was Siemens SPSen wohl auch nicht sonderlich mögen, ist wenn 230V AC auf die 0V der 24V kommen...
    Isolierungsfehler in der Maschine, hat es wohl kurz pfazz gemacht, komplette SPS, E/A Karten, ETs, IMs, CPs in Rauch aufgegangen...
    Das einzige was es von Siemens überlebt hat, ist das Sitop 40...
    „Der Hauptunterschied zwischen etwas, was möglicherweise kaputtgehen könnte und etwas, was unmöglich kaputtgehen kann, besteht darin, daß sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, daß es unmöglich zerlegt oder repariert werden kann.“
    Douglas Adams

  7. #17
    netx1 ist offline Benutzer
    Themenstarter
    Registriert seit
    11.11.2007
    Beiträge
    91
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Na, der Schaden hat sich dann aber ausgezahlt. Wer hat dann eigentlich für diesen Fehler aufkommen müssen?
    mit freundlichen Grüßen // best regards

  8. #18
    Registriert seit
    16.07.2006
    Beiträge
    157
    Danke
    14
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Irgendso'n Depp aus meiner Firma hat mal ein Zuleitungskabel eines Schaltschranks falsch angeschlossen : Phase und Null vertauscht --> 400V statt 230V auf Versorgungs-Anschlüsse einer s7-222. Nach dem Austauschen einer internen Feinsicherung lief das Ding zwar wieder,allerdings ist seitdem sämtliche Kommunikation fast unmöglich.Mit ganz viel Glück kann man ab und an eine Verbindung zum PG aufbauen...

  9. #19
    Registriert seit
    30.08.2006
    Beiträge
    221
    Danke
    12
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Wir hatten mal erhebliche Probleme als wir 4 – Draht Messumformer an eine S7 anschließen wollten. Die Analogbaugruppen fingen alle das Rauchen an. Sie funktionieren aber immer noch Die Messumformer überlebten es jedoch nicht. Es gab ein Problem mit der Masse Verbindung. Als wir die Messumformer mit einer externen Spannungsversorgung versorgten funktionierte alles ohne Probleme.

  10. #20
    Registriert seit
    11.05.2007
    Beiträge
    194
    Danke
    22
    Erhielt 53 Danke für 43 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hab mal eine teure S5-CPU948 durch bloses berühren der PG-Schnittstelle zerschossen.

    Grund: Statische Ladung!!! Es gab ein Funkensprung als ich das PG-Kabel einstecken wollte.

    Gruss Hoyt

Ähnliche Themen

  1. Zeitsynchronisation 3er SPSen
    Von Mattin81 im Forum CODESYS und IEC61131
    Antworten: 16
    Letzter Beitrag: 01.11.2011, 13:37
  2. SPSen an SAP
    Von newbe im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 06.07.2011, 10:30
  3. Datenaustausch zw 2 SPSen
    Von Robot-Sun im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 14.11.2007, 22:52
  4. Bedienpanel und 3 SPSen
    Von Pitcher im Forum HMI
    Antworten: 2
    Letzter Beitrag: 10.05.2007, 07:45
  5. SPSen in S5 Umgebung vernetzen
    Von steinthomas im Forum Simatic
    Antworten: 19
    Letzter Beitrag: 17.09.2004, 15:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •