Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 35

Thema: Fernwartung über OpenVPN

  1. #1
    Registriert seit
    31.01.2008
    Beiträge
    32
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Ich habe mal eine Frage und zwar versuche ich über eine VPN verbindung, über das Internet, auf unsere S7-Steuerung zu gelangen. Ich komme zwar in das Netz hinein kann auch einige andere Geräte anpingen, die S7 Steuerung allerdings nicht. Ich komme auch nicht auf die Steuerung drauf. Jetzt meine Frage: Was muss ich denn in der Hardwarekonfiguration bzw. an meinem Rechner einstellen um auf die Steuerung zu gelangen. Für eure Antwort bedanke ich mich schon mal.
    Zitieren Zitieren Fernwartung über OpenVPN  

  2. #2
    Registriert seit
    27.07.2007
    Ort
    Bad Tölz
    Beiträge
    29
    Danke
    2
    Erhielt 4 Danke für 3 Beiträge

    Standard

    Hallo,
    hast du in der Hardwarekonfig "Router verwenden" angehakt und dort die Adresse des Gateways eingetragen?

    Gruß
    Michi

  3. #3
    Registriert seit
    31.01.2008
    Beiträge
    32
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja die Hardwarekonfiguration wurde wie Folgt konfiguriert:
    IP Adresse: Von der CPU Vorgabe vom Kunden
    Subnetzmaske: Von dem Netz Vorgabe vom Kunden
    Netzübergang Router verwendet und die dazugehörige IP

  4. #4
    Registriert seit
    27.07.2007
    Ort
    Bad Tölz
    Beiträge
    29
    Danke
    2
    Erhielt 4 Danke für 3 Beiträge

    Standard

    Ich gehe mal davon aus , dass die CPU im lokalen Netz beim Kunen
    per Ping erreichbar ist ?
    Die anderen Geräte die du anpingen kannst liegen verm. auch im gleichen
    Subnetz wie die CPU ?

    Wenn dem allen so ist hätt ich nur noch den Verdacht dass die CPU auf der
    Kundenseite irgendwo geblockt wird. (Ich kenn das Problem wenn die CPU eine "hohe" Adresse im Subnetz erhält, diese von schlecht konfigurierten Routern beim Kunden per default blockiert sind), ansonsten fällt mir spontan erstmal nichts ein.

  5. #5
    Registriert seit
    31.01.2008
    Beiträge
    32
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Die SPS kann ich nicht anpingen. Ich habe auch von anderen Programmierern gehört das die ihre SPS nicht anpingen können. Die kommen allerding auf die CPU´s drauf. Einer von der IT beim Kunden sage mir es könnte sich auch um eine Schutzfunktion der CPU handeln, das sie über mehrer Routerdie Verbindung blockt.

  6. #6
    Registriert seit
    31.01.2008
    Beiträge
    32
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich kann allerdings andere Geräte anpingen. Das heisst ja das ich schon mal in das Netz gelange

  7. #7
    Registriert seit
    27.07.2007
    Ort
    Bad Tölz
    Beiträge
    29
    Danke
    2
    Erhielt 4 Danke für 3 Beiträge

    Standard

    Zitat Zitat von JensWi. Beitrag anzeigen
    Die SPS kann ich nicht anpingen. Ich habe auch von anderen Programmierern gehört das die ihre SPS nicht anpingen können. Die kommen allerding auf die CPU´s drauf.
    Auch nicht wenn du die CPU von nem Rechner im LAN (also nicht via VPN)
    anpingst ?

    Schon mal mit dem Browser drauf zugegriffen, ich weiß zwar nicht welche HW du hast, aber ggf. hat die schon dieses Webinterface. Mit ICMP (Ping) is'
    immer so ne Sache.

  8. #8
    Registriert seit
    31.01.2008
    Beiträge
    32
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Also vor Ort habe ich es noch nicht getestet die CPU anzupingen. Verbaut ist eine CPU 317-2PN/DP 6ES7 317-2EK13-0AB0/V2.3. Ich habe aber von dem Problem gehört das keine SPS anzupingen ist ich weis aber nicht genau aus welchen gründen.

  9. #9
    Registriert seit
    27.07.2007
    Ort
    Bad Tölz
    Beiträge
    29
    Danke
    2
    Erhielt 4 Danke für 3 Beiträge

    Standard

    Na diese CPU hat AFAIK nen Webserver eingebaut, also tipp
    doch einfach mal die IP der CPU in deinen Browser,
    wenn du dann das Webinterface der CPU siehst schauts schon mal
    gar nicht schlecht aus, dann würd ich mir die einstellung der PG - Schnittstelle anschaun.
    Wenn nicht würd ich mal Fragen ob beim Kunden jmd. so nett wäre
    kurz mal das mit dem Browser zu Probieren, wenn der dann auch keinen
    Erfolg hat würd ich mal behaupten, dass die HW-Konfig in der CPU
    nicht stimmt, oder an der Netzwerkverkabelung was faul ist.

    Mehr fällt mir jetzt leider nicht ein - sorry

  10. #10
    Registriert seit
    31.01.2008
    Beiträge
    32
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hört sich gut an, aber wie mache ich das am besten mit dem Browser. Ich habe von Netzwerk nur grundlegende Erfahrung.

Ähnliche Themen

  1. Fernwartung über VPN
    Von al3x im Forum PC- und Netzwerktechnik
    Antworten: 3
    Letzter Beitrag: 01.06.2011, 11:37
  2. Fernwartung VPN über CP und PN-CPU
    Von Joerg123 im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 12.11.2010, 16:23
  3. OpenVPN - kennt sich jemand damit aus ?
    Von ToBo im Forum PC- und Netzwerktechnik
    Antworten: 4
    Letzter Beitrag: 15.01.2010, 04:43
  4. mbNET unterstützt jetzt auch OpenVPN
    Von MB Connect Line GmbH im Forum Werbung und Produktneuheiten
    Antworten: 0
    Letzter Beitrag: 03.09.2009, 11:10
  5. Fernwartung über VPN
    Von SIsepp im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 04.04.2008, 15:04

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •