Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: PanelPC und WinAC RTX 2005

  1. #1
    Registriert seit
    08.10.2004
    Ort
    Arnegg Schweiz
    Beiträge
    85
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habe einen Panel PC Siemens 6AV7613-0AB12-0CJ0

    Ich wollte Win AC RTX 2005 installieren und über die interne CP5611
    auf einen Profibus Teilnehmer zugreifen.

    Ich habe im Komponenten Konfigurator die CP zugewiesen, alles kein Problem.

    Wenn ich nun WinLC starte, erfolgt folgende Meldung:

    Das als Schnittstellengerät CP5611<0,15> (PCI-Bus 0, Gerät 15) konfigurierte Gerät hat einen nicht unterstüzten ASPC2 ASIC.
    Der ASPC2 ASIC benötigt Version STEP E2 oder höher. Die Karten CP5611 (A1) benötigen Hardware Version und höher.

    Kann mit jemand helfen, wie ich diese Konfiguration zum laufen
    bringe?

    Mit WIN AC 3.1 funktioniert diese Karte.

    Vielen Dank im Voraus.
    Zitieren Zitieren PanelPC und WinAC RTX 2005  

  2. #2
    Registriert seit
    27.01.2008
    Beiträge
    43
    Danke
    16
    Erhielt 2 Danke für 2 Beiträge

    Standard

    HI

    Das selbe Problem hab ich zurzeit auch ich denke da kann man wohl nicht mehr viel machen da mann vermutlich die Hardwareversion nicht Updaten kann.

    Mindest version bei RTX2005 Ist V5 wie mann das auf der karte lesen kann weis ich auch nicht
    Geändert von Hary252 (25.06.2008 um 01:21 Uhr)

  3. #3
    Registriert seit
    27.04.2007
    Beiträge
    33
    Danke
    19
    Erhielt 2 Danke für 1 Beitrag

    Standard

    Genau das selbe Problem habe ich auch, versuche auch mit einen Panel PC Touch und dem integrierten CP5611 und WinAC 2005 eine Profibuskommunikation aufzubauen, bei mir erscheint der selbe Fehler:


    Das als Schnittstellengerät CP5611<0,15> (PCI-Bus 0, Gerät 15) konfigurierte Gerät hat einen nicht unterstüzten ASPC2 ASIC.
    Der ASPC2 ASIC benötigt Version STEP E2 oder höher. Die Karten CP5611 (A1) benötigen Hardware Version und höher.


    sollte irgendjemand hier im Forum einen Lösungsansatz haben wäre ich demjenigen sehr dankbar, es ist zu verzweifeln!
    Zitieren Zitieren CP5611 Problem  

  4. #4
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Hab das Problem zwar nicht,
    aber hat schon mal einer eine ganz normale Step7 Version zusätzlich installiert ?
    Wird die Karte vieleicht dann erkannt ?

  5. #5
    Registriert seit
    27.01.2008
    Beiträge
    43
    Danke
    16
    Erhielt 2 Danke für 2 Beiträge

    Standard

    hi

    Bei meinem PC ist Step 7 2006 pro /Net 2006 / WinCC Felx 2007 und Teleservice installiert bringt aber ebenfals nichts

  6. #6
    Registriert seit
    27.04.2007
    Beiträge
    33
    Danke
    19
    Erhielt 2 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Bei mir ist auch Step 7 drauf, bringt aber nichts..

Ähnliche Themen

  1. NVRAM - PC427C - WinAC 2005
    Von Onkel Dagobert im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 10.08.2010, 23:53
  2. WinCC 6 und WinAC RTX 2005
    Von cindy im Forum HMI
    Antworten: 8
    Letzter Beitrag: 10.01.2009, 16:17
  3. IE Allgemein WinAC RTX 2005
    Von cindy im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 20.12.2008, 19:38
  4. WinAC RTX 2005 und DLL
    Von Human im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 25.06.2008, 10:30
  5. Winac Rtx 2005
    Von Lars1978 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 28.09.2007, 10:24

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •