Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Aktualwerte im DB fehlen

  1. #1
    Registriert seit
    01.02.2006
    Beiträge
    212
    Danke
    33
    Erhielt 6 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen!

    Ich kann keine Aktualwerte mehr in den DBs sehen! Ich seh nur noch Name, Typ, Anfangswert und Kommentar!

    Jemand ne Idee???
    Gruß

    Jelly
    Zitieren Zitieren Aktualwerte im DB fehlen  

  2. #2
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    instanz-DB oder global-DB?

    bei global-DB mal strg+4 drücken
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  3. #3
    Registriert seit
    01.02.2006
    Beiträge
    212
    Danke
    33
    Erhielt 6 Danke für 5 Beiträge

    Standard

    Global-DB, aber leider geht DAS eben nicht...
    Gruß

    Jelly

  4. #4
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.752
    Danke
    323
    Erhielt 1.526 Danke für 1.286 Beiträge

    Standard

    Vermutung:
    Öffne einen beliebigen normalen DB (nicht Instanz-DB),
    Ansicht - Zoomfaktor auf 200%
    Zoomfaktor auf 100%
    Nun sollte die Spalte wieder da sein.

    Irgendwo gibts bei Siemens auch ein FAQ zu.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  5. Folgende 2 Benutzer sagen Danke zu MSB für den nützlichen Beitrag:

    ahxlvi (12.11.2008),Jelly (26.06.2008)

  6. #5
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von MSB Beitrag anzeigen
    Vermutung:
    Öffne einen beliebigen normalen DB (nicht Instanz-DB),
    Ansicht - Zoomfaktor auf 200%
    Zoomfaktor auf 100%
    Nun sollte die Spalte wieder da sein.

    Irgendwo gibts bei Siemens auch ein FAQ zu.

    Mfg
    Manuel
    irgendwo hatten wir das hier auch schon mal, aber ich finds grad nicht ... genau das hätte funktionieren können

    [edit] gefunden: Spalte Aktualwert in Step7 nicht sichtbar!

    ... da ist dann auch der link zur FAQ ... [/edit]
    Geändert von vierlagig (26.06.2008 um 09:28 Uhr)
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  7. Folgender Benutzer sagt Danke zu vierlagig für den nützlichen Beitrag:

    Jelly (26.06.2008)

  8. #6
    Registriert seit
    01.02.2006
    Beiträge
    212
    Danke
    33
    Erhielt 6 Danke für 5 Beiträge

    Standard

    also auf das wär ich NIE gekommen! Muss jetzt zwar bei jedem öffnen den zoom schnell umstellen (strg-mausrad), aber dann seh ich wenigstens was!

    Danke schon mal Jungs!
    Gruß

    Jelly
    Zitieren Zitieren jap  

  9. #7
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.262
    Danke
    537
    Erhielt 2.707 Danke für 1.956 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wenn du danach einmal speicherst und (oder?) den Bausteineditor schließt, sollte es danach wieder normal funktionieren.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  10. Folgende 2 Benutzer sagen Danke zu Ralle für den nützlichen Beitrag:

    Jelly (26.06.2008),tonga (10.02.2009)

Ähnliche Themen

  1. Texte im Diagnosepuffer fehlen
    Von EyeQ im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 09.06.2011, 21:42
  2. License keys fehlen
    Von settelma im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 28.08.2010, 16:31
  3. Bibliotheken in Codesys fehlen
    Von Jumpinjack im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 23.07.2010, 19:52
  4. Bei Ethernet Kommunikation fehlen Bytes
    Von Power_Pete im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 15.01.2010, 17:20
  5. CP5611 fehlen Treiber
    Von Thias_82 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 11.07.2006, 20:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •