Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Prodave-Probleme mit Windows XP

  1. #1
    Registriert seit
    23.07.2007
    Beiträge
    4
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo ,

    kann mir jemand sagen ob Prodave MPI 5.02 ein Problem mit Windows XP hat.
    Ich lese bisher auf einem Windows 98-Rechner die Daten einer SIMATIC S7-200
    mit einem DELPHI-Programm ohne Probleme aus. Auf dem XP-Rechner bekomme ich immer die Fehlercodes
    "Prodave nicht initialisiert" und "Hardwarefehler" zurück.
    Oder gibts vielleicht ein anderes (günstiges) tool durch das ich prodave ersetzen könnte.

    uller
    Zitieren Zitieren Prodave-Probleme mit Windows XP  

  2. #2
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    ohne jetzt darauf einzugehen, was die probleme verursachen könnte (weil ich nicht mit prodave arbeite): libnodave ist günstig (für umme) und läuft auf XP
    Geändert von vierlagig (26.06.2008 um 18:38 Uhr) Grund: antwort auf die frage unten
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  3. Folgender Benutzer sagt Danke zu vierlagig für den nützlichen Beitrag:

    uller (26.06.2008)

  4. #3
    uller ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    23.07.2007
    Beiträge
    4
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke für die Info,

    aber hast du eine Idee warum prodave mit XP ein Problem hat ?

    Uller

  5. #4
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Was ist denn für eine karte installiert,
    hast Du einen hardwaretreiber installiert, z.B. Net PB oder so ?

    Ansonsten geht auch Step7 ohne Lizenz, da man nur den Kommunikationtreiber für die karte braucht.

    Ansonsten läuft Prodave unter XP ohne Probleme.

  6. #5
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Jo, ich hab auch keine Probleme mit Prodave unter XP, allerdings hab ich noch nie eine 200-er gehabt sondern immer nur 300-er und VIPA. Aber Probleme gibts da wirklich nicht, ich programmiere ebenfalls mit Delphi (7).
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 01.10.2010, 20:15
  2. Antworten: 18
    Letzter Beitrag: 20.04.2010, 21:48
  3. PRODAVE V6.0 Probleme mit VC++
    Von Alexf2d im Forum Hochsprachen - OPC
    Antworten: 2
    Letzter Beitrag: 22.02.2008, 13:55
  4. Probleme mit Windows NT-2000
    Von Anonymous im Forum PC- und Netzwerktechnik
    Antworten: 6
    Letzter Beitrag: 30.07.2005, 00:41
  5. Step 7 Ver 5.0 Probleme mit Windows xp
    Von Anonymous im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 11.04.2005, 23:19

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •