Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: CPU 313 verliert Diagnosepuffer

  1. #1
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Was man sich manchmal wünscht, das Löschen des Diagnosepuffers, macht diese CPU ungewollt!
    Darüber hinaus verdreht die CPU Peripherie Daten!
    Eine offline projektierte 32 DI wird in der online-Sicht zu einer 16 DO ... (screenshots)

    Hardware: 6ES7 313-1AD03-0AB0

    original Firmware: V1.1.0
    in Folge des Fehlers und der Hoffnung, es würde etwas bringen auf V1.2.1 gebracht - nischts!

    solange Spannung vorhanden ist, werden Einträge im Diagnosepuffer gespeichert, nach Netz AUS und EIN ist der Diagnosepuffer, bis auf die Anlaufinformationen LEER.

    In einem Akt der Verzweiflung habe ich schon die Pufferbatterie gewechselt, auch wenn ich weiß dass der Diagnosepuffer nicht davon abhängig ist ... dementsprechend sah auch das Ergebnis dieser Aktion aus - nischts!


    und nu? hat diese CPU noch ein zweites Leben?
    also konkret: einschicken oder wegwerfen?
    oder hat jemand von euch noch nen genialen Trick?
    Angehängte Grafiken Angehängte Grafiken
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]
    Zitieren Zitieren CPU 313 verliert Diagnosepuffer  

  2. #2
    Registriert seit
    27.11.2005
    Ort
    im Osten
    Beiträge
    1.183
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Standard

    Zitat Zitat von vierlagig Beitrag anzeigen
    und nu? hat diese CPU noch ein zweites Leben?
    also konkret: einschicken oder wegwerfen?
    oder hat jemand von euch noch nen genialen Trick?
    Die Sache mit dem sich selbst löschenden Diagnosepuffer wird dich ja sicher nicht sonderlich stören, wenn sie ihn nur nach Spannungsausfall löscht.
    Die Sache mit der Karte, bei der aus 32bit -> 16 wurden hab ich schonmal was von gehört (weis aber nicht mehr was in dem Fall unternommen wurde)

    Ich würde die mal einschicken

  3. #3
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von MW Beitrag anzeigen
    Die Sache mit dem sich selbst löschenden Diagnosepuffer wird dich ja sicher nicht sonderlich stören, wenn sie ihn nur nach Spannungsausfall löscht.
    nunja, es stört schon, da die anlage "weit weg" steht, wird bei einem fehler gerne mal vom schichtelekriker die parole ausgegeben: "mach mal spannungslos und schalt wieder ein" ... wir können dann jetzt nicht mehr herausfinden, wann der fehler das erste mal aufgetreten ist, ob er sich durchs programm bewegt und und und ... aber ja, damit könnte man leben

    Zitat Zitat von MW Beitrag anzeigen
    Die Sache mit der Karte, bei der aus 32bit -> 16 wurden hab ich schonmal was von gehört (weis aber nicht mehr was in dem Fall unternommen wurde)
    mir ist dieser fehler gänzlich neu, stand gestern mit hochgerissenen armen vorm pult und fühlte mich mächtig verarscht

    Zitat Zitat von MW Beitrag anzeigen
    Ich würde die mal einschicken
    jopp, montag dann, mittlerweile hat mein chef auch die freigabe dazu gegeben, hoffe nur siemens macht ein ordentliches fehlerprotokoll und schickt nicht wieder nur das verschrottungsgenehmigungsanforderungsformular...
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  4. #4
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    189,35€

    Wir weisen ausdrücklich darauf hin, dass vor Erstellung des Kostenvoranschlages keine Sicht- bzw. Funktionsprüfung durchgeführt wurde und der o.g. Preis nur für Reparaturen, die aus technischer und wirtschaftlicher Sicht durchführbar sind, gültig ist.


    ...sollte ich jetzt davon ausgehen, dass dieser defekt bekannt ist und die damen und herren vom A&D Retouren-Center einfach mal geguckt haben, was die letzten 100 reparaturen so im mittel gekostet haben?

    ...individuelle betreuung AD ...
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  5. #5
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Böse

    Zitat Zitat von vierlagig Beitrag anzeigen
    ...individuelle betreuung AD ...
    sie ist wieder da, mit dem vermerk:

    überprüft und hochgerüstet. Kein Fehler feststellbar.
    ja, bin ich denn blöde oder was? hochgerüstet hab ich auch auf die selbe version wie die da jetzt ...

    UND: ja, ich fühl mich verarscht - der diagnosepuffer verschwindet wie gehabt! das kanns doch nicht sein

    den peripheriefehler konnt ich noch nicht testen, nehm aber an, dass der schon nach meinem update weg war oder eben immer noch da ist

    DANKE SIEMENS - ihr könnt mich mal und die rechnung zerreißen - so nicht!
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]
    Zitieren Zitieren ja spinnen die denn?  

  6. #6
    Registriert seit
    16.12.2004
    Ort
    Schleswig-Holstein
    Beiträge
    400
    Danke
    21
    Erhielt 24 Danke für 21 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habe auch was ähnliches gehabt. In meinem Fall hatte es mit dem FM352-5 zu tun (und einem 317-2 DP), nach einem Neustart waren nur ungefähr 10 Einträge im Diagnosepuffer (ab Power On). Ohne FM (einfach im Program alle Zugriffe übersprungen) war der Puffer voll mit allem was davor passiert war (100 Einträge), inklusiv Stromausfall/-rückkehr.

    Trotz Screendump hat Siemens stur behauptet "kann nicht sein", leider hab ich nie herausgefunden was wirklich los war und musste damit leben. Aber es ist nicht gerade hilfreich bei der Fehlersuche!

Ähnliche Themen

  1. S7-318-2 verliert Programm
    Von Marcel0815 im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 10.07.2015, 14:45
  2. OP17 verliert Profibuskommunikation
    Von AJ67 im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 15.08.2011, 14:33
  3. CPU verliert die Daten
    Von vita-2002 im Forum Simatic
    Antworten: 16
    Letzter Beitrag: 23.11.2009, 07:41
  4. C7 / 635 mit flexibel verliert Daten
    Von andretus im Forum HMI
    Antworten: 1
    Letzter Beitrag: 15.01.2007, 10:53
  5. S7 315-2DP verliert Hardware
    Von plc_tippser im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 27.05.2004, 21:27

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •