Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Erste Schritte mit S7-PDIAG und ProAgent

  1. #1
    Registriert seit
    16.10.2003
    Ort
    Siegen
    Beiträge
    77
    Danke
    12
    Erhielt 4 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    hab mir mal die "Getting Started" Unterlage zu PDIAG besorgt und mich an das Beispiel begeben.Den FB10 hab ich angelegt.
    Anweisung U E1.0 UE1.1 UE1.2 = A1.0 eingefügt und gespeichert.
    Laut Anleitung dann:

    2. Im Beispiel soll der Ausgang A 1.0 überwacht werden. Für diesen Ausgang soll also eine Operandenüberwachung eingefügt werden. Stellen Sie dazu den Cursor in die Zuweisungszeile "= A 1.0" und rufen Sie mit demMenübefehl Bearbeiten > Spezielle Objekteigenschaften > Überwachung das Dialogfeld "Prozessüberwachungen" auf.

    -> hab ich gemacht!

    3. Selektieren Sie im Feld "Vorlagen" die "S7-PDIAG: Operandenüberwachung"
    und klicken Sie auf die Schaltfläche "Neu".

    -> Schaltfläche "Neu" kann ich nicht anklicken, da nicht hinterlegt!

    Wo mach ich denn den Fehler, oder was hab ich vergessen?

    Gruß

    Frank
    #34
    Zitieren Zitieren Erste Schritte mit S7-PDIAG und ProAgent  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.218
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Entschuldige, daß ich so doof Nachfrage, hast dad Paket PDIAG installiert? Das ist m.E. eine Option zu Step7.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #3
    Registriert seit
    16.10.2003
    Ort
    Siegen
    Beiträge
    77
    Danke
    12
    Erhielt 4 Danke für 4 Beiträge

    Standard

    wenn ich unter Start > Simatic > Step7 > S7-PDIAG - Prozessdiagnose projektieren starten kann hab ich doch auch PDIAG installiert, oder nicht?


    Tut mir leid, hab das "Paket" noch nie in Aktion gesehen....fang da grad erst mit an!


    Gruß

    Frank
    #34

  4. #4
    Registriert seit
    16.10.2003
    Ort
    Siegen
    Beiträge
    77
    Danke
    12
    Erhielt 4 Danke für 4 Beiträge

  5. #5
    Registriert seit
    16.10.2003
    Ort
    Siegen
    Beiträge
    77
    Danke
    12
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Da nach hat alles, sogar bis zur Schrittkettenanzeige, funktioniert

    Ausgangszustand war Step7 V5.4 SP3

    . Unter WinCC flexible 2007 ProAgent mit "Angepasst" installiert

    . SIMATIC_S7_S7PDI_K5_3_2_0 installiert

    . SIMATIC_S7_STEP7_V54_SP31_alone installiert



    ...nur so zur Info
    Geändert von fr4nk (02.07.2008 um 15:50 Uhr)
    #34

  6. Folgender Benutzer sagt Danke zu fr4nk für den nützlichen Beitrag:

    Rumbler (16.06.2009)

  7. #6
    Registriert seit
    27.04.2007
    Beiträge
    33
    Danke
    19
    Erhielt 2 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich kann nur sagen vielen vielen Dank mach seit Stunden mit demn gleichen Problem rum und hab durch den Thread jetzt endlich ne Lösung gefunden!
    Zitieren Zitieren Danke !  

Ähnliche Themen

  1. Erste Schritte S7-300
    Von Andy082 im Forum Programmierstrategien
    Antworten: 18
    Letzter Beitrag: 11.02.2009, 23:55
  2. Pdiag / ProAgent
    Von Gerri im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 20.01.2009, 18:45
  3. WinCCFlexible und PDIAG / ProAgent
    Von Martin87 im Forum HMI
    Antworten: 1
    Letzter Beitrag: 11.06.2008, 15:44
  4. Antworten: 2
    Letzter Beitrag: 13.12.2007, 08:37
  5. WinCC + S7 + PDIAG + PROAGENT
    Von sbbb im Forum HMI
    Antworten: 1
    Letzter Beitrag: 21.09.2006, 15:44

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •