Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: VIPA SPS und CP340

  1. #1
    Registriert seit
    05.10.2007
    Beiträge
    26
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!
    Hat irgendjemand von euch Ahnung von VIPA-Steuerungen? Ich hab hier eine 314ST und möchte da jetzt einen CP340 dran betreiben. Ich hab das Teil jetzt also dran, Zusatzsoftware installiert und jetzt leuchtet auf meiner VIPA die SF-Leuchte.
    Hab mir dann im HW-Konfig den Baugruppenzustand anzeigen lassen und sehe folgenden Text:

    Baugruppe vorhanden und o.k.
    Soll-/Ist-Abweichung:
    (gesteckter und konfigurierter Baugruppentyp stimmen nicht überein)
    - Soll-Typ: S7-CPU (6ES7 340-1AH02-0AE0)
    - Ist-Typ: nicht ermittelbar

    Das es nicht diese CPU ist, ist ja klar. Es ist ja nur das entsprechende VIPA-Pendant (was auch vom Hersteller so empfohlen ist).

    Hat irgendwer ne Idee, wie ich das Problem lösen kann?

    Beste Grüße
    Amateur
    Zitieren Zitieren VIPA SPS und CP340  

  2. #2
    Registriert seit
    12.12.2007
    Ort
    im schönen Paderborner Land
    Beiträge
    68
    Danke
    13
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Ich denke, du benötigst die GSD von der VIPA CPU, um sie in der Hardware-Konfiguration einzubinden.

    Guckst du hier: http://www.vipa.de/de/service/downloads/gsd-dateien/
    Siemens ist keine Produktbezeichnung sondern ein Warnhinweis!

  3. #3
    amateur ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    05.10.2007
    Beiträge
    26
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das ist auch schon alles passiert. Die VIPA an sich läuft ja auch. Nur seit dem ich den CP dran habe, gibts das Problem. Ich hab mal einen Screenshot von meiner Konfiguration angehängt. Vielleicht erschließt sich dadurch schon das Problem...
    Angehängte Grafiken Angehängte Grafiken

  4. #4
    Registriert seit
    12.12.2007
    Ort
    im schönen Paderborner Land
    Beiträge
    68
    Danke
    13
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Wo hängt denn jetzt welches Mastersystem dran???

    Kann es sein, daß du der CPU kein Mastersystem zugeordnet hast?
    Siemens ist keine Produktbezeichnung sondern ein Warnhinweis!

  5. #5
    amateur ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    05.10.2007
    Beiträge
    26
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hab diese Konfiguration direkt von VIPA erhalten, mit der Aussage, dass sie so funktionstüchtig ist. Also der Bus an der 318 - 2 ist mir noch nicht so ganz aufgegangen aber wie gesagt, soll wohl so. An dem zweiten Bussystem hängen die eigentlich internen die Ein- und Ausgabebaugruppen (VIPA nennt das Speedbus). Es soll eigentlich auch ohne Weiteres möglich sein, hier noch nen CP dranzuhängen aber, wie gesagt, ihn scheint die CPU zu stören...

  6. #6
    Registriert seit
    24.10.2003
    Ort
    Zug, Schweiz
    Beiträge
    73
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Bist du sicher, dass an einer 314ST CP-Baugruppen von Siemens funktionieren.
    Kann mich nur noch erinnern, vor ca. 1.5 Jahren funktionierte eine CP342 nicht an einer VIPA CPU mit Speed7 CPU. Alle CP, welche eine MPI Adresse brauchen funktionierten damals nicht. Als Alternative mussten CP von VIPA am Speedbus verwendet werden. Vielleicht ist das Heute anders.
    Gruss Integer
    Ihr Steuerungs-Spezialist für:
    Elektro-Design, EL-Schema, Sicherheitstechnik, SPS-Programmierung, Inbetriebnahme und Projektleitung.

  7. #7
    Registriert seit
    05.06.2006
    Ort
    PLZ 97xxx
    Beiträge
    274
    Danke
    31
    Erhielt 44 Danke für 36 Beiträge

    Standard

    Tausche mal bei deiner HW_konfig den CP343 und CP340,
    also CP340 auf Steckplatz 4 und den onboard CP343 auf 5.

  8. #8
    Registriert seit
    24.05.2006
    Beiträge
    234
    Danke
    14
    Erhielt 77 Danke für 57 Beiträge

    Standard

    @integer:
    Die CP340 und CP341 funktionieren an der Vipa 314ST. Bei den externen Profibusmastern CP342 und externen Ethernet-Anschaltungen (CP343) siehts noch etwas mau aus.

    @amatuer:
    Also der Profibus direkt an der 318 ist der normale PB an der CPU. Der weitere, über eine virtuelle CP342 angeschaltete Profibus dient zur Konfiguration der 314ST-CPU-Features bzw. evtl Speedbus-Baugruppen. Ich nehme mal an, dass der CP343 für die Konfiguration der CPU-internen PG/OP Ethernet-Schnittstelle verwendet werden soll.
    Insgesamt ist die Konfig dann: Erst die 318, dann die "echten" Baugruppen (also hier der CP340) und danach die virtuellen Baugruppen (CP342 speedbus und CP343 PG/OP). Also genau was Sarek schrieb: Tausche CP340 und CP343.

  9. #9
    Registriert seit
    08.12.2004
    Beiträge
    94
    Danke
    2
    Erhielt 16 Danke für 14 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo amateuer, wie Sarek schon richtig vorgeschlagen hat, einfach den CP340 auf Steckplatz 4 konfigurieren. Danach die virtuellen Geräte setzen, CP343-1 (PG/OP), Speedbus CP342-5. Dann wird das auch funktionieren. Es müssen grundsätzlich die realen Module vor den virtuellen stecken. mfG. klaly

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 07.09.2009, 06:22
  2. Antworten: 4
    Letzter Beitrag: 01.09.2009, 13:49
  3. Vipa CPU mit Siemens CP340 kompatibel?
    Von Gerri im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 22.01.2009, 14:21
  4. Vipa Speed7 mit Siemens CP340
    Von iga-graz im Forum Sonstige Steuerungen
    Antworten: 0
    Letzter Beitrag: 15.05.2007, 11:55
  5. CP340
    Von mehdi im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 25.02.2005, 20:28

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •