Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Probleme mit Eingängen

  1. #1
    Registriert seit
    13.07.2008
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen

    Wir haben hier ein komisches Problem. Es handelt sich um ein Failsave H-System. Ein digitaler Eingang wird geschaltet und leuchtet auch am Eingang. In der Variablentabelle sehe ich ihn auch, aber bei dem EIngangs fC nicht. Da ich leider nicht viel Ahnung habe mit H und Failsafe systemen kann ich das Problem nicht genauer beschreiben. Kann es sein dass das ein grundlegendes Problem ist?

    Wie kann bei einem Failsafesystem geforcet werden?


    Gruss
    Zitieren Zitieren Probleme mit Eingängen  

  2. #2
    Registriert seit
    21.11.2007
    Beiträge
    226
    Danke
    200
    Erhielt 24 Danke für 21 Beiträge

    Standard

    guten Morgen,

    Forcen kannst du über dein PG in der Siemens software.
    Erstell dir hierzu eine Variablentabelle mit den beliebigen Ein- und Ausgängen.
    Unter dem Menüpunkt Variable in der Variablentabelle findest du dann Forcen, Forcen löschen und Forcewerte anzeigen.
    Wenn du geforct hast leuchtet an der CPU eine LED (FRCE) auf.
    Dass das aber ein Grundlegendes Problem ist, wäre mir nicht bekannt.

    Gruß Roos

  3. #3
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    wobei das H-system beim forcen nicht in den redundanten betrieb geht, also nur solo-betrieb möglich ist
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  4. #4
    Registriert seit
    21.11.2007
    Beiträge
    226
    Danke
    200
    Erhielt 24 Danke für 21 Beiträge

    Standard

    stimmt...hatte ich vergessen

  5. #5
    Registriert seit
    11.05.2005
    Ort
    Baden-Württemberg
    Beiträge
    669
    Danke
    113
    Erhielt 153 Danke für 124 Beiträge

    Standard

    moin,

    ich würde mal folgendes probieren

    1. stell mal den Trigger für beobachten in deiner VAT um.
    Ist der Status immer noch gleich?

    2. check mal die Verwendungsstellen der Variable im Programm.
    Sieht aus als ob sie überschrieben wird. Das kann durch direktes schreiben passieren oder auch durch die Verschaltung an einen IN/OUT Parametereines FB/FC.

    Sonst fällt mir grad nix ein.

    MfG Micha

  6. #6
    xc866 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    13.07.2008
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Dann liegt dass in diesem Fall an unserem Programm. Das kann ich aber nicht ändern.

    Gruss
    Matthias

Ähnliche Themen

  1. Finden von Eingängen
    Von Thorben Nagel im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 31.10.2011, 14:06
  2. Überwachung von Eingängen
    Von Soleil im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 01.06.2011, 07:38
  3. 24V an meinen Eingängen?
    Von PrinzZ im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 31.05.2011, 15:22
  4. Normierung von Analog-Eingängen ?!
    Von spunky im Forum Simatic
    Antworten: 27
    Letzter Beitrag: 10.05.2011, 23:06
  5. Summieren von Eingängen
    Von Noni im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 08.12.2003, 14:23

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •