Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Profibus Promass 63 (E+H)

  1. #1
    Registriert seit
    16.08.2007
    Beiträge
    8
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe ein Problem mit einer vorhanden Steurung.
    Über den Profibus sind die Feldgeräte verbunden. An einem der Promass 63 mußte das Kommunikationsmodul getauscht werden, weil es defekt war. Also haben wir das Modul getauscht. Danach zeigte die SPS eine Profibusstörung an. Also habe ich mir von Endress + Hauser die entsprechende GSD-Datei besorgt und diese auf meinem PG installiert. bevor ich die Änderungen in der Hardware-Konfiguration vornahm, habe ich die Station in mein PG geladen und gesichert. Es funktioniert ja alles außer der Promass mit dem neuen Modul. Nach dem ich die Hardwarekonfiguration vorgenommen habe, wollte ich die Konfiguration in die CPU laden. Dabei bekam ich die Meldung das die vier unverändertenm Promass die Geschwindigkeit des Profibusses nicht können (DP 500kbit/s; Promas 93.75kbit/s).
    Also habe ich die gesicherte HW-Konfiguration geöffnet und mir diese angeschaut. Nachdem ich diese auf ihre Konsistenz überpüft habe, kamm wieder dei Meldung das die Geschwindigkeiten nicht passen.
    Leider habe ich bei E+H gestern keine erreicht und wende mcih deshalb mal an euch.

    Vielen Dank für eure Ideen.
    Zitieren Zitieren Profibus Promass 63 (E+H)  

  2. #2
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Hallo mkrause,
    ich kenne Promass 63 nicht, aber normalerweise muss man doch nach Austausch eines Kommunikationsmoduls in einem Slave nix an der HW-Konfig ändern (es sei denn, das Ersatzmodul ist nicht baugleich). Es muss doch eigentlich nur am Kommunikationsmodul bzw. am Slave die Busadresse eingestellt werden und gut iss.
    Zu deinem Problem in HW-Konfig vermute ich mal, dass du nicht die korrekte GSD-Datei erwischt hast.

    Grüße von HaDi

  3. #3
    Avatar von mkrause
    mkrause ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    16.08.2007
    Beiträge
    8
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Habe das Problem gelöst.

    1. Das neuen Kommunikationsmodul war falsch am Profibus angeschlossen.
    An dem Modul sind A/B anders belgt.
    2. Die GSD-Dateien wurde nicht unter Profibus-DP sondern unter Profibus-PA abgelegt.

    Bei Endress + Hauser ist das ein bekanntes Problem und man konnte mir direkt weiterhelfen.

    Vielen Dank


  4. #4
    Registriert seit
    11.12.2007
    Beiträge
    189
    Danke
    54
    Erhielt 33 Danke für 32 Beiträge

    Standard

    Moin,

    hatte mal ein ähnliches Problem bei der HW Konfig. mit einem Promass 83...

    Hatte dort die GSD für Profibus PA statt die für DP erwischt... in sofern kann ich die Vermutung von HaDi nur bestätigen.

    Gruß
    Sven

  5. #5
    Registriert seit
    01.09.2008
    Beiträge
    20
    Danke
    2
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Servus,
    das Problem kam bei mir vorhin auch auf. Jetzt stellt sich mir nur noch die Frage, ob das, was sich im PA-Ordner DP nennt, auch wirklich zum DP gehört? Also: Habe ich im Bildausschnitt die richtige Datei für den Profibus DP genommen (blaue Markierung)? Kann man das feststellen, bevor es Ende der Woche an die Hardware geht (möchte gern noch ein paar Fehlerquellen ausschließen)?

    Danke schon mal vorab!
    Angehängte Grafiken Angehängte Grafiken

  6. #6
    Registriert seit
    01.09.2008
    Beiträge
    20
    Danke
    2
    Erhielt 4 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hab nun selber herausgefunden, dass doch alles recht einfach in der Dokumentation von E & H beschrieben ist :
    Über die Namen der GSD-Dateien lässt sich damit klar herausfinden, ob man nun ein DP- oder ein PA-Gerät erwischt hat.

Ähnliche Themen

  1. Bibliotheksbaustein mit STRUCT für Promass
    Von Paul1987 im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 14.10.2009, 10:50
  2. Profibus Abhören (Profibus-Sniffer)
    Von tomi_wunder im Forum Feldbusse
    Antworten: 9
    Letzter Beitrag: 17.09.2007, 21:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •