Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: CP341 (RS422/RS485) Frontstecker. Lampe rot ?

  1. #1
    Registriert seit
    02.08.2006
    Beiträge
    150
    Danke
    47
    Erhielt 5 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe den CP341 in mein Projekt eingebunden zur Datenübertragung via RK512 zum meinem Laptop.
    Ohne dass ich den Frontstecker stecke, kommt gleich die rote Lampe am CP341.
    Im Baugruppenzustand wird mir unter Diagnosealarm folgendes angezeigt:
    Baugruppe gestört
    Fehler extern
    Frontstecker fehlt
    Kommunikationsstörung.

    Des weiteren unter Diagnosepuffer
    Break auf der Empfangsleitung.

    Nun meine Frage:
    Wie kann der CP erkennen, dass der Frontstecker fehlt?
    Egal ob dieser drauf ist oder nicht, bekomme ich die obigen Meldungen.
    Ich kann doch unter RS485 nicht mehr anschliessen als A + B
    Eine Auswahl in Step7 ob RS422 oder RS485 benutzt wird gibt es auch nicht. Woher will dann der CP341 wissen, was ich benutze?


    Sobald ich Daten an den CP sende, (0x02) erstes Zeichen vom RK512, kommt die Empfangsled und auch die Sendeled am CP. Die rote Led geht dann kurz aus.
    Aber ich kann kein Zeichen empfangen.

    Kann mir jemand helfen ?

    noeppkes ...
    Zitieren Zitieren CP341 (RS422/RS485) Frontstecker. Lampe rot ?  

  2. #2
    Registriert seit
    11.05.2007
    Beiträge
    194
    Danke
    22
    Erhielt 53 Danke für 43 Beiträge

    Standard

    Hallo

    Ich kenne zwar die Baugruppe auch nicht, aber versuche dir trotzdem zu helfen.

    Zitat Zitat von noeppkes Beitrag anzeigen
    Eine Auswahl in Step7 ob RS422 oder RS485 benutzt wird gibt es auch nicht. Woher will dann der CP341 wissen, was ich benutze?
    Im Handbuch Seite 15 steht: "Die Unterscheidung zwischen RS 422 und RS 485 erfolgt durch Parametrierung."


    Zitat Zitat von noeppkes Beitrag anzeigen
    Ich kann doch unter RS485 nicht mehr anschliessen als A + B
    Im Handbuch Seite 15 steht: "Mit den Protokollen RK 512 und 3964(R) ist die X27 (RS 422/485)-Schnittstelle nur im 4-Draht-Betrieb einsetzbar"

    Handbuch: http://support.automation.siemens.co...elled=&lang=de


    Vielleicht hilft dir das weiter.

    Gruss Hoyt
    Geändert von Hoyt (23.07.2008 um 22:39 Uhr)

  3. Folgender Benutzer sagt Danke zu Hoyt für den nützlichen Beitrag:

    noeppkes (23.07.2008)

  4. #3
    noeppkes ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.08.2006
    Beiträge
    150
    Danke
    47
    Erhielt 5 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Hoyt,

    S U P E R .
    Das habe ich nicht gelesen. Und das isses !.

    Danke noch einmal.

    noeppkes ...
    Zitieren Zitieren LAmpe rot  

Ähnliche Themen

  1. Biete: Beckhoff Kl6021 RS485 (RS422)
    Von gravieren im Forum Suche - Biete
    Antworten: 2
    Letzter Beitrag: 31.07.2013, 18:14
  2. Biete: Cp341 (rs422/485)
    Von Der Bubbes im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 29.07.2011, 20:19
  3. Cp341 rs485
    Von dr.hareg im Forum Simatic
    Antworten: 19
    Letzter Beitrag: 17.05.2010, 16:20
  4. Antworten: 2
    Letzter Beitrag: 21.04.2006, 16:35
  5. Umsetzer RS232 - RS422 / 485
    Von Nox im Forum Elektronik
    Antworten: 3
    Letzter Beitrag: 22.07.2005, 13:38

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •