Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: Hilfe für Problem mit TS-Adapter II auf USB gesucht

  1. #1
    Registriert seit
    13.02.2006
    Beiträge
    130
    Danke
    14
    Erhielt 9 Danke für 7 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe ein Problem mit meinem TS-Adapter II (analog).

    Wenn ich ihn an der USB-Schnittstelle meines Programmier-Notebook anstecke, dann kommt immer die Fehlermeldung "USB-Gerät wurde nicht erkannt" und in der Liste der USB-Geräte erscheint "unbekanntes Gerät". Der TS-Adapter kann nicht mehr angesprochen werden. Auch ein manuelles aktualisieren des Treibers ist nicht möglich. Es lässt sich auf der Festplatte kein Treiber auffinden...

    Ich arbeite seit mehr als 1 Jahr ohne Probleme mit diesem Adapter. Doch auf einmal tauchte nun dieses Problem auf, ohne dass ich weiß, woher. Bei einem 2. Notebook habe ich das selbe Problem. Einzige Hardwareinstallationen, die ich in letzter Zeit machte, war der Accon-NetLink S7. Doch den habe ich dann wieder deinstalliert. Auch habe ich Teleservice V6.0 SP1 inkl. TS-Adapter II und Library deinstalliert und neu installiert. - Ohne Erfolg.

    Was kann ich machen? Weiß jemand Abhilfe? Gibt's ein Treiberfile, welches in einem solchen Fall einfach installierbar ist?


    Danke für eure Unterstützung
    Zitieren Zitieren Hilfe für Problem mit TS-Adapter II auf USB gesucht  

  2. #2
    Registriert seit
    24.03.2006
    Beiträge
    330
    Danke
    4
    Erhielt 73 Danke für 59 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Morgen,

    mit der Software für den ACCON-NetLink S7 hat das nichts zu tun. Wenden Sie sich am besten an den Support von Siemens. Es könnte sein, dass der USB Controller des Adapters nicht mehr richtig funktioniert.

    Bernhard Götz
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

Ähnliche Themen

  1. S95U-Adapter gesucht
    Von Ralle im Forum Suche - Biete
    Antworten: 2
    Letzter Beitrag: 19.12.2007, 14:58
  2. Problem mit TS Adapter
    Von sps_horst im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 29.06.2007, 07:01
  3. PCS 7 Spezialist für Hilfe gesucht !!
    Von SchoberGabriel im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 16.03.2007, 11:48
  4. USB MPI Profibus-adapter gesucht
    Von Emmpunkt im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 27.06.2006, 09:11
  5. hilfe gesucht
    Von bebaste im Forum Simatic
    Antworten: 20
    Letzter Beitrag: 24.01.2004, 14:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •