Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 19 von 19

Thema: bei 20 mA überlauf ??

  1. #11
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hardware ist richtig parametriert und angeschlossen, also dein analogeingang als 4-draht definiert? die masseverbindung richtig gemacht?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  2. #12
    Registriert seit
    08.11.2006
    Ort
    Uckermark
    Beiträge
    903
    Danke
    201
    Erhielt 256 Danke für 208 Beiträge

    Standard

    Zitat Zitat von prinz1978 Beitrag anzeigen
    so gerade von der anlage ins büro was mir noch aufgefallen ist das der wert einfriert also der umrichter bei max ca 20 mA in der Steuerung 27778 dann die drehzahl am umrichter manuell auf 1000 messung ca 16,33 mA in der steuerung noch immer die 27778 aber warum ??
    Hat das jetzt jemand verstanden
    Neue Ideen begeistern jene am meisten, die auch mit den alten nichts anzufangen wussten.
    Karl Heinrich Waggerl (1897-1973)

  3. #13
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von OHGN Beitrag anzeigen
    Hat das jetzt jemand verstanden
    nö, ich geh einfach davon aus, dass es nicht funktioniert
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  4. #14
    Registriert seit
    22.11.2005
    Ort
    kl.Odenwald
    Beiträge
    716
    Danke
    111
    Erhielt 85 Danke für 71 Beiträge

    Standard

    Zitat Zitat von prinz1978 Beitrag anzeigen
    hallo,

    was mir noch aufgefallen ist das sich der wert mit der scalierung nicht stimmt am motor 800 umdrehungen anzeige am fc ca 1500 umdr. hat einer einen vorschlag was da sein kann ??

    mfg
    Das riecht mir stak danach, dass dein Parameter Polpaarzahl verkehrt ist, deine Skalierung bzw. Maximalfrequenz anscheinend auch., wo liegt die denn beim Umrichter?

    hth
    "Das Leben ist viel zu kurz, um schlecht zu essen !"
    (Johann Lafer zur SWR3 Grillparty)

  5. #15
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.718
    Danke
    398
    Erhielt 2.400 Danke für 2.000 Beiträge

    Standard

    Zitat Zitat von prinz1978 Beitrag anzeigen
    so gerade von der anlage ins büro was mir noch aufgefallen ist das der wert einfriert also der umrichter bei max ca 20 mA in der Steuerung 27778 dann die drehzahl am umrichter manuell auf 1000 messung ca 16,33 mA in der steuerung noch immer die 27778 aber warum ??
    Den muß ich auch noch mal aufgreifen ...
    Egal wie der Umrichter parameteriert ist ... wenn der Strom an der Karte von 20mA auf 16 mA heruntergeht, dann sollte im gleichen Verhältnis auch der eingelesene Wert zurückgehen.
    In dem Zusammenhang - ich meine mich erinnern zu können (Schuß ins Blaue), dass der max. Eingangswert bei 4..20mA auch mit ca. 27000 ist (sondern sehr viel niedriger, da die Karte das Offset abzieht). Das ist allerdings nicht fundiert - aber vielleicht ein Ansatz.

    Fakt ist auf jeden Fall, dass da etwas nicht korrekt verdrahtet (oder an der Karte parametriert) ist ...

    Gruß
    LL

  6. Folgender Benutzer sagt Danke zu Larry Laffer für den nützlichen Beitrag:

    prinz1978 (07.08.2008)

  7. #16
    Registriert seit
    11.05.2005
    Ort
    Baden-Württemberg
    Beiträge
    669
    Danke
    113
    Erhielt 153 Danke für 124 Beiträge

    Standard

    ... deshalb hab ich auch nachgefragt, ob der Analogeingang mit einem mA Geber funktioniert...
    Die Skalierung im FU stimmt mit 95% Wahrscheinlichkeit auch nicht.

  8. #17
    prinz1978 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    14.03.2007
    Beiträge
    149
    Danke
    102
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Egal wie der Umrichter parameteriert ist ... wenn der Strom an der Karte von 20mA auf 16 mA heruntergeht, dann sollte im gleichen Verhältnis auch der eingelesene Wert zurückgehen.
    In dem Zusammenhang - ich meine mich erinnern zu können (Schuß ins Blaue), dass der max. Eingangswert bei 4..20mA auch mit ca. 27000 ist (sondern sehr viel niedriger, da die Karte das Offset abzieht). Das ist allerdings nicht fundiert - aber vielleicht ein Ansatz.
    du hast es genau auf dem punkt gebracht.anbei ein bild von der hardwareconfig
    Angehängte Grafiken Angehängte Grafiken

  9. #18
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard

    Zitat Zitat von Larry Laffer Beitrag anzeigen
    In dem Zusammenhang - ich meine mich erinnern zu können (Schuß ins Blaue), dass der max. Eingangswert bei 4..20mA auch mit ca. 27000 ist (sondern sehr viel niedriger, da die Karte das Offset abzieht). Das ist allerdings nicht fundiert - aber vielleicht ein Ansatz.
    nein es gibt keinen offset.
    unter 4ma geht der wert ins negative
    Angehängte Grafiken Angehängte Grafiken
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  10. Folgender Benutzer sagt Danke zu volker für den nützlichen Beitrag:

    Larry Laffer (07.08.2008)

  11. #19
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.718
    Danke
    398
    Erhielt 2.400 Danke für 2.000 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    @Volker:
    Danke für die Bestätigung mit der Tabelle . genau so hatte ich es in Erinnerung - die 4mA Grundstrom werden als Offset subtrahiert - der Endwert ist kleiner ...

    @Prinz:
    Bitte den Hinweis von SPSKiller erwägen / beachten ...

Ähnliche Themen

  1. DINT überlauf
    Von Bensen83 im Forum Antriebstechnik
    Antworten: 1
    Letzter Beitrag: 04.07.2011, 20:07
  2. Zähler mit Überlauf
    Von MSB im Forum Programmierstrategien
    Antworten: 18
    Letzter Beitrag: 03.09.2007, 16:45
  3. Überlauf PT100 an Analogeingabe
    Von Bernie im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 24.01.2007, 14:33
  4. Überlauf Diagnosedaten in der CPU???
    Von maninthedark im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 19.01.2006, 05:05
  5. Überlauf Diagnostik
    Von Anonymous im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 27.09.2005, 15:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •