Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: ACcontrol stürzt ab oder läd nicht richtig

  1. #1
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.620
    Danke
    777
    Erhielt 647 Danke für 493 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi zusammen

    Ich hab da ein kleines Problem mit ACControl.
    Manchmal wenn ich es beende und neustarte behält es teile des Programms das es vorher hatte. Und wenn man ein anderes Programm laden will, geht die Sim auf Stop.

    Mitlerweile habe ich schon urlöschen, löschen aller Bausteine über Onlinepartner etc. ausprobiert aber die CPU will nicht wieder auf Run obwohl sie eigentlich jetzt jungfräulich sein sollte.

    Wenn ich sie beenden will um neu zu starten stürzt das Programm komplett ab und lässt sich nur noch über den Task manager abschiessen.

    Nach einer Neuinstallation ist alles wieder in ordnung.

    Kennt jemand das Problem?

    Kann man die Zustände der Eingänge irgendwie speichern? So das man es beim nächsten öffnen des Programms wieder hat?

    mfG René
    Zitieren Zitieren ACcontrol stürzt ab oder läd nicht richtig  

  2. #2
    Registriert seit
    22.11.2005
    Ort
    kl.Odenwald
    Beiträge
    716
    Danke
    111
    Erhielt 85 Danke für 71 Beiträge

    Standard

    Welch Version hast du denn von Accontrol? Ich musste vor einem Jahr etwas extra (Hotfix oder so) installieren.
    Ausserdem wollte er mit den Weckalarm-OBs nicht so richtig funktionieren...
    "Das Leben ist viel zu kurz, um schlecht zu essen !"
    (Johann Lafer zur SWR3 Grillparty)

  3. #3
    Avatar von vollmi
    vollmi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.620
    Danke
    777
    Erhielt 647 Danke für 493 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich hab ACControl Version 1.2.20.0
    Control Center version 1.2.18.0
    Und CPU416 Version 1.7.0.7 Firmware 1.7.7

    mfG René

Ähnliche Themen

  1. Tazer funktioniert nicht richtig
    Von Automatik-Holgi im Forum Elektronik
    Antworten: 4
    Letzter Beitrag: 08.08.2010, 12:40
  2. Antworten: 5
    Letzter Beitrag: 29.04.2010, 16:44
  3. Kurvenanzeige funktioniert nicht richtig
    Von MeisterLampe81 im Forum HMI
    Antworten: 2
    Letzter Beitrag: 22.12.2009, 06:46
  4. PLCSIM oder Accontrol
    Von PLC-Guy im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 11.12.2006, 16:40
  5. Libnodave mit ACControl oder PLCsim?
    Von Thomas_v2.1 im Forum Hochsprachen - OPC
    Antworten: 3
    Letzter Beitrag: 02.10.2006, 08:00

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •