Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 29

Thema: 314 Ifm

  1. #1
    Registriert seit
    18.03.2008
    Ort
    Österreich / Bregenzerwald
    Beiträge
    221
    Danke
    24
    Erhielt 14 Danke für 13 Beiträge

    Ausrufezeichen


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, stehe irgendwie auf der Leitung.
    Hab ne 314 ifm und wollte auf die 4AI einen PT1000 anschliessen, um zu sehen, ob sie gehen.
    Hab 1 an Plus und 2 an + des AI geklemmt.
    Passiert leider nicht.

    Gruss Sven
    Zitieren Zitieren 314 Ifm  

  2. #2
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    mir fallen 1000 fragen ein...aber wir fangen mal ganz langsam an:

    an plus und +?
    hast du das handbuch zur hilfe genommen um den Pt100 anzuschließen?

    hast du die hardware-konfiguriert, also der CPU mitgeteilt "Hey, my friend, there is a Pt100 at that analog-input!"

    wie möchtest du sehen, ob was passiert? hast du code verzapft?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  3. #3
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Zitat Zitat von vierlagig Beitrag anzeigen
    mir fallen 1000 fragen ein...aber wir fangen mal ganz langsam an:

    an plus und +?
    hast du das handbuch zur hilfe genommen um den Pt100 anzuschließen?

    hast du die hardware-konfiguriert, also der CPU mitgeteilt "Hey, my friend, there is a Pt100 at that analog-input!"

    wie möchtest du sehen, ob was passiert? hast du code verzapft?
    1001. Fräge


    Wat soll passieren ? Soll das Licht im Kühlschrank angehen oder was ?

    Kann dat Ding (Was übrigens 2003 abgekündigt wurde) überhaupt PT100

    Laut meinem alten Handbuch kann die nur 10V oder 4..20mA

  4. #4
    s.leuschke ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.03.2008
    Ort
    Österreich / Bregenzerwald
    Beiträge
    221
    Danke
    24
    Erhielt 14 Danke für 13 Beiträge

    Standard

    Ich habe den einen Draht (1) an Plus und den anderen an den Spannungseingang des Analogen eingang geklemmt.
    In der CPU selbst kann man den PT100 nicht konfiguieren, nur Zähler und Positionieren usw.

    Habe mit Lade, wandeln und als REAL in DB... ausgeben probiert.

  5. #5
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von s.leuschke Beitrag anzeigen
    In der CPU selbst kann man den PT100 nicht konfiguieren
    das ist die stelle, an der du stutzig werden solltest

    @jabba: ich hab nicht geguckt, aber ich glaube dir!
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  6. #6
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Zitat Zitat von s.leuschke Beitrag anzeigen
    Hallo, stehe irgendwie auf der Leitung.
    Hab ne 314 ifm und wollte auf die 4AI einen PT1000 anschliessen, um zu sehen, ob sie gehen.
    Hab 1 an Plus und 2 an + des AI geklemmt.
    Passiert leider nicht.

    Gruss Sven
    Die können nicht gehen, und wenn würden die jetzt Pömps kaufen .

    Zur Prüfung eines PT100/PT1000 reicht ein normales Multimeter zur Widerstandsmessung. Eine S7 ist da nicht der Sinnvolle, aber mögliche Part.

    Du kannst Dir aber die Kennlinie zu Rate ziehen, eine Spannungsteiler bauen, und den auf den Analogeingang geben.

  7. #7
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    @4l

    Ich Hasse Dich, weil Du das schnellere DSL hast

    hab leider nur 384kb, da hinkt man hinterher

  8. Folgender Benutzer sagt Danke zu jabba für den nützlichen Beitrag:

    vierlagig (11.08.2008)

  9. #8
    s.leuschke ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.03.2008
    Ort
    Österreich / Bregenzerwald
    Beiträge
    221
    Danke
    24
    Erhielt 14 Danke für 13 Beiträge

    Standard

    Ich hab nen PT1000, den kann man natürlich messen.
    Die 5k passen.
    Ist ein 2Leiter. Nach meinen Unterlagen einfach zwischen Plus und Spannung des AI hängen.

    Hätte man da mit einem 4Leiter PT.. bessere Karten ?
    Oder Analoge AI Karte dazu hängen ?

  10. #9
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von jabba Beitrag anzeigen
    Ich Hasse Dich
    DANKE! ...freut mich

    also, hab jetzt mittlerweile das handbuch offen und es gehen nur +-10V und +-20mA (PEW128...PEW134)... wobei ich mich grad frage, wie die konfiguriert werden, denn in meinem testprojekt, bekomm ich die nicht angezeigt. egal, also pt100 fällt aus wegen is nich, aber vielleicht hilft dir ein messwandler Pt100/+-20mA weiter

    oder eine analogkarte dazuhängen - eine die widerstandsmessung unterstützt!
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  11. #10
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Was sind das für Unterlagen ?

    Ein Handbuch von Siemens ?

    Ich lasse mich gerne belehren, die IFM CPU`s waren ja von je her immer etwas anders .

    Also das was Du mir da beschreibst ist laut meinem Handbuch ein 2-Draht Messumformer. Ein PT100 /1000 ist aber laut Definition zwar ein Gerät mit zwei Anschlüssen, aber kein 2-Draht.Messumformer.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •