Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: OPC Verbindung ausgefallen - WinCC

  1. #1
    Registriert seit
    15.08.2008
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Kann mir jemand eine Tipp geben was dir Ursache seien kann für die Fehlermeldung die an meinem WinCC Rechner, im Bild Alarme erscheint. Nach einem Stromausfall, werden keine Alarme mehr protokolliert und auch die Anzeig ist auf dem Datum des Stromausfalls geblieben.
    Zitieren Zitieren OPC Verbindung ausgefallen - WinCC  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.224
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Welche Fehlermeldung, welche Anzeige ist auf dem Datum geblieben? Die normale Zeitanzeige des PC?
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #3
    acapulco ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.08.2008
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    OLE connection failed, Datum und Uhrzeit des Stromausfalls.

  4. #4
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.224
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Hast du den PC mal neu gestartet?
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  5. #5
    acapulco ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.08.2008
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    einfach gesagt "tausend mal"

  6. #6
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.224
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Dann könnte es bei dem Stromausfall durchaus die Software auf dem PC beschädigt haben, oder die Konfiguration. Evtl. hilft es, die Software nochmal "drüber" zu installieren? Kannst du Verbindung zu SPS anderweitig kontrollieren, ob die Schnittstelle der SPS noch in Ordnung ist? Gleiches gilt auch für den PC. Evtl. die Testprogramme von Libnodave nehmn.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  7. #7
    acapulco ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.08.2008
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Die Visu funktioniert, nur die Alarme werden halt nicht Archiviert bzw. Protokolliert.

  8. #8
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.224
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das muß ja irgendwohin archiviert werden. Kann es sein, daß diese Datei zerschossen ist? Sollte eigentlich auch eine Fehlermeldung geben, aber wer weiß.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

Ähnliche Themen

  1. Ethernet Teilnehmer ausgefallen
    Von HarryH im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 21.11.2011, 19:20
  2. OP177B - Touch ausgefallen
    Von AndreK im Forum HMI
    Antworten: 1
    Letzter Beitrag: 06.07.2011, 11:14
  3. Verbindung zu winCC
    Von S7_Student im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 10.04.2009, 20:41
  4. Antworten: 10
    Letzter Beitrag: 20.07.2007, 19:58
  5. Antworten: 4
    Letzter Beitrag: 25.04.2006, 20:28

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •