Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: auf OP25 kann ich keine Daten transferieren

  1. #1
    Registriert seit
    20.08.2008
    Ort
    Malchow
    Beiträge
    8
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Folgendes Problem haben hier eine OP25 die warscheinlich durch Stromausfall und leerer Bufferbatterie das Programm verloren hat.

    Können jetzt aber nicht die Daten transferieren, angeschlossen habe ich über serielle Schnittstelle an TTY weder COM 1 noch COM 2 4800 oder 9600 Baud.

    Meldung im ProTool immer die selbe "keine Verbindung zu OP"

    Kann jemand Helfen.
    Zitieren Zitieren auf OP25 kann ich keine Daten transferieren  

  2. #2
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    ... und was meldet das OP?

  3. #3
    Registriert seit
    20.08.2008
    Ort
    Malchow
    Beiträge
    8
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Die OP meldet nichts zeigt nicht mal Transmod an nur mod 0.0 und keine Reaktion auf ESC+Curser oder andere Tastenkombinationen.

  4. #4
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    Zitat Zitat von Enno Beitrag anzeigen
    Die OP meldet nichts zeigt nicht mal Transmod an nur mod 0.0 und keine Reaktion auf ESC+Curser oder andere Tastenkombinationen.
    Du schreibst "ESC+Curser", also du meinst damit schon
    Taste ESC + Cursor Rechts + Cursor Unten.
    Damit wird das OP urgelöscht und wechselt mit der Meldung "Ready for Transfer" in den Transfer-Betrieb und wartet auf eine Datenübertragung vom PG/PC.

  5. #5
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    Zitat Zitat von marlob Beitrag anzeigen
    Du schreibst "ESC+Curser", also du meinst damit schon
    Taste ESC + Cursor Rechts + Cursor Unten.
    Damit wird das OP urgelöscht und wechselt mit der Meldung "Ready for Transfer" in den Transfer-Betrieb und wartet auf eine Datenübertragung vom PG/PC.
    siehe auch mal dort:

  6. #6
    Registriert seit
    20.08.2008
    Ort
    Malchow
    Beiträge
    8
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja genau das meinte. Tut mir leid meine Rechtschreibung mach das ganze hier nebenbei auf arbeit sind immer noch am basteln an der OP.

  7. #7
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Enno Beitrag anzeigen
    Ja genau das meinte. Tut mir leid meine Rechtschreibung mach das ganze hier nebenbei auf arbeit sind immer noch am basteln an der OP.
    Na, Dir ist aber auch nicht einfach zu helfen
    schreib doch mal wenigstens, was Du alles versucht hast
    ... wobei ich allerdings jetzt schon die Prognose wage, dass das Ding einen Sturz in die große, runde Ablage erleiden wird ...

Ähnliche Themen

  1. Kann keine Daten zum TP177A Übertragen?
    Von D4K!ZZ4 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 04.10.2011, 15:08
  2. Antworten: 9
    Letzter Beitrag: 20.01.2009, 09:29
  3. Daten auf OP73 transferieren
    Von tino2512 im Forum HMI
    Antworten: 4
    Letzter Beitrag: 29.09.2007, 18:44
  4. Daten nach OP7 transferieren?
    Von Ladde im Forum HMI
    Antworten: 27
    Letzter Beitrag: 20.12.2006, 20:22
  5. Antworten: 14
    Letzter Beitrag: 03.05.2006, 14:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •