Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: NETLink PRO und S7-21x-CPUs

  1. #1
    Registriert seit
    25.07.2005
    Ort
    Vogelsbergkreis
    Beiträge
    1.717
    Danke
    48
    Erhielt 68 Danke für 60 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich nutze MicroWin 4.0 SP6, den NETLink PRO mit FW 1.52 und den S7-Treiber 2.6. Meine üblichen Tools wie STEP7, WinCC, WinCC flexible, SINAUT ProTool und anderer Kleinkram arbeiten echt wunderbar mit dem Adapter zusammen. Einmal im Jahr kommt es vor, dass ich etwas an einer 200er-CPU bearbeiten muss und genau hier geht garnichts.
    Ich komme absolut nicht auf die CPU. Ab und zu findet er sie mal im Dialogfeld Kommunikation, ansonsten nur Fehlermeldungen: Unbekannter Kommunikationsfehler. Advanced PPI habe ich auch schon mal ausgeschaltet. Die Baudrate ist 9600b/s. Es funktioniet einfach nicht. Mein Field PG M mit CP5611 kommt hingegen drauf. Die CPU ist also okay. Eine CPU der 22x-Serie hab ich leider nicht zum Testen. Vielleicht ist der NETLink ja nicht mit den uralt 200er CPUs kompatibel?

    Liebe Grüße,
    Sebastian
    Zitieren Zitieren NETLink PRO und S7-21x-CPUs  

  2. #2
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    hallo,
    genauso wird es ausehen, mit dem original usb kabel von siemens hatte ich ähnliche probleme, auf die 21x der ersten stunde zu kommen, ich hatte den netlink von ibh, der hatte auch bei den neuen 22x leichte probleme.
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  3. #3
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.235
    Danke
    634
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Hallo Sebastian,
    bei den alten 200ern ist zu beachten, dass
    - die automatische Busprofilerkennung ausgeschaltet ist
    - der Advanced PPI ausgeschaltet ist
    - ein ausreichender Timeout (15-20 Sek. bei 9600 Baud) eingestellt ist
    Dann sollte es auch mit der alten klappen.
    Viele Grüße
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  4. #4
    Registriert seit
    25.07.2005
    Ort
    Vogelsbergkreis
    Beiträge
    1.717
    Danke
    48
    Erhielt 68 Danke für 60 Beiträge

    Standard

    Da könnte es der Timeout sein, denn der steht bei 9995 ms (Standard?), was ja nur 10 Sekunden entspricht. Werd's morgen im Büro testen, danke!

  5. #5
    Registriert seit
    25.07.2005
    Ort
    Vogelsbergkreis
    Beiträge
    1.717
    Danke
    48
    Erhielt 68 Danke für 60 Beiträge

    Standard

    Leider kein Erfolg. Naja dann muss ich wohl das Field PG mitnehmen.

  6. #6
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.235
    Danke
    634
    Erhielt 955 Danke für 769 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Sebastian,
    teile mir dein genaue MLFB-Nummer mit. Werde mir dies dann an der CPU ansehen, wenn ich nach meinem Urlaub wieder im Büro bin.
    Liebe Grüße
    Rainer

Ähnliche Themen

  1. 1CP und 2 CPUs
    Von tigger im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 22.02.2008, 22:51
  2. S7-22x CPUs an Linux
    Von BeCool im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 25.12.2007, 21:21
  3. CPUs Kommunikation
    Von titinparma im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 14.11.2007, 11:23
  4. Antworten: 8
    Letzter Beitrag: 19.09.2006, 12:50
  5. Die neue NetLink-Generation: NetLink-PRO und NetLink-USB
    Von Gerhard Bäurle im Forum Werbung und Produktneuheiten
    Antworten: 17
    Letzter Beitrag: 28.02.2006, 07:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •