Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Kosistenz bei HW-Manager stimmt nicht

  1. #1
    Registriert seit
    29.05.2007
    Ort
    08209 Auerbach
    Beiträge
    34
    Danke
    6
    Erhielt 19 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hi,
    ich hab bei der HW-Konfiguration einer S7-Station folgendes problem:
    CPU 315-2DP,Step7_Vers.5.4
    In meiner HW-Konfiguration möchte ich einen SEW-Antrieb über Profibus einfügen.

    über die GSD-datei ist der Antrieb auch im Katalog.
    wenn ich jetzt abspeichern will ,kommt fehlermeldung,daß die Konfiguration nicht konsistent ist.

    Hier der genaue Text:

    Im DP-Slave mit der PROFIBUS-Adresse 3 im
    DP-Mastersystem 1 muß mindestens ein Modul
    stecken.


    der antrieb hängt am Masterbus(1)


    bin für jede hilfe dankbar

    mfg maxpapa
    Zitieren Zitieren Kosistenz bei HW-Manager stimmt nicht  

  2. #2
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    du mußt noch die definition der wörter einfügen, also z.b. 3 prozessworte E und 3 A ... habs grad nicht hier, aber du wirst es schon finden ...
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  3. #3
    Registriert seit
    29.05.2007
    Ort
    08209 Auerbach
    Beiträge
    34
    Danke
    6
    Erhielt 19 Danke für 1 Beitrag

    Standard

    wenn ich auf den antrieb klicke ,sehe ich unten eine legende,wo eigentlich adressen rein müßten.

    diese legende ist aber leer und ich kann auch nix einfügen.

  4. #4
    Registriert seit
    26.03.2007
    Ort
    München
    Beiträge
    124
    Danke
    10
    Erhielt 42 Danke für 20 Beiträge

    Standard

    Zitat Zitat von maxpapa Beitrag anzeigen
    wenn ich auf den antrieb klicke ,sehe ich unten eine legende,wo eigentlich adressen rein müßten.
    Dann auf der rechten Seite in der Spalte bei ProfibusDP das entsprechende Gerät suchen und wie schon erwähnt die gewünschte Definition per Drag&Drop reinziehen

  5. #5
    Registriert seit
    29.05.2007
    Ort
    08209 Auerbach
    Beiträge
    34
    Danke
    6
    Erhielt 19 Danke für 1 Beitrag

    Standard

    hi,
    ich glaube ,mein fehler war der ,das ich die gsd-datei aus einem anderen project übernommen habe.
    ich mach jetzt nochmal alles frisch,meld mich dann nochmal
    (erstmal was schnabbeln )

    mfg maxpapa

  6. #6
    Registriert seit
    29.05.2007
    Ort
    08209 Auerbach
    Beiträge
    34
    Danke
    6
    Erhielt 19 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    so ,jetzt geht's
    hab mir die aktuellen gsd-dateien vom hersteller runtergeladen und das
    project nochmal neu gemacht.
    im katalog waren dann auch die module vorhanden ,welche vorher noch
    nicht eingetragen waren (trotz "Katalog aktualisieren" )

    danke nochmal an alle die mit geholfen haben.

    mfg maxpapa

Ähnliche Themen

  1. Meldungszeit stimmt nicht
    Von L.T. im Forum HMI
    Antworten: 3
    Letzter Beitrag: 28.06.2011, 16:55
  2. Pointer stimmt nach dem Speichern nicht mehr
    Von matziane im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 16.07.2010, 14:14
  3. WINCC flexibel 2005 compact kosistenz
    Von cpu224 im Forum HMI
    Antworten: 1
    Letzter Beitrag: 29.03.2009, 15:51
  4. Antworten: 9
    Letzter Beitrag: 25.07.2008, 14:29
  5. Antworten: 2
    Letzter Beitrag: 23.06.2005, 15:43

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •