Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 18

Thema: Step7 Installations-PROBLEM (Hilfeeee) ...

  1. #1
    Registriert seit
    20.09.2008
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hey Leute "Hallo erst mal", ich hab grad ein echt fettes Problem und hoffe sehr auf eure Mithilfe !
    Bin derzeit im Endspurt meiner "Techniker-Ausbildung (MB)" und benötige unbedingt "Simatic Step7". Das selbst wäre ja nicht einmal das Problem, denn von unserem Prof haben wir die "Offizielle Siemens Simatic Step7 Professional Edition 2006 SR2" bekommen. Diese kann als 14-Tage "Trail" oder mit Freischaltung über den Lizenzmanager genutzt werden. Doch leider komm ich bereits mit der Installation des ganzen überhaupt nicht klar. Es erscheint wärend der Installation von "Step7" die Meldung:
    "Ein externer Prozess des Setups hat längere Zeit nicht geantwortet. Es wird empfohlen noch etwas zu warten." und das wars dann auch schon !!!
    Diese Meldung kommt im Übrigen wärend "Gemeinsam genutzte Komonenten werden gerade installiert".

    Wisst ihr vielleicht RAT ?


    - thanks and a nice weekend 4 all -
    Zitieren Zitieren Step7 Installations-PROBLEM (Hilfeeee) ...  

  2. #2
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    auf welchem Betriebssystem möchtest du installieren?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  3. #3
    Luigi77 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.09.2008
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    WinXP-Pro (Version-2002) ServicePack-2 inclusive 2008er Updates / Auf AMD Athlon 64X2 DualCore Processor 3800+ 2.00GHz und 2GB-Ram ...

    Sollte es da Probs geben ?

  4. #4
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Adminrechte vorhanden?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  5. #5
    Luigi77 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.09.2008
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Adminrechte vorhanden ... jupp

    - Ich komm hier echt nicht mehr weiter -

  6. #6
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.848
    Danke
    402
    Erhielt 2.430 Danke für 2.025 Beiträge

    Standard

    ... die Problematik ist für mich nicht nachvollziehbar ...

    Vielleicht schmeißt du den bereits installierten Kram nochmal komplett von deiner Platte und löscht ggf. auch vorhandene Einträge aus der Registry ...

    By the way ... hat deine Platte vielleicht eine Macke ?

    Gruß
    LL

  7. #7
    Registriert seit
    17.06.2003
    Beiträge
    1.277
    Danke
    485
    Erhielt 66 Danke für 58 Beiträge

    Standard

    Und immer die Nerven behalten. Die ganze Installation ist ein richtiger Nerventest mit vielen nichtssagenden Meldungen. Viel Zeit ist da gefagt.
    Zitieren Zitieren Installation Step7  

  8. #8
    Registriert seit
    18.03.2008
    Ort
    Österreich / Bregenzerwald
    Beiträge
    221
    Danke
    24
    Erhielt 14 Danke für 13 Beiträge

    Standard

    Immer schön Ruhe bewahren.
    Dei PC-Daten reichen aus für dein Step 7

    Wie geschrieben, ruhig noch einmal alles Löschen und noch mal installieren.

  9. #9
    Registriert seit
    19.08.2004
    Beiträge
    46
    Danke
    5
    Erhielt 8 Danke für 5 Beiträge

    Standard

    Hi,
    wie die Kollegen bereits gesagt haben, am besten alles neu installieren.
    Hier ist eine Anleitung wie man es richtig macht.
    Danach prüfst du ob du alle Voraussetzungen erfüllst.
    XPHome geht definitiv nicht, auch 64Bit Betriebssysteme nicht.

    Viel Glück !

  10. #10
    Luigi77 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.09.2008
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ja, vielen Dank ...

    Hab gerade die letzten "Stückchen" enfert, incl.der Einträge in der Registry (Siemens&Simatic), und hoffe später auf ein kleines "Erfolgserlebnis !

    Ist es ratsam bei der Installation auf "Keys wärend der Installation übertragen" oder auf " erst nach der Installation übertragen" zu klicken ? Derzeit würde es mir langen, da ich mir noch keinen "Lizenzschlüssel" gekauft habe, die 14-Tage Trail-Version zu nutzen ...

    Was ist ratsam ?

    - thanks by the way -

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 25.05.2011, 13:41
  2. ASI Bus HILFEEEE
    Von Goldi im Forum Feldbusse
    Antworten: 8
    Letzter Beitrag: 05.07.2010, 19:32
  3. Problem mit Siemens Step7 5.4 SR6
    Von stevemab27 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 18.06.2010, 19:03
  4. Suche dringend WinAC Basis Installations-CD
    Von Maxl im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 22.04.2009, 16:10
  5. Flexible Installations Probleme: HILFE!!!!
    Von Jochen Kühner im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 22.07.2005, 10:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •