Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Helmholz Netlink Lite

  1. #1
    Registriert seit
    23.09.2003
    Beiträge
    79
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hab mir vor ein paar Jahren einen Netlink lite gekauft. War auch recht zufrieden mit dem Adapter. Dann hab ich mir mein XP gegrillt. Also alles neu auf den Rechner. Jetzt hatte ich meine alten Treiber nicht mehr für den Netlink. So schnell zu Helmholz auf die Homepage und auf den Rechner aufgespielt.

    Nun hab ich masive props. mit einer 400 cpu.
    Ich kann keine Systemdaten von der cpu lesen. Somit kann ich auch nicht vergleichen, einen Abzug machen usw.

    Hat einer noch alte Treiber für den Netlink lite von Helmholz?

    mfg
    Zitieren Zitieren Helmholz Netlink Lite  

  2. #2
    Registriert seit
    11.05.2007
    Beiträge
    194
    Danke
    22
    Erhielt 53 Danke für 43 Beiträge

    Standard

    Hallo

    Ich würde nicht versuchen das Problem mit einem alten Treiber zu lösen. Eventuell hilft ein Firmware-Update des Netlinks. Es kann sein, dass die neusten Netlink-Treiber nicht mehr zur aktuellen Firmware deines Netlinks passen.

    Auszug aus dem Handbuch:
    5.2 Firmware
    Die Betriebssystemversion des angeschlossenen Adapters wird in dem Dialogfeld „Firmware“ angezeigt. Das aktuellste Betriebssystem wird als Backup immer mitgeliefert. Mit den Schaltflächen „Firmware wählen“ und „Firmware laden“ kann der NETLink lite immer auf den aktuellsten Stand gebracht werden.
    Ansonsten würde ich mich auf jeden Fall mit der Fa. Helmholz in Verbindung setzen, und ihnen das Problem schildern.

    Gruss Hoyt
    Zitieren Zitieren Firmware-Update  

  3. #3
    Registriert seit
    06.10.2008
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    ich bin im Support der Firma Systeme Helmholz beschäftigt und würde mich freuen, wenn Sie sich bei uns melden um Ihr Problem mit den NETLink Lite genauer zu analysieren.
    Sie können bei uns auch gerne ältere Firmware und Treiberversionen erhalten.

    Mit freundlichen Grüßen
    fehser.
    Zitieren Zitieren Helmholz NETLink Lite  

  4. #4
    maniac ist offline Benutzer
    Themenstarter
    Registriert seit
    23.09.2003
    Beiträge
    79
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke für die beantwortung meiner Frage.

    Ich hätte gerne eine Treiber und Firmware Version von 2003.
    Ich glaube das hatte ich damals gelesen. Kann das sein?

    mfg

  5. #5
    Registriert seit
    24.03.2006
    Beiträge
    330
    Danke
    4
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Guten Morgen,

    ich empfehle nicht, diese uralte Version zu verwenden. Wenn es mit der aktuellen Version zu Problemen kommt, müssen diese lokalisiert und gelöst werden. Die Version von 2003 wird an vielen anderen Stellen Probleme machen. Dazwischen liegen eben heute fünf Jahre Entwicklung und Erfahrung.

    Bernhard Götz
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

  6. #6
    Registriert seit
    06.10.2008
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    ich konnte das Problem nachstellen.
    Es tritt bei mir mit 400er CPUs auf, wenn die Checkbox "einschließlich SDBs" gesetzt ist.

    Bei 300er CPUs gibt es keine Probleme.

    ich habe das Problem an die zuständigen Entwickler weitergegeben, kann Ihnen aber keinen Termin für eine Lösung mitteilen.

    - Die Vorgängerversion der Firmware ist V1.021 vom April 2002
    - meine Treiberversionen gehen zurück bis November 2005.

    Ich habe auch diese Firmware und Treiberversionen getestet und keine Verbesserung feststellen können.

    Eventuell haben Sie bisher die Funktion "Bausteine vergleichen" nur mit 300er CPUs, oder ohne die Checkbox "einschließlich SDBs" verwendet.

  7. #7
    Registriert seit
    06.10.2008
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    "Bausteine vergleichen..." einschließlich SDBs mit 400er CPUs funktioniert jetzt!!!

    Sie können bei uns die entsprechende Treiberversion 2.6.1.8 (noch Beta) anfordern.

    Mit freundlichen Grüßen
    fehser.

  8. #8
    maniac ist offline Benutzer
    Themenstarter
    Registriert seit
    23.09.2003
    Beiträge
    79
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Mahlzeit
    habe die Treiber bekommen. Werde den Netlink Morgen testen.
    Melde mich dann wieder.

    mfg

  9. #9
    maniac ist offline Benutzer
    Themenstarter
    Registriert seit
    23.09.2003
    Beiträge
    79
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe die Treiber getestet und geht.

    Ich möchte mich noch einmal bedanken.


    mfg

Ähnliche Themen

  1. Fernwartung mit Helmholz NETLink Pro
    Von Mark4you im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 03.11.2008, 16:31
  2. Aktuelle Firmware für NetLink "Lite"
    Von Nais im Forum Feldbusse
    Antworten: 3
    Letzter Beitrag: 07.08.2007, 14:58
  3. Antworten: 8
    Letzter Beitrag: 19.09.2006, 12:50
  4. Die neue NetLink-Generation: NetLink-PRO und NetLink-USB
    Von Gerhard Bäurle im Forum Werbung und Produktneuheiten
    Antworten: 17
    Letzter Beitrag: 28.02.2006, 07:46
  5. NetLink von Helmholz geht nicht mehr.
    Von plc_tippser im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 08.03.2005, 13:49

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •