Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Symbolleiste im SCL-Editor

  1. #1
    Registriert seit
    18.03.2008
    Beiträge
    267
    Danke
    3
    Erhielt 26 Danke für 26 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    SCL-Editor:
    Bei mir hat sich die Debug-Symbolleiste aus dem oberen Fensterrand gelöst und wird jetzt in einem eigenen Dialogfenster angezeigt. Alle Versuche, die Symbolleiste wieder im Editorfenster zu integireren sind gescheitert.

    Alle anderen Symbolleisten funktionieren normal, ich kann die aus dem Fensterrand rausziehen und zb. mit Doppelklick drauf wieder integrieren.
    Ein Update vom SCL-Editor hat auch nichts gebracht

    Ist das ein bekanntes Problem, was kann man dagegen tun?
    Zitieren Zitieren Symbolleiste im SCL-Editor  

  2. #2
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.726
    Danke
    398
    Erhielt 2.402 Danke für 2.001 Beiträge

    Standard

    Hallo,
    mit Doppelklick ...?
    Ich kenne nur die Variante "Leiste anklicken und linke Taste gedrückt halten - verschieben - an Zielposition die linke Taste wieder loslassen".
    Ist die Zielposition im Bereich der Symbolleisten, so wird das Teilstück wieder integriert ...

    Gruß
    LL

  3. #3
    Chefmech ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.03.2008
    Beiträge
    267
    Danke
    3
    Erhielt 26 Danke für 26 Beiträge

    Standard

    funktioniert so nicht mehr

  4. #4
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.726
    Danke
    398
    Erhielt 2.402 Danke für 2.001 Beiträge

    Standard

    ... merkwürdig ...

    Dann versuch doch noch mal, die Symbolleiste unter "Ansicht" abzuschalten und danach wieder einzuschalten ...
    Ansonsten habe ich auch keinen Rat mehr ... Bei mir klappt das wiederholbar ...

    Gruß
    LL

  5. #5
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    systemwiederherstellung zum letzten prüfzeitpunkt, als die leiste noch funktionierte schon versucht?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  6. #6
    Registriert seit
    29.03.2004
    Beiträge
    5.739
    Danke
    143
    Erhielt 1.686 Danke für 1.225 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,
    evtl. mit dem Holzhammer:
    Der SCL-Editor speichert die Einstellungen in der Registry unter dem Pfad:

    HKEY_CURRENT_USER\Software\SIEMENS\STEP7\2.0\Applications\S7SCLAPX\BarState

    Du könntest probieren von einem anderen Rechner den Pfad der Registry zu exportieren und auf Deinem wieder zu importieren. Würd ich aber nur machen wenn Step7-Versionen und SP identisch sind.

Ähnliche Themen

  1. Antworten: 12
    Letzter Beitrag: 15.02.2011, 12:08
  2. SPS Editor
    Von paula23 im Forum PC- und Netzwerktechnik
    Antworten: 2
    Letzter Beitrag: 07.02.2011, 15:09
  3. Antworten: 6
    Letzter Beitrag: 11.01.2011, 09:21
  4. Symbolleiste Wincc flex 2008
    Von guenni im Forum HMI
    Antworten: 2
    Letzter Beitrag: 24.09.2009, 17:11
  5. S7 SCL-Editor
    Von herdi im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 19.08.2008, 00:16

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •