Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Datenbaustein und CPU 315-2DP

  1. #1
    Registriert seit
    22.09.2004
    Ort
    TRIEBEN
    Beiträge
    150
    Danke
    5
    Erhielt 12 Danke für 12 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    habe ein Problem mit obiger CPU (Hardwareausgabestand 3, Firmwareausgabestand V2.0.5).
    Wenn ich im Datenbaustein einen Wert (DW) ändere und dann zur CPU
    übertrage wird der neue Wert nicht von der CPU verarbeitet.
    Schaue ich mir den DB aber Online an wird der geänderte Wert angezeigt.
    Wenn ich über die VAT den Wert ändere übernimmt die CPU den Wert
    und arbeitet damit.
    Habe dann im DB das Datenwort gelöscht und zur CPU übertragen, dann
    das Datenwort wieder eingefügt und den DB zur CPU übertragen und siehe
    da die CPU arbeitet mit dem neuen Wert.

    Was ist da los, muß ich ein Firmware Update machen, hat das schon mal
    wer gemacht, welcher Aufwand.

    M.f.G.
    Manfred
    Zitieren Zitieren Datenbaustein und CPU 315-2DP  

  2. #2
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.746
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard

    gibsd du den wert im feld anfangswert oder aktualwert ein??
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten
    Zitieren Zitieren werteingabe...  

  3. #3
    Registriert seit
    27.08.2004
    Ort
    Bei Bremen
    Beiträge
    648
    Danke
    11
    Erhielt 12 Danke für 10 Beiträge

    Standard

    Das wird der Anfangswert sein,
    erst nach dem Umschalten auf "Ansicht" => Datenansicht wird der "aktuelle" Datenstand sichtbar
    Gruß
    Heinz

  4. #4
    Avatar von riesermauf
    riesermauf ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.09.2004
    Ort
    TRIEBEN
    Beiträge
    150
    Danke
    5
    Erhielt 12 Danke für 12 Beiträge

    Standard

    Hallo

    im DB habe ich nur den Bereich Anfangswert, nach umschalten auf Daten
    ansicht steht im Aktualwert tatsächlich der alte Wert drinnen.

    M.f.G.
    Manfred

  5. #5
    Registriert seit
    27.08.2004
    Ort
    Bei Bremen
    Beiträge
    648
    Danke
    11
    Erhielt 12 Danke für 10 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Überschneidung der Beiträge. siehe oben.
    Gruß
    Heinz

Ähnliche Themen

  1. Datenbaustein
    Von Serdar G im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 29.10.2009, 16:22
  2. Datenbaustein
    Von SPS_NEU im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 10.03.2009, 10:59
  3. OP3 und Datenbaustein
    Von Bigfoot im Forum HMI
    Antworten: 4
    Letzter Beitrag: 15.06.2008, 12:26
  4. Datenbaustein
    Von cpu315 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 21.02.2008, 20:56
  5. Antworten: 4
    Letzter Beitrag: 23.08.2006, 15:02

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •