Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: MMC funktioniert nicht

  1. #1
    Registriert seit
    10.10.2008
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Wir haben hier folgendes Problem:

    Wir setzen drei CPU S7-317-2DP ein mit Micro Memory Cards 4MB, 6ES7953-8LM00-0AA0

    Die CPU haben verschiedene Ausgabestände (Aufdruck auf der Vorderseite), und zwar 2.6.5, 2.5.0 und 2.1.3

    In den beiden ersten funktionieren alle MMC problemlos, die CPU 2.1.3 geht nach Stecken der Karte jedoch in Stop und fordert Urlöschen an. Das Urlöschen bleibt erfolglos. Es ist auch keine Kommunikation zur CPU möglich. Bei Verwenden einer älteren 64k-Karte besteht das Problem nicht.

    Ist die 4MB-Karte evtl. zu neu/zu groß für diese CPU? Welche MMC sollte man dann nehmen?
    Kann ein Firmware-Update der CPU helfen? Welche Firmware ist dann auf einer 2.1.3 überhaupt möglich?
    Wie kann ein FW-Update funktionieren ohne PG/Prommer? Online ist dies mit dem Ausgabestand nicht möglich. Kann eine MMC auf einer der anderen CPU mit der neuen FW bespielt werden, um sie dann in die alte zu laden?

    Danke schonmal, Grüße aus Rostock
    Zitieren Zitieren MMC funktioniert nicht  

  2. #2
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Ich habe keinen Hinweis gefunden, dass die 317 die 4MB-Karte erst ab einem gewissen FW-Stand unterstützt, das muss aber nix heißen.
    Sind denn da Daten drauf, die sie möglicher weise nicht mag ?
    Zum Thema FW-Update lies mal das.

    Grüße von HaDi

  3. #3
    Registriert seit
    11.10.2006
    Ort
    Verden (Aller)
    Beiträge
    532
    Danke
    31
    Erhielt 58 Danke für 49 Beiträge

    Standard

    Ist auf allen MMC das gleiche Programm drauf?

    Dann würde ja auch die 315 mit der Firmware 2.1 mit Systemdaten der Version 2.5 oder 2.6 laufen sollen, was recht wahrscheinlich zum Crash führt.

    Mal die MMC stecken und das Programm über MPI, Profibus, oder TCP laden mit Anwenderprogramm laden auf Memorycard.
    "Ein lahmer Drecksplanet ist das, ich habe nicht das geringste Mitleid" (Prostetnik Vogon Jeltz)

  4. #4
    Registriert seit
    10.10.2008
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke für die Antworten, wir scheinen die Lösung zu haben.

    Tatsächlich haben die auf der MMC vorhandenen Systemdaten die CPU mit der älteren Firmware außer Tritt gebracht. Die Abhilfe ist ein komplettes Löschen der MMC in der CPU.

    Dazu eine kleine Fingerübung mit dem Betriebsartenschalter der SPS:

    MRES 9-10s halten bis Stop-LED in Dauerlicht geht. Dann innerhalb von 3s Schalter loslassen->MRES->Schalter loslassen. Klappt vielleicht nicht beim ersten Mal.
    Jetzt steht die CPU in Stop und kann auf Run gesetzt werden.

    THX Siemens-Support

Ähnliche Themen

  1. Multiinstanz FB funktioniert nicht
    Von Bär1971 im Forum Simatic
    Antworten: 16
    Letzter Beitrag: 12.03.2010, 08:14
  2. MID-FC in SCL funktioniert nicht
    Von nobby_nobbs im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 19.03.2009, 02:14
  3. IM360 funktioniert nicht ?!?
    Von Wassermann im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 29.10.2006, 12:00
  4. TTY-Wandler an 921 funktioniert nicht
    Von Atlantik im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 11.06.2006, 07:21
  5. TD 200 C funktioniert nicht
    Von -Andrea- im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.04.2005, 20:41

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •