Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 37

Thema: Simulationssoftware

  1. #21
    Registriert seit
    12.08.2008
    Beiträge
    33
    Danke
    11
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo das Problem mit den Zugriffsrechten hatten wir auf der Arbeit auch.
    Wussten auch nicht weiter. Wir hatten WinCC2007->2008 upgedatet.
    Dann ging PT nicht. Irgendwann Hatten wir Beide Programme als Admin
    ausgeführt und das Problem war weg.
    Gruss Leszek

  2. #22
    googy ist offline Benutzer
    Themenstarter
    Registriert seit
    22.10.2008
    Beiträge
    64
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Zitat Zitat von leszek77 Beitrag anzeigen
    Hallo das Problem mit den Zugriffsrechten hatten wir auf der Arbeit auch.
    Wussten auch nicht weiter. Wir hatten WinCC2007->2008 upgedatet.
    Dann ging PT nicht. Irgendwann Hatten wir Beide Programme als Admin
    ausgeführt und das Problem war weg.
    Gruss Leszek
    Aber wenn nur ein Benutzer auf dem System vorhanden ist, ist er doch automatisch der Admin oder?

    Kann man sich auch anders als Admin anmelden?

  3. #23
    Registriert seit
    24.07.2008
    Beiträge
    124
    Danke
    0
    Erhielt 8 Danke für 6 Beiträge

    Standard

    Zitat Zitat von googy Beitrag anzeigen
    Aber wenn nur ein Benutzer auf dem System vorhanden ist, ist er doch automatisch der Admin oder?

    Kann man sich auch anders als Admin anmelden?
    hallo
    ja bei der installation von windoof legst du den benutzer administrator an
    du bist bestimmt mit deinem namen mit adminrechten angemeldet oder?
    viele Grüße
    klaus.ka

    alles was Du im Leben anderen Menschen gibst, bekommst Du irgendwann wieder zurück, egal von dieser oder einer anderen Person

  4. #24
    googy ist offline Benutzer
    Themenstarter
    Registriert seit
    22.10.2008
    Beiträge
    64
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Zitat Zitat von Klaus.Ka Beitrag anzeigen
    hallo
    ja bei der installation von windoof legst du den benutzer administrator an
    du bist bestimmt mit deinem namen mit adminrechten angemeldet oder?
    Genau, ich bin halt als Administrator angemeldet und kriege das ProTool trotzdem nicht zum Laufen.

    Das Programm(ProTool) kann eine Detei nicht finden. Ich frage mich warum

  5. #25
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.222
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Zitat Zitat von googy Beitrag anzeigen
    Genau, ich bin halt als Administrator angemeldet und kriege das ProTool trotzdem nicht zum Laufen.

    Das Programm(ProTool) kann eine Detei nicht finden. Ich frage mich warum
    Hattest du schon versucht, Protool ohne Adminrechte zu starten oder die Runtime zu starten? Ich hab mir mal ein ProTool zersägt, als ich versucht habe ohne Adminrechte auszukommen. Da half dann nur noch Deinstallieren und nochmal Installieren. Aber das hast du ja schon hinter dir, oder?
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  6. #26
    Registriert seit
    24.07.2008
    Beiträge
    124
    Danke
    0
    Erhielt 8 Danke für 6 Beiträge

    Standard

    Zitat Zitat von googy Beitrag anzeigen
    Genau, ich bin halt als Administrator angemeldet und kriege das ProTool trotzdem nicht zum Laufen.

    Das Programm(ProTool) kann eine Detei nicht finden. Ich frage mich warum
    hast du das programm auch als benutzer administrator installiert?
    viele Grüße
    klaus.ka

    alles was Du im Leben anderen Menschen gibst, bekommst Du irgendwann wieder zurück, egal von dieser oder einer anderen Person

  7. #27
    Registriert seit
    12.08.2008
    Beiträge
    33
    Danke
    11
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Abbruch des Setup bei Hochrüstung von ProTool (Pro/Lite) V5.2 von SP2 auf SP3. Fehlermeldung: "Ptreg.dat kann nicht bearbeitet werden" FRAGE:
    Was kann eine Ursache sein, dass ich bei der Hochrüstung von ProTool (Pro/Lite) V5.2 von SP2 auf SP3 eine Fehlermeldung bekomme?
    ANTWORT:
    Mein Setup meldet bei der Hochrüstung bei einem Stand von etwa 35% "Ptreg.dat kann nicht bearbeitet werden" und bricht ab.
    Ursache:
    Die Datei "PTREG.DLL" ist auf Ihrem Rechner mehrfach in unterschiedlichen Versionen vorhanden.
    Abhilfe:
    Suchen Sie über "Start > Suchen > Dateien/Ordner" alle Dateien mit dem Namen "PTREG.DLL" auf Ihren lokalen Festplatten. Löschen Sie alle außer der im ProTool-Verzeichnis.
    Hinweis:
    Die richtige Datei muss folgende Eigenschaften haben:
    "Version 5.3.0.23 vom 04.08.2000 02:11"
    Sie können sich diese Dateieigenschaften anzeigen lassen, indem Sie die Datei "PTREG.DLL" im ProTool-Verzeichnis mit der rechten Maustaste anklicken und "Eigenschaften" auswählen.
    Suchbegriffe:
    Update
    Quelle: http://support.automation.siemens.co...ard&viewreg=WW

    Hoffe Weitergeholfen zu haben

  8. #28
    googy ist offline Benutzer
    Themenstarter
    Registriert seit
    22.10.2008
    Beiträge
    64
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Zitat Zitat von leszek77 Beitrag anzeigen
    Quelle: http://support.automation.siemens.co...ard&viewreg=WW

    Hoffe Weitergeholfen zu haben
    Habe nach ptreg.dll gesucht und es kommt nur einmal in meinem Rechner vor.
    Die Datei auf meinem Rechner hat folgende Versionnummer:6.0.0.28

  9. #29
    Registriert seit
    12.08.2008
    Beiträge
    33
    Danke
    11
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    versuch die mal die DLL zu registrieren.

    In der Eingabeaufforderung:

    regsvr32 C:\SIEMENS\PROTOOL\PTREG.DLL

  10. #30
    googy ist offline Benutzer
    Themenstarter
    Registriert seit
    22.10.2008
    Beiträge
    64
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von leszek77 Beitrag anzeigen
    Hallo,
    versuch die mal die DLL zu registrieren.

    In der Eingabeaufforderung:

    regsvr32 C:\SIEMENS\PROTOOL\PTREG.DLL
    Habe die Zeile so wie sie hier steht einmal in "Ausführen" und eimal unter "cmd" eingegeben.

    Daraufhin kam diese Meldung:
    Unter "ausführen":
    C:\SIEMENS\PROTOOL\PTREG.DLL was loadet, but the DllRegisterServer entry point was not found.
    C:\SIEMENS\PROTOOL\PTREG.DLL does not appear to be a .DLL or .OCX file.

    Unter "cmd" kam noch mehr:

    C:\SIEMENS\PROTOOL\PTREG.DLL was loadet, but the DllRegisterServer entry point was not found.
    DllRegisterServer may not be exported, or a corrupt version of C:\SIEMENS\PROTOOL\PTREG.DLL may be in memory. Consider using PView to detect and remove it.

Ähnliche Themen

  1. Suche CNC-Simulationssoftware
    Von Sven Rothenpieler im Forum Suche - Biete
    Antworten: 4
    Letzter Beitrag: 01.07.2011, 07:55
  2. Simulationssoftware für Regelungstechnik
    Von veritas im Forum PC- und Netzwerktechnik
    Antworten: 10
    Letzter Beitrag: 06.04.2011, 08:38
  3. Simulationssoftware gesucht
    Von chaki im Forum PC- und Netzwerktechnik
    Antworten: 4
    Letzter Beitrag: 10.11.2009, 12:42
  4. Simulationssoftware
    Von Anonymous im Forum Stammtisch
    Antworten: 4
    Letzter Beitrag: 20.06.2004, 16:58
  5. Simulationssoftware für Regelstrecken
    Von Anonymous im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 15.02.2004, 19:32

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •