Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Unverlötete Stecker an CP´s

  1. #1
    Registriert seit
    12.12.2006
    Ort
    Wehringen
    Beiträge
    1.471
    Danke
    248
    Erhielt 190 Danke für 155 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    am Donnerstag-Abend hatten wir bei einem 6GK7443-5 (Profibus-CP für die 400er) folgendes Problem:
    mal lief der Bus 2 Std. ohne Probleme, mal nur 5 Minuten, dann wieder 30 min usw.
    Am Freitag kamen wir der Sache dann auf die Schliche: die Steckverbindung am CP erschien "ein wenig wackelig".
    CP ausgebaut und aufgeschraubt: ICH DACHTE, ICH SEHE NICHT RICHTIG

    Da hat Siemens doch glatt an den Lötpunkten für die SUB-D-Buchse gespart und das Teil nur mit so komischen Feder-Bügelchen in der Platine verankert.
    An den Steckerleisten für den Rückwandbus das gleiche: nur in die Bohrungen der Platine reingesteckt (nix verklebt, nix verlötet usw.)

    DER BLITZ SOLL DIE BEIM SCH... TREFFEN


    Einer unserer Zulieferer hat erwähnt, daß Siemens wohl mal eine Zeitlang das so betrieben hat, mittlerweile aber draufgekommen ist, daß das Sparen am falschen Fleck ist.

    Wir haben die Buchse nun einfach verlötet --> Problem behoben



    Nun die Frage:
    Weiß irgendjemand, welche Baugruppen in welchem Zeitraum so gefertigt wurden?
    Ich kann doch nicht hunderte von CPU´s, CP´s, IM´s usw. auf Verdacht aufmachen und reinschauen.
    Weihnachten (da steht unsere Produktion) wollte ich eigentlich sinnvoller verbringen



    MfG
    Zitieren Zitieren Unverlötete Stecker an CP´s  

  2. #2
    Registriert seit
    09.11.2006
    Beiträge
    690
    Danke
    36
    Erhielt 31 Danke für 29 Beiträge

    Standard

    Hallo,
    könntest du mir mal sagen wie alt der CP war und die genaue Bestell Nr.

    Ich habe eine 400er Steuerung da hatte ich so ein ähnliches Problem auch ein paar Mal haben alles mögliche gemessen usw. hat nix gebracht. Wo ich das hier jetzt lese könnte es sich um das gleiche Problem handeln.

    Für solche Sachen sollte man S... eigentlich gehörig in den A.... treten.
    Da kauft man Teile für tausende von euros und siemens spart an lötpunkten von 0,01 ct.
    Zeige nie deine Verblüffung, wenn dir etwas auf Anhieb gelingt.

    Praxis: Es funktioniert aber keiner weiß warum!
    Zitieren Zitieren Scheiß Siemens  

  3. Folgender Benutzer sagt Danke zu mitchih für den nützlichen Beitrag:

    Sockenralf (29.10.2008)

  4. #3
    Registriert seit
    24.05.2006
    Beiträge
    234
    Danke
    14
    Erhielt 77 Danke für 57 Beiträge

    Standard

    Diese Art Steckverbinder (Einpresskontakte) wurden und werden über viele Jahre hinweg von Siemens in CPUs (z.B. bei der 318-2AJ00 der interne Bus), CPs (bei mir hier z.B. der Rückwandbus bei einem 343-1CX10 Lean vom Juni 2008 ), FMs, SMs (für die Frontstecker) ... eingesetzt.

    An sich gelten derartige Kontakte als Schweißverbindung, aber wie man sieht ....

  5. Folgender Benutzer sagt Danke zu hovonlo für den nützlichen Beitrag:

    Sockenralf (29.10.2008)

  6. #4
    Registriert seit
    30.06.2007
    Ort
    In der Pfalz
    Beiträge
    503
    Danke
    72
    Erhielt 77 Danke für 65 Beiträge

    Standard

    Zitat Zitat von hovonlo Beitrag anzeigen
    Diese Art Steckverbinder (Einpresskontakte) wurden und werden über viele Jahre hinweg von Siemens in CPUs (z.B. bei der 318-2AJ00 der interne Bus), CPs (bei mir hier z.B. der Rückwandbus bei einem 343-1CX10 Lean vom Juni 2008 ), FMs, SMs (für die Frontstecker) ... eingesetzt.

    An sich gelten derartige Kontakte als Schweißverbindung, aber wie man sieht ....
    Da das w weg trifft dann wohl eher zu!

  7. Folgender Benutzer sagt Danke zu Steve81 für den nützlichen Beitrag:

    Sockenralf (29.10.2008)

  8. #5
    Sockenralf ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    12.12.2006
    Ort
    Wehringen
    Beiträge
    1.471
    Danke
    248
    Erhielt 190 Danke für 155 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich werd mal versuchen rauszukriegen, wann der besagte CP gekauft wurde.


    Das Ersatzgerät (per Express bestellt) hatt jedenfalls ordentliche Lötpunkte



    MfG

Ähnliche Themen

  1. C7-613 P-Bus Stecker
    Von testinger im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 25.09.2011, 23:08
  2. CAN-BUS-Stecker
    Von rr_zx im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 27.10.2010, 08:15
  3. CAN Bus Stecker M12?
    Von bernd67 im Forum Feldbusse
    Antworten: 2
    Letzter Beitrag: 06.02.2008, 08:43
  4. LWL-Stecker ET200s FO
    Von thomass5 im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 27.07.2007, 21:47
  5. MPI T-Stecker
    Von heini-bb im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 03.02.2005, 12:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •