Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 42

Thema: ProTool-Simatic-Wertübernahme in Steuerung

  1. #11
    googy ist offline Benutzer
    Themenstarter
    Registriert seit
    22.10.2008
    Beiträge
    64
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    So.
    Habe die Einstellungen in ProTool soweit getroffen:


    Im NetPro aknn man jetzt erkennen, dass OP1 am MPI hängt!


    Nun versuche ich mit ProTool dem Merker 120.0 zu setzen aber irgenwie will es nicht funktionieren.

  2. #12
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von googy Beitrag anzeigen

    Nun versuche ich mit ProTool dem Merker 120.0 zu setzen aber irgenwie will es nicht funktionieren.
    genau an der stelle häng ich auch gerade fest ...
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  3. #13
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    so, verbindung hergestellt.

    wenn dein protool projekt in step7 integriert ist, was wir ja mittlerweile hoffentlich geschafft haben

    ... dann startest du nicht über den button simulator, die simulation, sondern über Datein->Testen->Runtime starten

    schon funktionierts ...

    [edit] im anhang ein video als funktionsbeweis [/edit]
    Angehängte Dateien Angehängte Dateien
    Geändert von vierlagig (31.10.2008 um 18:26 Uhr)
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  4. #14
    googy ist offline Benutzer
    Themenstarter
    Registriert seit
    22.10.2008
    Beiträge
    64
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Oh mann...

    Jetzt kommt bei mir schonwieder die Meldung:


    Was kann das nur sein

  5. #15
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von googy Beitrag anzeigen
    Oh mann...

    Jetzt kommt bei mir schonwieder die Meldung:
    hast du vorher die meldung bekommen, dass die steuerung verbunden wurde?

    hast du ein siemens PG mit integriertem MPI CP? wenn nicht installiere unter PG/PC-Schnittstelle einstellen einen PC-Adapter und wähle diesen zu kommunikation aus
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  6. #16
    googy ist offline Benutzer
    Themenstarter
    Registriert seit
    22.10.2008
    Beiträge
    64
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Ja, die Verbindung besteht.

  7. #17
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    wie ist die variable definiert?

    btw: es wäre wirklich einfacher, wenn du das forumsinterne anhangsystem nutzen würdest ... da brauch ich dem ollen proxy nicht tausendmal bestätigen, dass ich genau dieses bild angucken darf
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  8. #18
    googy ist offline Benutzer
    Themenstarter
    Registriert seit
    22.10.2008
    Beiträge
    64
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard

    So sieht die Variable aus:
    Angehängte Grafiken Angehängte Grafiken
    • Dateityp: jpg 8.JPG (113,3 KB, 15x aufgerufen)
    • Dateityp: jpg 9.JPG (116,5 KB, 11x aufgerufen)
    • Dateityp: jpg 10.JPG (155,4 KB, 13x aufgerufen)

  9. #19
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von googy Beitrag anzeigen
    So sieht die Variable aus:
    schön, schön

    hast du noch einen anderen zugriff auf die variable definiert? vor oder hinter dem button? leg mal einen neuen button an. nur mit der funktion "setzen rücksetzen" auf ein anderes bit
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  10. #20
    googy ist offline Benutzer
    Themenstarter
    Registriert seit
    22.10.2008
    Beiträge
    64
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe jetzt einen neuen Button erstellt, den Merker 120.2 "setzt und rücksetzt".

    Nach dem starten von Runtime ist der Button überhauptnicht anklickbar.

Ähnliche Themen

  1. Simatic Panel an B&R Steuerung
    Von Astralavista im Forum Sonstige Steuerungen
    Antworten: 13
    Letzter Beitrag: 22.10.2010, 08:52
  2. Roboteor Steuerung mit Simatic S7 315
    Von buffi4711 im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 02.12.2008, 23:07
  3. Simatic 3T-Steuerung mit Eingangs-Prob
    Von Oeffi im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 20.07.2006, 15:49
  4. Antworten: 7
    Letzter Beitrag: 15.06.2005, 15:40
  5. Simatic Protool / pro cs
    Von Ulli im Forum HMI
    Antworten: 2
    Letzter Beitrag: 11.04.2005, 11:05

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •