Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 5 ErsteErste 12345 LetzteLetzte
Ergebnis 21 bis 30 von 42

Thema: ProTool-Simatic-Wertübernahme in Steuerung

  1. #21
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.752
    Danke
    323
    Erhielt 1.526 Danke für 1.286 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Was sind eigentlich die Einschränkungen der Demo vs. Vollversion?
    Nicht das es daran liegt!

    In dem einen Bild heißt es:
    - Demo-Version
    - Betriebsart "Online"
    - Verbindung abgebaut ...

    Hier ein älterer Thread dazu:
    http://www.sps-forum.de/showthread.php?t=624

    Da steht das nach 10 Minuten in der Demover die Verbindung zur Steuerung unterbrochen wird.
    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  2. Folgender Benutzer sagt Danke zu MSB für den nützlichen Beitrag:

    vierlagig (31.10.2008)

  3. #22
    googy ist offline Benutzer
    Themenstarter
    Registriert seit
    22.10.2008
    Beiträge
    64
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Zitat Zitat von MSB Beitrag anzeigen
    Was sind eigentlich die Einschränkungen der Demo vs. Vollversion?
    Nicht das es daran liegt!

    In dem einen Bild heißt es:
    - Demo-Version
    - Betriebsart "Online"
    - Verbindung abgebaut ...

    Hier ein älterer Thread dazu:
    http://www.sps-forum.de/showthread.php?t=624

    Da steht das nach 10 Minuten in der Demover die Verbindung zur Steuerung unterbrochen wird.
    Mfg
    Manuel
    Ich habe alle Programme geschlossen und neu aufgemacht.
    Das Problem besteht aber weiterhin.

  4. #23
    googy ist offline Benutzer
    Themenstarter
    Registriert seit
    22.10.2008
    Beiträge
    64
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Kann mir einer vielleicht die Nummer von Siemens-Support geben,
    wo ich mich dann über ProTool erkundigen kann?

  5. #24
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.794
    Danke
    398
    Erhielt 2.417 Danke für 2.013 Beiträge

    Standard

    @Googy:
    in dem Screenshot in deinem Beitrag #16 steht nichts davon, dass es jemals eine Verbindung gegeben hat. Da steht nur in der 3. Zeile "Verbindung abgebaut" - nicht aufgebaut.

    Zum Thema Hotline: da kannst du natürlich anrufen, aber ob die dir weiterhelfen als es Vierlagig und MSB getan haben ....
    Vielleicht solltest du das Ganze doch mal mit einer Vollversion versuchen oder vielleicht sogar mit einem richtigen Bediengerät ...

    Gruß
    LL

  6. #25
    Registriert seit
    24.10.2007
    Ort
    Niederlande
    Beiträge
    673
    Danke
    22
    Erhielt 143 Danke für 135 Beiträge

    Standard

    Googy,

    Archivier das project und sets die zip file auf das forum, wir konte das projekt auf unsere PC ausprobieren und naschauwen was der eventueel falsch ist.

  7. #26
    googy ist offline Benutzer
    Themenstarter
    Registriert seit
    22.10.2008
    Beiträge
    64
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Es ist mir garnicht aufgefallen, dass in der Meldung anstatt von "Verbindung aufgebaut", "Verbindung abgebaut" steht.

    Hier ist meine Projektdatei:
    Angehängte Dateien Angehängte Dateien
    Geändert von googy (01.11.2008 um 13:01 Uhr)

  8. #27
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.794
    Danke
    398
    Erhielt 2.417 Danke für 2.013 Beiträge

    Standard

    Hallo,
    dein Projekt ist soweit OK ...
    Mit welcher ProTool-Version (auch Servicepack) arbeitest du ? Und mit welcher PLC-Sim Version ?

    Gruß
    LL

  9. #28
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.752
    Danke
    323
    Erhielt 1.526 Danke für 1.286 Beiträge

    Standard

    Also, da dein Projekt bei mir ohne irgend was zu ändern problemlos funktioniert hat,
    befürchte ich mal, das entweder Protool nicht korrekt installiert ist, oder dies eine Einschränkung der Demo ist,
    oder deine Protool Version für XP zu alt ist.

    XP mit SP2 würde Protool 6.0 SP3 bedingen, wobei ich sagen muss ich hab "nur" 6.0 SP2, was unter XP SP2 auch Problemlos tut.

    Schreib hier mal bitte deine exakten Versionen auf:
    - Betriebssystem
    - Step7
    - PLCSim
    - Protool

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  10. #29
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.794
    Danke
    398
    Erhielt 2.417 Danke für 2.013 Beiträge

    Standard

    @MSB:
    er hat auf jeden Fall nicht ProTool 6 mit SP3 ... bei mir wurde beim Öffnen des Projektes direkt auf den älteren Versionsstand hingewiesen ...

  11. #30
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.752
    Danke
    323
    Erhielt 1.526 Danke für 1.286 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Larry Laffer Beitrag anzeigen
    @MSB:
    er hat auf jeden Fall nicht ProTool 6 mit SP3 ... bei mir wurde beim Öffnen des Projektes direkt auf den älteren Versionsstand hingewiesen ...
    Er ist auf jeden Fall auch < SP2 ... ich bekam die gleiche Meldung ...
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

Ähnliche Themen

  1. Simatic Panel an B&R Steuerung
    Von Astralavista im Forum Sonstige Steuerungen
    Antworten: 13
    Letzter Beitrag: 22.10.2010, 08:52
  2. Roboteor Steuerung mit Simatic S7 315
    Von buffi4711 im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 02.12.2008, 23:07
  3. Simatic 3T-Steuerung mit Eingangs-Prob
    Von Oeffi im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 20.07.2006, 15:49
  4. Antworten: 7
    Letzter Beitrag: 15.06.2005, 15:40
  5. Simatic Protool / pro cs
    Von Ulli im Forum HMI
    Antworten: 2
    Letzter Beitrag: 11.04.2005, 11:05

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •