Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 4 von 5 ErsteErste ... 2345 LetzteLetzte
Ergebnis 31 bis 40 von 42

Thema: ProTool-Simatic-Wertübernahme in Steuerung

  1. #31
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.792
    Danke
    398
    Erhielt 2.417 Danke für 2.013 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ... dann wäre das mein Ansatz Nr.1 ...

    @Googy:
    Vielleicht versuchst du erstmal mit deiner Software auf einen aktuelleren Stand zu kommen ...

  2. #32
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von googy Beitrag anzeigen
    Kann mir einer vielleicht die Nummer von Siemens-Support geben,
    wo ich mich dann über ProTool erkundigen kann?
    stell einen support-request: http://www.siemens.de/automation/support-request

    ich geh aber wie MSB davon aus, dass es an der DEMO liegt...
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  3. #33
    googy ist offline Benutzer
    Themenstarter
    Registriert seit
    22.10.2008
    Beiträge
    64
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hier die Daten:

    Betriebssystem: WinXP Professional SP3

    Step 7: S7/M7/C7
    Version: V 5.4 + SP3 + HF1
    Ausgabestand: K5.4.3.1

    PLC-Sim: Version: V5.4 + SP1
    Korrekturstand: 5.4.1.0

    ProTool: V 6.0
    Jan 11 . 2002

  4. #34
    googy ist offline Benutzer
    Themenstarter
    Registriert seit
    22.10.2008
    Beiträge
    64
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Zitat Zitat von vierlagig Beitrag anzeigen
    ich geh aber wie MSB davon aus, dass es an der DEMO liegt...
    Aber in der Schule funktioniert es...

  5. #35
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von googy Beitrag anzeigen
    Aber in der Schule funktioniert es...
    auch mit der demo?
    dann gleiche mal ab:

    habt ihr in der schule auch XP SP3?
    protool V6.0 DEMO?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  6. #36
    googy ist offline Benutzer
    Themenstarter
    Registriert seit
    22.10.2008
    Beiträge
    64
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Zitat Zitat von vierlagig Beitrag anzeigen
    auch mit der demo?
    dann gleiche mal ab:

    habt ihr in der schule auch XP SP3?
    protool V6.0 DEMO?
    Ja, in der Schule verwenden wir ebenfalls die Demo Version von ProTool.
    Die Versionsnummer kann ich jetzt nicht sagen aber am Montag werde ich es herausfinden.
    Das Betriebssystem, welches wir in der Schule verwenden ist Windows NT.
    Auch hier weis ich nicht um welche Version es sich hierbei handelt.

    Die einzige Einschränkung, die wir in der Schule bei der Demoversion von ProTool festgestellt haben, ist die begrenzte Anzahl von Variablen, die man erstellen kannn. Ich glaube es waren 20 Stück.

  7. #37
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    erstelle eine virtuelle maschine mit: win NT, 2K oder XP (max SP2) und installiere darauf PLCSIM und ProTool

    ... nich, dass das am SP3 liegt
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  8. #38
    googy ist offline Benutzer
    Themenstarter
    Registriert seit
    22.10.2008
    Beiträge
    64
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Zitat Zitat von vierlagig Beitrag anzeigen
    erstelle eine virtuelle maschine mit: win NT, 2K oder XP (max SP2) und installiere darauf PLCSIM und ProTool

    ... nich, dass das am SP3 liegt
    Habe gerade versucht die Srvicepacks von WinXP zu deinstallieren.
    Was komisch ist, dass bei den Eigenschaften von Arbeitsplatz SP3 steht und wenn man bei "Software" unter updates schaut, dann stehen dort nur SP2 updates.
    Auf jedenfall habe ich die updates deinstalliert und neugestartet.
    Das Problem besteht weiterhin.

    So langsam glaube ich auch, dass es am System liegt.
    Win NT habe ich nicht.
    Jetzt muss ich zusehen, wo ich ein WIN-XP prof mit SP1 bekomme.

  9. #39
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.792
    Danke
    398
    Erhielt 2.417 Danke für 2.013 Beiträge

    Standard

    Zitat Zitat von googy Beitrag anzeigen
    So langsam glaube ich auch, dass es am System liegt.
    ... an deiner Projektierung liegt es jedenfalls nicht ... die ist OK !

  10. #40
    Registriert seit
    24.10.2007
    Ort
    Niederlande
    Beiträge
    673
    Danke
    22
    Erhielt 143 Danke für 135 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Bei mich arbeit das auch mit PLC-Sim V5.4 SP2 und PG/PC schnittstelle auf PLCSIM (MPI).
    Aber ich must in meine (Protool V6.0 Sp3) das program Speichern unter... um es zu generieren. Die datei OP1 kan ich nicht speicheren auch nicht wen ich ein button dabei macht. Konte Sie das programm nach jede anderung speicheren?

Ähnliche Themen

  1. Simatic Panel an B&R Steuerung
    Von Astralavista im Forum Sonstige Steuerungen
    Antworten: 13
    Letzter Beitrag: 22.10.2010, 08:52
  2. Roboteor Steuerung mit Simatic S7 315
    Von buffi4711 im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 02.12.2008, 23:07
  3. Simatic 3T-Steuerung mit Eingangs-Prob
    Von Oeffi im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 20.07.2006, 15:49
  4. Antworten: 7
    Letzter Beitrag: 15.06.2005, 15:40
  5. Simatic Protool / pro cs
    Von Ulli im Forum HMI
    Antworten: 2
    Letzter Beitrag: 11.04.2005, 11:05

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •