Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: Bildschirm an Nc Steuerung "friert" ein

  1. #1
    Registriert seit
    16.10.2008
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo ans Forum.

    An einer Werkzeugmaschine, die wir vor kurzem auslieferten befindet sich eine
    NC Steuerung Sinumerik 840D von Siemens. Die Firma, an die diese Maschine geliefert wurde, berichtet dass der Bildschirm immer wieder "einfriert". Bis zu 5 mal am Tag! Nur durch das Aus- und Einschalten des Hauptschalters wird dieses Problem gelöst.
    Bisher habe ich noch keine weiteren Angaben zu diesem Problem.
    Meine Frage an euch ist: Wie kann man dieses Problem lösen.
    Nächste Woche muss ich zu der Firma hinfahren und das aus der Welt schaffen. Ich war selbst nicht dabei wie diese Maschine gebaut wurde. Deshalb habe ich fast keine Infos über die Maschine.
    Könnte es sein dass es ein Fehler an der Software und nicht an der Hardware ist? Bisher sind diese Maschinen immer einwandfrei gelaufen.

    Auch wenn das jetzt wenig informationen sind bitte ich euch um ein Paar Möglichkeiten wie man dieses Problem lösen könnte.

    Danke schon mal im Voraus
    Zitieren Zitieren Bildschirm an Nc Steuerung "friert" ein  

  2. #2
    Registriert seit
    22.11.2007
    Beiträge
    731
    Danke
    6
    Erhielt 89 Danke für 62 Beiträge

    Standard

    folgende Symptome?

    -Softbuttons gehen nicht
    -Update der Anzeige steht
    -(falls Windowstasten freigegeben) Prozessorauslastung gering,
    aber übers Programmmenü lassen sich noch Programme z.B. Notepad usw. starten
    -alles "hängt" irgendwie
    -HMI <6.4.28 oder junge 7.2er

    dann könnte dein NCDDE- oder OPCMachineswitch-Server hängen
    daran zu erkennen das die Applikation im Taskmanager "not responding" ist/sind
    das führt zum Kompletterlahmen des ganze HMI-Systems

    Lösung: Update auf aktuell(ste) HMI-Version + Hotfixes - Support fragen, da die News von Siemens immer x Versionen gegenüber dem Auflieferungsstand zurückliegen

    Aber ACHTUNG: Immer schön Backups machen

    ciao LowLevelMahn
    Zitieren Zitieren kommt mir bekannt vor  

  3. #3
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    220
    Erhielt 233 Danke für 204 Beiträge

    Standard

    Mache doch mal einen Festplattenscan. --> Defekte sektoren ?
    (Transportsicherung war NICHT eingelegt ?)





    NICHT mehr ganz abwägig ! ! ! Virenbefall ?
    Erfolgt die ankopplung über Ethernet ?

    FP ausbauen und scannen.
    Karl

  4. #4
    technikchef ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    16.10.2008
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke für eure ersten Antworten

    Wie gesagt ich hab eben bisher keine Infos über die eingebaute Steuerung.
    Ob nun die transportsicherung eingelegt war weiß ich nicht. Ich hab die Maschine nicht aufgestellt.

    Auf alle Fälle werd ich euch nächste Woche informieren was nun das Problem war.


    Gruß
    Zitieren Zitieren Nc steuerung  

  5. #5
    Registriert seit
    02.09.2008
    Beiträge
    80
    Danke
    11
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Auch schon gesehen: Kabelwackler zum HMI. Wenn die "Wackelunterbrechung kurz genug ist, hab ich genau das, was du beschrieben hast. Ein halbwegs gequetschter Finger, danach 2 korrekt gefertigte Stecker später war das Problem aus der Welt

  6. #6
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Ich setz mal eine PCU50 als HMI-Gerät voraus:
    Wenn die Steuerung ohne "Herunterfahren" ausgeschaltet wird, kann schnell mal Unordnung auf der Festplatte mit entsprechenden Nebenwirkungen entstehen. Dann würd ich mal eine neue Festplatte mit dem Image erstellen.
    Ansonsten sind die Netzteile der PCU50 nicht sonderlich robust und reagieren zudem noch allergisch auf eine zu niedrige Eingangsspannung.

    Grüße von HaDi

  7. #7
    Registriert seit
    02.09.2008
    Beiträge
    80
    Danke
    11
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Wo wir grad beim Thema sind, NCU's Serie 710 und Co sind davon nicht betroffen, oder?

  8. #8
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Also, mit Solution Line hab ich noch keine großen Erfahrungen. Die NCU 5xx.y jedenfalls sind klassiche Digitaltechnik: "geht" oder "geht nicht".
    Das beschriebene Einfrieren kenn ich nur von PCUs oder MMCs, die NCU und damit die Maschine läuft da i.d.R. munter weiter.

    Grüße von HaDi

  9. Folgender Benutzer sagt Danke zu HaDi für den nützlichen Beitrag:

    jokey (09.11.2008)

  10. #9
    Registriert seit
    02.09.2008
    Beiträge
    80
    Danke
    11
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Genau das sind bisher auch meine Beobachtungen, aber wo man grad mal jemanden am Haken hat, musste das einfach gefragt werden. Danke

  11. #10
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.336
    Danke
    27
    Erhielt 130 Danke für 117 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hin und wieder hängt auch der Alarm-Server!
    Oder ein Task (z.B. IB, Diag usw.) hängt!

Ähnliche Themen

  1. "Index Pulse", "Home Switch" und "Position Limit Switch"
    Von senmeis im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 07.03.2011, 11:21
  2. Antworten: 19
    Letzter Beitrag: 31.05.2010, 20:10
  3. Antworten: 4
    Letzter Beitrag: 26.06.2008, 15:10
  4. Antworten: 2
    Letzter Beitrag: 14.12.2007, 15:09
  5. Bildschirm"verteilung" bei 800 x 600
    Von tobias im Forum Stammtisch
    Antworten: 8
    Letzter Beitrag: 10.07.2003, 23:29

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •