Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 28

Thema: Abweichung PT100

  1. #1
    Registriert seit
    18.03.2008
    Ort
    Österreich / Bregenzerwald
    Beiträge
    221
    Danke
    24
    Erhielt 14 Danke für 13 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, habe bei mir einen PT100 an meine 8x12 AI angeklemmt.
    Ist ein PT100 4-20mA.

    Parametriert habe ich ihn mit dem FC105 Scale.

    Wenn ich ihn jetzt einlese, zeigt er mir 7 Grad weniger an, als die anderen Themometer ( einfaches Zimmerthermometer, und Wetterstation )

    Jetzt hab ich ihn probehalber über einen Messwandler eingelesen.
    Da zeigt er mir nur 5 Grad weniger an.

    Sind das übliche Differenzen, hatte ich bis jetzt noch nicht.

    Habe den FC105 mal gelöscht, und ihn rechnerisch anzeigen lassen, da kommt nicht viel anderes raus. Habe die Werte 27... Obergrenzeund Untergrenze eingegeben.

    Muss ich entgegen aller Angaben doch mit 32... rechnen ?

    Ist mir spanisch
    Man hat nur soviel Stress, wie man sich machen lässt.
    Zitieren Zitieren Abweichung PT100  

  2. #2
    Registriert seit
    30.01.2004
    Ort
    Erfurt
    Beiträge
    961
    Danke
    42
    Erhielt 109 Danke für 87 Beiträge

    Standard

    Zitat Zitat von s.leuschke Beitrag anzeigen
    Hallo, habe bei mir einen PT100 an meine 8x12 AI angeklemmt.
    Ist ein PT100 4-20mA.
    PT100 4-20 mA gibs nich....
    Sitzt der Meßumfomer PT100->4-20mA gleich am Sensor oder ist noch eine längere Leitung dazwischen?

    Billigfühler der Klasse A haben eh eine zulässige Abweichung von 0,5K und wenn Du den Fühler über Zweidrahtleitung an den Meßumformer angeschlossen hast, kommt noch einiges dazu.
    eine Temperaturänderung von 10K entspricht ca. einer Widerstandsänderung von 3,9 Ohm, d.h. der Leitungswiderstand ist nicht zu vernachlässigen.

    Wenns nicht an der Leitung liegt (dann sollte er auch eher mehr anzeien...):

    Die meisten Meßumformer lassen sich kalibrieren, d.h. man kann Offset und Anstieg einstellen.
    Falls Du keinen Kalibrator nutzen kannst: nimm wie im Physikunterricht Wasser mit Eiswürfeln und siedendes Wasser für 0°C und ~100°C, halt den Sensor rein und gucke was Deine Anzeige macht.
    Danach kannst du dann entweder am Meßumformer oder per Software die notwendigen Korrekturen vornehmen....
    __
    Mit freundlichem Gruß Peter

    ...Wir sind Alle Zeitreisende. Die überwiegende Mehrzahl schafft allerdings täglich nur einen Tag.... (Jasper Fforde: "In einem andern Buch")

  3. #3
    Registriert seit
    15.10.2007
    Ort
    St.Pölten
    Beiträge
    875
    Danke
    98
    Erhielt 200 Danke für 188 Beiträge

    Standard

    probiers mal mit PEW x /10.dann solltest du bei PT100 die temperatur im INt Format haben wenn ich mich nicht irre.
    Beginne jeden Tag mit einem lächeln,es kann dir nämlich während des Tages sehr schnell vergehen.

  4. #4
    s.leuschke ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.03.2008
    Ort
    Österreich / Bregenzerwald
    Beiträge
    221
    Danke
    24
    Erhielt 14 Danke für 13 Beiträge

    Standard

    Der Umformer bildet mit dem pt100 eine Einheit.
    Habe ihn an meine AI 8x12 als 2drahtUmformer angeklemmt.
    Da zeigt er mir ebenfalls eine starke Abweichung.

    Wie qualitativ hochwertig der pt100 ist kann ich nicht sagen.
    Kalibrierung des Messwandler werde ich mal vornehmen.

    Danke.
    Man hat nur soviel Stress, wie man sich machen lässt.

  5. #5
    s.leuschke ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.03.2008
    Ort
    Österreich / Bregenzerwald
    Beiträge
    221
    Danke
    24
    Erhielt 14 Danke für 13 Beiträge

    Standard

    pew /10 geht nicht, da es sich hier nicht um einen reinen pt100 handelt.
    Sondern mit 4-20mA arbeitet.
    Man hat nur soviel Stress, wie man sich machen lässt.

  6. #6
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    welchen umwandler hast du denn da dran hängen?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  7. #7
    s.leuschke ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.03.2008
    Ort
    Österreich / Bregenzerwald
    Beiträge
    221
    Danke
    24
    Erhielt 14 Danke für 13 Beiträge

    Standard

    hatte einen von Phönix dran Eingang I 4-20mA Ausgang 0-10V

    Habe den pt100 jetzt an meiner AI 8x12 geklemmt.
    Hardware - 2dmu eingestellt.
    Rechnen und anzeigen funktioniert schon, nur mit der Abweichung.

    Kann es sein, dass die Daten vom pt100 nicht ganz stimmen ?
    Hier steht was von 0-140 Grad.
    Man hat nur soviel Stress, wie man sich machen lässt.

  8. #8
    s.leuschke ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.03.2008
    Ort
    Österreich / Bregenzerwald
    Beiträge
    221
    Danke
    24
    Erhielt 14 Danke für 13 Beiträge

    Standard

    muss jetzt hier und heute erstmal abbrechen.
    Die Pflicht ruft.
    Melde mich morgen auf jeden Fall wieder.
    Man hat nur soviel Stress, wie man sich machen lässt.

  9. #9
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard



    ich versteh es grad nicht.

    umwandler:
    in: 4..20mA
    out: 0..10V
    angeschloßen ein pt100



    karte steht auf 4..20mA

    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  10. #10
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von s.leuschke Beitrag anzeigen
    Melde mich morgen auf jeden Fall wieder.
    mußt du nicht, hast mich auch so schon geschafft
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

Ähnliche Themen

  1. FB 42 Heizung Problem abweichung
    Von Benni89 im Forum Simatic
    Antworten: 18
    Letzter Beitrag: 25.05.2011, 20:55
  2. Pt100
    Von c.wehn im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 20.07.2010, 10:50
  3. Antworten: 10
    Letzter Beitrag: 04.04.2010, 15:47
  4. Abweichung Analogsignal
    Von h.scholli im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 01.02.2009, 15:44
  5. PT100 an die SPS
    Von MiniYvonne im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 07.04.2007, 18:28

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •