Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: bestehende anlage mit power rail erweitern

  1. #1
    Registriert seit
    29.05.2007
    Ort
    08209 Auerbach
    Beiträge
    34
    Danke
    6
    Erhielt 19 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo ,
    ich hab folgendes problem:
    eine bestehende krananlage mit
    - S7-315-2dp,(6ES7315-2AG10-0AB0)
    - 6xSEW-umrichter
    - ET200s -erweiterung
    - op77b

    soll mit einem PowerRail-Booster erweitert werden.

    die Umrichter und die ET200 liegen am profibus mit 1,5Mbit/s, das op77b an MPI.

    da der PowerRail nur mit geringeren übertragungsraten arbeitet,wollen wir die MPI-schnittstelle auf DP umkonfigurieren und diesen zusammen mit dem op77 dort laufen lassen.

    meine frage ist ,wie kann ich die MPI-schnittstelle auf DP
    umändern.

    vielen dank im vorraus
    Zitieren Zitieren bestehende anlage mit power rail erweitern  

  2. #2
    Registriert seit
    01.11.2007
    Beiträge
    1.239
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Du willst die MPI-Schnittstelle der CPU auf DP umstellen ?
    Das geht bei dieser CPU nicht, da brauchst du eine andere, z.B. eine 317-2.

    Grüße von HaDi

  3. #3
    Registriert seit
    21.07.2008
    Beiträge
    1.066
    Danke
    51
    Erhielt 140 Danke für 136 Beiträge

    Standard

    Oder eben ein CP setzen.

  4. Folgender Benutzer sagt Danke zu Deltal für den nützlichen Beitrag:

    HaDi (10.11.2008)

  5. #4
    Registriert seit
    29.05.2007
    Ort
    08209 Auerbach
    Beiträge
    34
    Danke
    6
    Erhielt 19 Danke für 1 Beitrag

    Standard

    vielen dank für die antworten.
    aus kostengründen soll die bestehende hardware nicht verändert/erweitert werden.
    darum hätte ich da noch eine frage:
    mit welcher übertragungsrate kann ich maximal meinen profibus laufen lassen,wenn ich den powerrail-booster direkt mit an den normalen profibus des kranes hänge.

    ich frage hier hauptsächlich nach erfahrungswerten.
    (keine schleifringe , sondern weiterführung mit ca.10m kupferleitung)

    danke maxpapa
    Geändert von maxpapa (10.11.2008 um 14:47 Uhr)

  6. #5
    Registriert seit
    01.11.2007
    Beiträge
    1.239
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Der PRB macht m.W. max. 500kBit/s, kannst aber selber mal im Handbuch blättern.

    Grüße von HaDi

  7. Folgender Benutzer sagt Danke zu HaDi für den nützlichen Beitrag:

    maxpapa (10.11.2008)

  8. #6
    Registriert seit
    29.05.2007
    Ort
    08209 Auerbach
    Beiträge
    34
    Danke
    6
    Erhielt 19 Danke für 1 Beitrag

    Standard

    hallo ,

    wir haben jetzt eine cp342-5 baugruppe eingesetzt und mit einer angeschlossenen et200-baugruppe (aus DP-V0) läuft die sache astrein.
    im ob1 werden die daten mit FC1/2 ausgetauscht.

    jetzt soll die et200-baugruppe(IFM151) durch eine et200-pro steckerbaugruppe(IFM154) ersetzt werden.
    diese baugruppe fand ich nicht unter den dp-v0-geräten,also hab ich die
    normalen dp-slaves genommen. jetzt geht das auf fehler und funktioniert nicht mehr.
    meine frage ist nun, was kann ich da jetzt einsetzen ?

    gruß maxpapa

  9. #7
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.494
    Danke
    502
    Erhielt 1.145 Danke für 738 Beiträge

    Standard

    Zitat Zitat von maxpapa Beitrag anzeigen
    hallo ,

    wir haben jetzt eine cp342-5 baugruppe eingesetzt und mit einer angeschlossenen et200-baugruppe (aus DP-V0) läuft die sache astrein.
    im ob1 werden die daten mit FC1/2 ausgetauscht.

    jetzt soll die et200-baugruppe(IFM151) durch eine et200-pro steckerbaugruppe(IFM154) ersetzt werden.
    diese baugruppe fand ich nicht unter den dp-v0-geräten,also hab ich die
    normalen dp-slaves genommen. jetzt geht das auf fehler und funktioniert nicht mehr.
    meine frage ist nun, was kann ich da jetzt einsetzen ?

    gruß maxpapa


    Du musst exakt das Gerät in den Gerätemanager einfügen. Wenn du es im Katalog nicht findest dann mach ein Update oder such dir dir GSD-Datei aus dem Internet.
    Poste mal die Siemens-Bestellnummer. Ich schau dann mal ob ich die GSD-Datei habe (Step7 V5.4 SP4)
    Früher gab es Peitschen .... heute Terminkalender

  10. #8
    Registriert seit
    29.05.2007
    Ort
    08209 Auerbach
    Beiträge
    34
    Danke
    6
    Erhielt 19 Danke für 1 Beitrag

    Standard

    hi,
    die bestellnr. ist:

    6ES7 154-1AA00-0AB0



    gruß maxpapa

  11. #9
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.494
    Danke
    502
    Erhielt 1.145 Danke für 738 Beiträge

    Standard

    Zitat Zitat von maxpapa Beitrag anzeigen
    hi,
    die bestellnr. ist:

    6ES7 154-1AA00-0AB0



    gruß maxpapa

    Kennst du das schon ? LINK
    Früher gab es Peitschen .... heute Terminkalender

  12. Folgender Benutzer sagt Danke zu Lipperlandstern für den nützlichen Beitrag:

    maxpapa (06.01.2009)

  13. #10
    Registriert seit
    29.05.2007
    Ort
    08209 Auerbach
    Beiträge
    34
    Danke
    6
    Erhielt 19 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    @lipperlandstern

    danke für deinen link .

    ich habs aber bis jetzt noch nicht am laufen
    die et200-pro -baugruppe zeigt noch busfehler(BF) und an den modulen softwarefehler(SF).
    morgen geht's weiter

    gruß maxpapa

Ähnliche Themen

  1. Antworten: 10
    Letzter Beitrag: 06.05.2010, 15:36
  2. Steuerungsproblem beim Erweitern einer Anlage
    Von Outrider im Forum Schaltschrankbau
    Antworten: 2
    Letzter Beitrag: 23.09.2009, 15:11
  3. Bestehende Projekte
    Von Falcon4 im Forum HMI
    Antworten: 2
    Letzter Beitrag: 23.03.2006, 19:39
  4. Antworten: 0
    Letzter Beitrag: 12.07.2004, 19:27
  5. Power Rail Booster
    Von eaas im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 23.04.2004, 18:42

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •