Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: S7 CPU 317F-2DP wird nicht gefunden

  1. #1
    Registriert seit
    10.10.2007
    Ort
    Haag
    Beiträge
    43
    Danke
    2
    Erhielt 6 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Ich habe das Problem das ich auf eine CPU 317F-2DP mit Step 7 nicht zugreifen kann.
    Sie wird in Step7 Mananger unter erreichbare Teilnehmer nicht angezeigt, und wenn ich die HW-Konfig runterladen möchte, kommt die Meldung "Online:kein weiterer aktiver Partner gefunden"

    Die CPU läuft scheinbar normal hoch, auch Umschalten zwischen RUN und STOP mit dem BA-schalter funktioniert.

    Hardware ist: CPU 317-2DP 6ES76FF00-0AB0 FW-Stand:2.1.3

    dazu
    Helmholz USB-MPI Adapter
    Step 7 V5.4 SP2 auf WinXP prof. SP2

    Auf eine alte CPU 316 kann ich mit dieser Konfiguration problemlos zugreifen.

    Frage:
    Brauche ich das "Distributed Safety" um auf die CPU zugreifen zu können?
    Zumindest "sehen" sollte ich Sie doch so auch können, oder?

    Gibt es spezielle Einstellungen im HW-Config für diese CPU?
    In Objekteinstellungen-->Schutz habe ich die Einstellung auf 1 gelassen.

    Hilft hier eventuell ein Firmwareupdate, bzw. hat schon jemand ähnliche Probleme gehabt.

    Vielen Dank für eure Hilfe!

    Haem
    Zitieren Zitieren S7 CPU 317F-2DP wird nicht gefunden  

  2. #2
    Registriert seit
    02.08.2007
    Ort
    BW im Ostalbkreis
    Beiträge
    249
    Danke
    32
    Erhielt 27 Danke für 25 Beiträge

    Standard

    Hi,

    also

    1. über welche Schnittstelle willst du Online gehen?
    2. Was ist in deinem Step 7 aus Zugangspunkt => PG/PC-Schnittstelle eingestellt?
    3. Wo hast den Stecker an der CPU eingesteckt?

    So... und dann sehen wir mal weiter

    Gruß
    Philipp

  3. #3
    HaeM ist offline Benutzer
    Themenstarter
    Registriert seit
    10.10.2007
    Ort
    Haag
    Beiträge
    43
    Danke
    2
    Erhielt 6 Danke für 5 Beiträge

    Standard

    Hallo!

    1.) über die MPI Schnittstelle
    2.) PC Adapter (MPI), habe aber auch schon Auto und DP probiert
    3.) links auf X1-MPI/DP

    Danke!

    Haem

  4. #4
    Registriert seit
    22.10.2008
    Beiträge
    22
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    ist die Schnittstelle an der CPU auf MPI Schnittstelle eingestellt oder auf Profibus?
    Wie sind die Busparameter am Adapter/CPU eingestellt und welche Firmware hat dieser?
    Mit freundlichem Gruß/
    Best regards

    Helmholz-Support (AS)

    -----------------------------------
    Systeme Helmholz GmbH
    Hannberger Weg 2
    91091 Großenseebach
    Germany
    Reg. Gericht Fürth (Bay.) HRB 4573
    Geschäftsführer: Manfred Helmholz
    phone: +49 9135 7380-0
    fax: +49 9135 7380-110
    e-mail: support@helmholz.de
    internet: www.helmholz.de
    -----------------------------------

  5. #5
    HaeM ist offline Benutzer
    Themenstarter
    Registriert seit
    10.10.2007
    Ort
    Haag
    Beiträge
    43
    Danke
    2
    Erhielt 6 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Problem gelöst, Schnittstelle auf der CPU war auf Profibus eingestellt.

    Danke für eure Hilfe.

    Haem

Ähnliche Themen

  1. Excel: Libnodave.dll wird nicht gefunden
    Von mrdoc im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 04.09.2013, 14:19
  2. libnodave wird nicht gefunden
    Von Proxy im Forum Hochsprachen - OPC
    Antworten: 7
    Letzter Beitrag: 10.09.2012, 10:35
  3. IE/PB Link wird nicht gefunden
    Von DJMetro im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 17.11.2011, 22:46
  4. CX wird nur über IP gefunden
    Von cas im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 24.03.2010, 08:34
  5. Zielsystem wird nicht gefunden
    Von timod79 im Forum CODESYS und IEC61131
    Antworten: 4
    Letzter Beitrag: 06.04.2009, 14:06

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •