Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 15 von 15

Thema: 315-2 PN/DP verbindung Ethernet / MPI / DP...

  1. #11
    Registriert seit
    29.09.2008
    Ort
    Land der Frühaufsteher
    Beiträge
    104
    Danke
    6
    Erhielt 22 Danke für 21 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von erzteufele Beitrag anzeigen
    solangsam schmeiß ich das gleich ausem fenster ...
    Hallo,

    das Siemens-Syndrom erfasst jeden einmal....

    vielleicht noch mal ein Check:
    -> PG/PC-Schnittstelle einstellen -> TC/IP(Auto) aktivieren -> Eigenschaften -> Reiter IE-PG-Zugang -> IP-Adresse nicht automatisch vergeben muss aktiviert sein

    MfG
    FrankW

  2. Folgender Benutzer sagt Danke zu FrankW für den nützlichen Beitrag:

    erzteufele (01.12.2008)

  3. #12
    erzteufele ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.11.2008
    Ort
    Schweigen am Weintor
    Beiträge
    707
    Danke
    191
    Erhielt 161 Danke für 92 Beiträge

    Standard

    entweder bin ich blöd oder ka aber ich habe deine einstellungen schon mal gemacht und grad eben wieder und ich komme drauf ... danke


  4. #13
    Registriert seit
    17.09.2008
    Beiträge
    156
    Danke
    97
    Erhielt 6 Danke für 5 Beiträge

    Standard

    Bei mir ist es so, dass ich noch einen OPC-Server habe.... wie muss ich das bei NetPro angeben?
    Wie gesagt, ich hab die SPS nur mit einem Cross-Over-Kabel mit dem PC verbunden!
    Brauch ich nur die Ind.Ethernet Verbindung oder noch eine MPI?
    (IP_Adressen und Subnets sind schon richtig vergeben...)

  5. #14
    Registriert seit
    17.09.2008
    Beiträge
    156
    Danke
    97
    Erhielt 6 Danke für 5 Beiträge

    Standard

    Also ich probier schon den ganzen Tag rum....
    Kann keiner helfen?

  6. #15
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Jackjackson
    Also ich probier schon den ganzen Tag rum....
    Kann keiner helfen?
    Besser wäre wenn Du ein neuen Thread startest.

    Ich habe nicht so viel zeit, so ganz kurz:

    Ein "PC Station" einrichten.

    In HW Konfig:
    IE Algemein in ein Index einfügen. IP und Subnet eingeben.
    OPC Server in ein Index einfügen.
    Speichern.

    In NetPro:
    OPC Server wählen.
    Ein "Verbindung" einfügen.
    Als Partner für den Verbindung, den S7 SPS auswählen, oder wenn es nicht in denselben Projekt gibt, ein "Unspezifisierter Verbindung" anlegen.
    Bei "Unspezifisierter Verbindung" muss man IP, Rack und Slot manuel eingeben.
    Speichern.
    Jesper M. Pedersen

  7. Folgender Benutzer sagt Danke zu JesperMP für den nützlichen Beitrag:

    Jackjackson (26.11.2008)

Ähnliche Themen

  1. Ethernet Verbindung PC zu OP
    Von sps-questioner im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 30.04.2010, 10:34
  2. Verbindung PC-300 via Ethernet
    Von thomasgull im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 23.04.2010, 20:46
  3. s7 verbindung über ethernet
    Von delphie im Forum Feldbusse
    Antworten: 24
    Letzter Beitrag: 22.07.2007, 12:05
  4. HMI ueber Ethernet Verbindung
    Von JandeFun im Forum HMI
    Antworten: 4
    Letzter Beitrag: 04.05.2007, 23:45
  5. Ethernet Verbindung PC - S7 mit CP
    Von sali im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 31.08.2005, 02:12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •