Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Simulation

  1. #1
    Registriert seit
    28.10.2008
    Beiträge
    38
    Danke
    38
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo ihr Profis,

    ich habe ein problem. ich möchte Step7 programm simulieren.
    Das Programm habe ich in den Simulator geladen und übersetzt.
    run ist betätigt.
    Trotzdem bleibt die CPU in STOP.
    HW-Updates sind installiert.
    liegt das vielleicht an den F-Systemen, die in dem Programm auch vorhanden sind.
    Oder wieso geht die CPU nicht in RUN

    Danke

    Waldi
    Zitieren Zitieren Simulation  

  2. #2
    Registriert seit
    09.10.2006
    Beiträge
    270
    Danke
    32
    Erhielt 26 Danke für 24 Beiträge

    Standard

    Schau am besten mal im Baugruppenzustand nach.
    Den findest du wenn du einen Rechtsklick im SIMATIC Manager auf die CPU machst unter Zielsystem -> Hardware diagnostiziern oder so.
    Könnte vielleicht ein Programmierfehler sein.

    Wenn es keiner ist schau mal nach ob deine PLCSim auch wirklich gestartet ist oder ob du sie vielleicht paussiert hast.

  3. Folgender Benutzer sagt Danke zu Golden Egg für den nützlichen Beitrag:

    Waldi_März (26.11.2008)

  4. #3
    Registriert seit
    27.11.2005
    Ort
    im Osten
    Beiträge
    1.183
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Standard

    kleine Korrektur
    Zitat Zitat von Golden Egg Beitrag anzeigen
    Den findest du wenn du einen Rechtsklick im SIMATIC Manager auf die CPU machst unter Zielsystem -> Baugruppenzustand
    Ich denk auch mal, dass du da einen Programmierfehler hast oder aber vielleicht doch vergessen hast einen Baustein zu laden ?
    Es ist nicht schwierig, mit noch nicht erreichten Zielen zu Leben; schwierig ist, ohne Ziele zu Leben !
    (Günther Kraftschik)

  5. Folgender Benutzer sagt Danke zu MW für den nützlichen Beitrag:

    Waldi_März (26.11.2008)

  6. #4
    Registriert seit
    18.03.2008
    Ort
    Österreich / Bregenzerwald
    Beiträge
    221
    Danke
    24
    Erhielt 14 Danke für 13 Beiträge

    Standard

    Hast Du mal bei den Zuständen geschaut ?

    Die FC´s usw in einen OB geladen ?
    Man hat nur soviel Stress, wie man sich machen lässt.

  7. #5
    Registriert seit
    02.09.2008
    Beiträge
    132
    Danke
    38
    Erhielt 6 Danke für 6 Beiträge

    Standard

    Hi

    also habe letztens auch ein großes projekt mit einer 416F Cpu im Simulator getestet und kann leider sagen das ist alles andere als entspannt.

    Bei mir hat es nur so funktioniert Sicherheitsprogramm generieren falls nicht schon gemacht. Dann laden und dann ´Sicherheitsprogramm deaktivieren" zum laden benötigst du das PW "plcsim" für den Simulator egal welches du sonst eingestellt hast.

    Desweiteren ist das Steuern der Sicheren Eingänge usw war bei mir nicht direkt möglich dazu Antwort vom Siemens Support


    Sehr geehrter Herr Heck,
    CPU 416F-3 PN/DP, CPU 317F-2 PN/DP und alle anderen ... PN/DP-CPU sollten mit PLCSIM V5.4 getestet werden, weil in dieser Version der Zugangsknoten für das Laden auswählbar ist.
    Dann können Sie entsprechend Ihrem Sicherheitsprogramm die Eingänge setzen.
    und diese version haben wir nicht. Musst mal schauen was du da hast.

    Letztendlich wenn das beachtest müsste die CPU in RUN gehen

  8. Folgender Benutzer sagt Danke zu MatthiasH24 für den nützlichen Beitrag:

    Waldi_März (26.11.2008)

  9. #6
    Registriert seit
    02.09.2008
    Beiträge
    132
    Danke
    38
    Erhielt 6 Danke für 6 Beiträge

    Standard

    Ach ja ein kleines Feedback wäre nett ob dir das was genutzt hat!

  10. #7
    Registriert seit
    28.10.2008
    Beiträge
    38
    Danke
    38
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo

    das hat mich viel weiter gebracht, danke.
    Nur bei mir kommt immer die Meldung

    Der F-Global DB ist im Sicherheitsprogramm nicht vorhanden.

    Voher soll ihn nehmen?

    Danke
    Waldi

  11. #8
    Registriert seit
    02.09.2008
    Beiträge
    132
    Danke
    38
    Erhielt 6 Danke für 6 Beiträge

    Standard

    Hi

    also beim F-Programm an sich kann ich dir leider nicht weiter helfen das habe ich noch nie programmiert macht ein Kollege. kann dir nur das sagen wie ich es testen konnte.

    Morgen ist Nürnberg und dann kann ich dir am Freitag vllt noch weiter helfen

  12. #9
    Registriert seit
    28.10.2008
    Beiträge
    38
    Danke
    38
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das mit dem F-Programm hat sich geklärt.
    Der DB konnte einfach nicht kopiert werden.
    eine andere Frage:

    Wie kann Pfad meines WinCCRechner ändern?
    Der Stationsname stimmt mit dem Rechnername überein.
    Jedoch ist der Pfad der Falsche.

    Oder soll ich einfach nur alles nach dem Pfad bezeichnen (d.h. den Rechner und Station)?

    Danke
    Waldi

  13. #10
    Registriert seit
    02.09.2008
    Beiträge
    132
    Danke
    38
    Erhielt 6 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich verstehe deine frage ehrlich gesagt grad nicht

    Musste bei mir kein Pfad einstellen.

    Kannst dein Problem oder was du machen willst ein bissel genauer beschreiben

Ähnliche Themen

  1. Trysim, die kostenlose 3-D Simulation und S7-Simulation
    Von Josef Scholz im Forum PC- und Netzwerktechnik
    Antworten: 7
    Letzter Beitrag: 04.02.2011, 16:01
  2. PLC-Sim simulation
    Von zloyduh im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 23.09.2010, 10:36
  3. Simulation für TIA 10.5 ??
    Von Thommi1969 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 08.09.2010, 10:35
  4. OP 73 Simulation?
    Von rene im Forum HMI
    Antworten: 1
    Letzter Beitrag: 09.07.2007, 16:44
  5. OPC und S7-Simulation
    Von Anonymous im Forum Hochsprachen - OPC
    Antworten: 1
    Letzter Beitrag: 03.01.2006, 18:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •