Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 8 of 8

Thread: Probleme mit HW-Konfigurationen

  1. #1
    Join Date
    17.09.2008
    Posts
    156
    Danke
    97
    Erhielt 6 Danke für 5 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    hab folgendes Problem mit diesen nervigen HW-Konfigurationen:
    Ich versuche meine SPS (CPU 317-2 PN/DP) über ein Cross-Over-Kabel (direkt am PC verbunden) mit meinem OPC-Server zu verbinden.
    Vor 2 Stunden etwa hatte ichs geschafft, doch plötzlich ging gar nix mehr (fragt nicht, wo ich hingeklickt hab)...
    Auf jeden Fall kommt, wenn ich unter "Teilnehmeradresse auswählen" die IP von meiner SPS (unter NetPro ist bereits alles eingestellt, SPS hat 17.0.0.7) suchen will, eine völlig andere, die ich noch nie gesehen hab (192.168.0.7)... und ich hab keine Ahnung warum!
    Hat vlt jemand ne Antwort drauf ?
    Attached Images Attached Images
    Reply With Quote Reply With Quote Probleme mit HW-Konfigurationen  

  2. #2
    Join Date
    29.09.2008
    Location
    Land der Frühaufsteher
    Posts
    104
    Danke
    6
    Erhielt 22 Danke für 21 Beiträge

    Default

    Hallo,

    1.Hast du diesen Check:
    -> PG/PC-Schnittstelle einstellen -> TC/IP(Auto) aktivieren -> Eigenschaften -> Reiter IE-PG-Zugang -> IP-Adresse nicht automatisch vergeben muss aktiviert sein
    überprüft?

    2. Du musst die Konfiguration auf den PC übertragen. OPC-Server markieren -> Laden der markierten Station (evtl PC-Schnitstelle auf "PC internal (lokal)" umstellen) -> Rechner neu starten!!!

    MfG
    FrankW

  3. Folgender Benutzer sagt Danke zu FrankW für den nützlichen Beitrag:

    Jackjackson (27.11.2008)

  4. #3
    Jackjackson's Avatar
    Jackjackson is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    17.09.2008
    Posts
    156
    Danke
    97
    Erhielt 6 Danke für 5 Beiträge

    Default

    also ich hab jetzt meine eigene ip dementsprechend angepasst, weils mir zu suspekt wurde! aber danke für die antwort...

    weiß jemand wie ich in einem FB die Zähler auf 0 setzen kann? muss ich da urlöschen?

  5. #4
    Join Date
    29.09.2008
    Location
    Land der Frühaufsteher
    Posts
    104
    Danke
    6
    Erhielt 22 Danke für 21 Beiträge

    Default

    Hallo

    Quote Originally Posted by Jackjackson View Post
    weiß jemand wie ich in einem FB die Zähler auf 0 setzen kann? muss ich da urlöschen?
    ganz pauschal würde ich auf Anhieb sagen: Zähler rücksetzen.

    MfG
    FrankW

  6. #5
    Jackjackson's Avatar
    Jackjackson is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    17.09.2008
    Posts
    156
    Danke
    97
    Erhielt 6 Danke für 5 Beiträge

    Default

    Wie denn?

  7. #6
    Join Date
    29.09.2008
    Location
    Land der Frühaufsteher
    Posts
    104
    Danke
    6
    Erhielt 22 Danke für 21 Beiträge

    Default

    Quote Originally Posted by Jackjackson View Post
    Wie denn?
    Signal "EIN" am Rücksetzeingang eines Zählers (oder meinst du einen ganz anderen "Zähler"?)

    MfG
    FrankW

  8. #7
    Jackjackson's Avatar
    Jackjackson is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    17.09.2008
    Posts
    156
    Danke
    97
    Erhielt 6 Danke für 5 Beiträge

    Default

    Ich muss noch an einem Programm was ändern, der 3 bzw 4 Zähler enthält...
    Wenn ich die SPS stoppe, Änderungen vornehme und wieder starte, sind die Zähler von vorher noch gesetzt, ...

  9. #8
    Join Date
    29.09.2008
    Location
    Land der Frühaufsteher
    Posts
    104
    Danke
    6
    Erhielt 22 Danke für 21 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Auch Zähler sind im Remanenzbereich, wenn man will.
    HW-Konfig -> CPU Objekteigenschaften -> Remanenz -> auf "0" setzen bedeutet keine Remanenz.

    MfG
    FrankW

  10. Folgender Benutzer sagt Danke zu FrankW für den nützlichen Beitrag:

    Jackjackson (28.11.2008)

Similar Threads

  1. Replies: 3
    Last Post: 11.09.2018, 13:39
  2. TwinCat: Umschalten zwischen zwei Konfigurationen
    By _Eddi_ in forum CODESYS und IEC61131
    Replies: 7
    Last Post: 11.05.2018, 09:12
  3. Replies: 9
    Last Post: 28.02.2013, 19:02
  4. KL2541 - Probleme mit Referenzfahrt, fahren ohne NC, nur mit SPS
    By PraktikantMarkus in forum CODESYS und IEC61131
    Replies: 0
    Last Post: 16.03.2012, 15:38
  5. Replies: 3
    Last Post: 12.07.2007, 09:49

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •