Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 10 of 10

Thread: Keine Datenübertragung mehr

  1. #1
    Join Date
    16.09.2008
    Posts
    32
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wir haben ein Touchpanel von Siemens mit einer 315-2DP im Betrieb, aber seit der letzte Aktualisierung der Variablen werden keine Daten mehr übertragen. Die Bilder funktionieren, aber es können keine Daten in den zugehörigen DB übertragen oder gelesen werden.
    In der Meldezeile steht ganz kurz: Keine Verbindung zur Steuerung möglich.
    Reply With Quote Reply With Quote Keine Datenübertragung mehr  

  2. #2
    Join Date
    08.08.2007
    Location
    Dresden
    Posts
    9,882
    Danke
    1,064
    Erhielt 2,056 Danke für 1,632 Beiträge

    Default

    die zugeordneten DBs oder was auch immer ihr da hinterlegt habt, stimmt aber noch?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  3. #3
    Join Date
    11.12.2007
    Posts
    198
    Danke
    57
    Erhielt 33 Danke für 32 Beiträge

    Default

    Quote Originally Posted by Lubro View Post
    In der Meldezeile steht ganz kurz: Keine Verbindung zur Steuerung möglich.
    Kabelverbindung überprüft?

    MPI oder DP Adressen OK?

    Abschluß Wiederstände OK?

    Prog. Änderungen korrekt übertragen?

  4. #4
    Join Date
    16.09.2008
    Posts
    32
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Default

    Ich kann jederzeit das Panel neu laden. Nur Daten kommen nirgends mehr an. Die DBs sind richtig zugeordnet, hab ich gestern nochmal überprüft. Ich kenne diese Auffälligkeit bisher nur davon, dass wenn man einen digitalen Ausgang zweimal belegt, er dann nicht geschaltet werden kann. Dürfen Knöpfe auf dem Panel zweimal verwendet werden?

  5. #5
    Join Date
    03.11.2006
    Location
    Niedersachsen
    Posts
    1,136
    Danke
    170
    Erhielt 303 Danke für 259 Beiträge

    Default

    Quote Originally Posted by Lubro View Post
    Dürfen Knöpfe auf dem Panel zweimal verwendet werden?
    knöpfe die auf die selbe variable wirken darfst du pro bild nur einmal verwenden.
    Gruß
    crash

    Ich bin nicht bekloppt,
    ich bin verhaltensoriginell!

  6. #6
    Join Date
    16.09.2008
    Posts
    32
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Default

    Das muss ich noch checken, aber könnte das, die ganze Datenübertragung lahmlegen?

  7. #7
    Join Date
    27.05.2004
    Location
    Thüringen/Berlin
    Posts
    13,806
    Danke
    746
    Erhielt 3,127 Danke für 2,231 Beiträge

    Default

    Unbedingt nochmal die Verbindungseinstellungen in deinem WinCCFlex-Projekt checken (richtige Steuerung ausgewählt). Vielleicht holft auch Temp-Dateien löschen und neu generieren, schein so eine 1. Hilfe-Kasten bei WinCCFlex zu sein.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  8. #8
    Join Date
    30.05.2007
    Posts
    96
    Danke
    6
    Erhielt 2 Danke für 2 Beiträge

    Default

    Zeigt er die Symbole in der Variablentabelle orange hinterlegt an?

    Wenn kein Verbindungsaufbau zur CPU mehr möglich ist, würde ich nicht darauf schließen, dass irgendwelche Funktionen in den Bildern falsch verarbeitet sind. Überprüfe auf jeden Fall die Verbindungseinstellungen.

  9. #9
    Join Date
    16.09.2008
    Posts
    32
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Default

    Wir haben nirgends orangene Felder und die Verbindung steht auch, ich kann ja ein Programm reinladen.
    Nur Signale gibts keine mehr.
    Wo find ich denn die Temp-Dateien?

  10. #10
    Join Date
    16.07.2007
    Posts
    64
    Danke
    13
    Erhielt 17 Danke für 17 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ist eine Funktion in Flex. zu finden unter "Extras" da Temporäre Daten löschen

Similar Threads

  1. Replies: 7
    Last Post: 27.01.2017, 15:30
  2. Replies: 14
    Last Post: 30.06.2010, 22:59
  3. keine COm1 mehr
    By Walter71 in forum Simatic
    Replies: 4
    Last Post: 21.09.2009, 20:36
  4. Replies: 23
    Last Post: 05.09.2009, 10:09
  5. Keine Referenzdaten mehr
    By zwerg77 in forum Simatic
    Replies: 7
    Last Post: 18.04.2008, 11:44

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •