Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Profibus Störung auf Leitung

  1. #1
    Join Date
    30.05.2007
    Posts
    96
    Danke
    6
    Erhielt 2 Danke für 2 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo miteinander,

    wir schlagen uns schon seit geraumer Zeit mit einem Problem auf dem Profibus herum. Wir betreiben eine S7/315-2DP als Master, mehrere FUs, mehrere ET200s, nen Schreiber, ein MP377 und einen Brennerautomaten (BCU370 von Kromschröder) als Slaves auf dem Bus.
    Wir erden die Schirmung des Buskabels an allen Übergabestellen, sprich Stecker und Klemmleiste separat mit extra Schirmklemmen, wie sie bei der Erdung von Analogkabelschirmen genutzt werden.
    Nun haben wir aber bei 2 von 5 Anlagen immer noch das Problem, dass wenn der Brenner gezündet wird, über einen 7,5kV-Zündtrafo, der Bus für ca. 500ms ausfällt und die Anlage in Störung geht. Komischerweise passiert dies nicht bei jedem Zündvorgang, sondern wahlfrei.
    Hat jemand von Euch Erfahrungen den Bus stabiler zu bekommen, sodass evtl. solche Ausfälle nicht zur Abschaltung führen?

    Gruß, maccap
    Reply With Quote Reply With Quote Profibus Störung auf Leitung  

  2. #2
    Join Date
    06.01.2005
    Location
    im schönen Lipperland
    Posts
    5,003
    Danke
    617
    Erhielt 1,266 Danke für 824 Beiträge

    Default

    Ich würde das Problem nicht beim Bus suchen sondern bei den Brenner.. Bist du sicher das der gut geerdet ist ???? Ansonsten kannst du mal versuchen die Busgeschwindigkeit runterzusetzen

    Über Abschlusswiderstände beim Bus brauchen wir jetzt nicht zu reden, oder ?
    Früher gab es Peitschen .... heute Terminkalender

  3. #3
    Join Date
    30.05.2007
    Posts
    96
    Danke
    6
    Erhielt 2 Danke für 2 Beiträge

    Default

    An Admin: Sorry bitte in Feldbusse verschieben, habe nicht gesehen, dass ich unter Simatic war.

    An Lipperlandstern:
    Der Brenner ist mit einer 6mm² separat geerdert und auf die Erdungsschiene geführt.
    Abgesehen davon, gibt es noch eine andere Möglichkeit den Bus vor solchen Einflüssen zu schützen außer die Geschwindigkeit runter zu setzen?

  4. #4
    Join Date
    27.11.2005
    Location
    im Osten
    Posts
    1,186
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Default

    Quote Originally Posted by maccap View Post
    Abgesehen davon, gibt es noch eine andere Möglichkeit den Bus vor solchen Einflüssen zu schützen außer die Geschwindigkeit runter zu setzen?
    Es müsste funktionieren wenn du einen Repeater vor den Brenner setzt und den Brenner als letzten Teilnehmer an das ende des Stranges setzt, dass müsste zumindest verhindern das der gesamte Bus ausfällt, allerdings wäre das auch nur eine Bekämpfung des Symptomes, die Krankheit ist damit nicht geheilt, also versuche besser die Ursache für diese Störung zu finden.
    Last edited by MW; 09.12.2008 at 15:34.
    Es ist nicht schwierig, mit noch nicht erreichten Zielen zu Leben; schwierig ist, ohne Ziele zu Leben !
    (Günther Kraftschik)

  5. Folgender Benutzer sagt Danke zu MW für den nützlichen Beitrag:

    maccap (10.12.2008)

  6. #5
    Join Date
    30.05.2007
    Posts
    96
    Danke
    6
    Erhielt 2 Danke für 2 Beiträge

    Default

    Was könnt Ihr denn zur Fehlerfindung empfehlen. Irgendeinen Profibustester den Ihr empfehlen könnt? Würde mir so etwas vorstellen, was ich nur von Ethernet kenne, der mir den Ort auf der Leitung anzeigen kann, wo die Störung verursacht wird.

  7. #6
    Join Date
    27.11.2005
    Location
    im Osten
    Posts
    1,186
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Default

    Du kennst ja eigentlich schon den Verursacher der Störung

    Quote Originally Posted by maccap View Post
    Nun haben wir aber bei 2 von 5 Anlagen immer noch das Problem, dass wenn der Brenner gezündet wird, über einen 7,5kV-Zündtrafo, der Bus für ca. 500ms ausfällt und die Anlage in Störung geht. Komischerweise passiert dies nicht bei jedem Zündvorgang, sondern wahlfrei.
    gibt es bei diesen Anlagen den unterschiede z.b. in der Verkabelung ?
    Liegen die Buskabel vielleicht zu dicht am Brenner oder sind zusammen mit der Einspeisung für den Brenner verlegt ?
    Wenn es neue Brenner sind, kannst du auch mal kontakt mit dem Hersteller aufnehmen, möglicherweise haben diese Geräte auch einen Fehler.

    Irgendeinen Profibustester den Ihr empfehlen könnt? Würde mir so etwas vorstellen, was ich nur von Ethernet kenne, der mir den Ort auf der Leitung anzeigen kann, wo die Störung verursacht wird.
    Zum Thema Bustester kannst du mal die Forumssuche bemühen, dass Thema hatten wir schon öfters. Zum Beispiel hat Firma Indusol hat einige Geräte Namhafter Hersteller im Programm und die machen auch mal eine kostenlose Messung .
    Es ist nicht schwierig, mit noch nicht erreichten Zielen zu Leben; schwierig ist, ohne Ziele zu Leben !
    (Günther Kraftschik)

  8. #7
    Join Date
    30.05.2007
    Posts
    96
    Danke
    6
    Erhielt 2 Danke für 2 Beiträge

    Default

    Quote Originally Posted by MW View Post
    Du kennst ja eigentlich schon den Verursacher der Störung



    gibt es bei diesen Anlagen den unterschiede z.b. in der Verkabelung ?
    Liegen die Buskabel vielleicht zu dicht am Brenner oder sind zusammen mit der Einspeisung für den Brenner verlegt ?
    Wir versuchen natürlich immer die Buskabel separat zu verlegen.
    Der Brenner läuft nur mit Gas, d.h. das Einzige was elektrisch ist, ist die Flammeüberwachung und eben die Zündung.
    Die Brennersteuerung ist im Gasamaturenschrank untergebracht, der Zündtrafo liegt zwischen diesem Schrank und dem Brenner und wird primärseitig mit 230VAC versorgt und gibt sekundärseitig 7kV raus.

  9. #8
    Join Date
    13.10.2007
    Posts
    13,117
    Danke
    3,177
    Erhielt 3,639 Danke für 2,363 Beiträge

    Default

    Hallo,
    ich möchte den Punkt mit der Erde aufgreifen, also 6qmm finde ich nicht als ausreichend. Wir führen unseren Potentialausgleich mit Massebänder aus, die wir in 100m Ringen kaufen. Mit einen normalen Leiter bekommst du die Störungen nicht weg.

    gruß Helmut
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.
    Das Problem ist nicht das Problem, das Problem ist die Einstellung zum Problem.

  10. #9
    Join Date
    28.05.2008
    Posts
    111
    Danke
    9
    Erhielt 18 Danke für 17 Beiträge

    Default

    Vielleicht hilft Dir dieser ProfiHub B5 weiter, laut Angaben
    sollen damit Störungen ausgefilter werden.
    http://www.profitrace.ch
    Ich habe info's von Anwendern, dass das Gerät erfolgreich im Einsatz ist.
    (Logistikanlagen).
    Gruss aus CH
    Reply With Quote Reply With Quote Hallo Maccap  

  11. Folgender Benutzer sagt Danke zu tschortscho51 für den nützlichen Beitrag:

    maccap (10.12.2008)

  12. #10
    Join Date
    13.10.2007
    Posts
    13,117
    Danke
    3,177
    Erhielt 3,639 Danke für 2,363 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    na ja...störungen auf den Profibus wegfiltern...die Störungen gehen ja anscheinend von dem Brenner aus, so macht es meiner Ansicht nach mehr sinn die Ursache zu bekämpfen und nicht die Folgen. Vielleicht möchte der Kunde von maccap noch andere Anlagen in seinen Betrieb installieren, an den dann ähnliche Fehler auftreten. An diesen Anlagen kann dan maccap nicht ran wenn die dann von einem anderen Lieferanten kommen.

    gruß Helmut
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.
    Das Problem ist nicht das Problem, das Problem ist die Einstellung zum Problem.

Similar Threads

  1. Profibus über Profinet-Leitung
    By elektro_th in forum Feldbusse
    Replies: 13
    Last Post: 09.11.2016, 11:48
  2. Replies: 9
    Last Post: 28.08.2013, 08:27
  3. Kurzfristige Störung am Profibus
    By Katrin1982 in forum Simatic
    Replies: 119
    Last Post: 21.08.2011, 10:13
  4. Profibus DP Störungen auf Leitung
    By maccap in forum Feldbusse
    Replies: 4
    Last Post: 22.09.2008, 16:24
  5. Profibus-störung
    By johnij in forum Simatic
    Replies: 11
    Last Post: 12.11.2007, 15:03

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •