Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: CP5511 belegt

  1. #1
    Registriert seit
    15.09.2008
    Beiträge
    165
    Danke
    10
    Erhielt 6 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo.
    Ich hab auf meinem Notebook (16/32Bit) das Problem, daß ich den CP5511 wunderbar installiert bekomme und auch in der HW Config und unter PG Schnittstelle als funktionsfähig angezeigt bekomme, aber wenn ich die Diagnose ausführe, bekomme ich die Meldung:

    "Hardware resourcen schon von einem anderen Programmbaustein belegt"

    Ich habe installiert:
    WinCC 7.0
    WinCC flex 2007
    Step7 5.4 SR4?
    Simatic Net
    ...

    Das merkwürdige ist, daß ich schon alles aus dem Autostart rausgeschmissen hab und die Hardware troz dem schon belegt ist und von step7 nicht genutzt werden kann.
    Auch nach frischem Neustart.

    Kann mir jemand sagen, was das ist?
    Step7 5.5
    TIA 11 / 13
    WinCC flexible 2008
    WinCC 7.0 / 7.3
    Zitieren Zitieren CP5511 belegt  

  2. #2
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Bist du beim Installieren des CPs nach dieser Anleitung vorgegangen ?

    Grüße von HaDi

  3. #3
    PBO-WE ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    15.09.2008
    Beiträge
    165
    Danke
    10
    Erhielt 6 Danke für 6 Beiträge

    Standard

    Die Hardware ist voll funktionsfähig, also auch die Speicherbereiche.
    Der CP wird ja im simatic manager unter Schnittstelle einstellen richtig angezeigt und nicht mit gelbem dreieck oder so.
    Hardware diagnose ok.
    Aber wenn ich eine verbindung herstellen will kommt die Meldung, daß die schnittstelle schon von einem anderen Programmbaustein belegt ist.
    Sprich anderes programm.
    Step7 5.5
    TIA 11 / 13
    WinCC flexible 2008
    WinCC 7.0 / 7.3

  4. #4
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Hast du trotzdem mal das vom Siemens getestet ?
    Hier wird auch diese Fehlermeldung erwähnt und es hat anscheinend geholfen.

    Grüße von HaDi

  5. #5
    Registriert seit
    28.05.2008
    Beiträge
    103
    Danke
    9
    Erhielt 18 Danke für 17 Beiträge

    Standard

    Mit CP5511 hatte ich manchmal auch so meine Probleme.
    Seit dem Wechsel auf CP5512 ist alles ok.
    Manchmal hat das entfernen der CP aus dem Gerätemanager (Systemsteuerung) und Neuinstallation nach Neustart geholfen.
    Gruss aus CH
    Zitieren Zitieren Hallo  

  6. #6
    Registriert seit
    05.06.2006
    Ort
    PLZ 97xxx
    Beiträge
    274
    Danke
    31
    Erhielt 44 Danke für 36 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Probier das hier:

    http://www.sps-forum.de/showpost.php...10&postcount=6

    der CP5511 will einen bestimmten IRQ haben.

Ähnliche Themen

  1. Alle Steckplätze belegt ?
    Von noeppkes im Forum Simatic
    Antworten: 19
    Letzter Beitrag: 01.08.2008, 15:50
  2. LED Anzeige Stellplatz nicht belegt.
    Von Nero23 im Forum Simatic
    Antworten: 18
    Letzter Beitrag: 11.05.2008, 20:29
  3. HW-Konfig PEB122 belegt?!?
    Von eYe im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 16.11.2007, 20:10
  4. AG_Send - FC 5 - schon belegt
    Von elektro_mensch im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 18.07.2007, 10:17
  5. das triggerereignis ist belegt....
    Von mertens2 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 04.12.2006, 20:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •