Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 6 of 6

Thread: CP5511 belegt

  1. #1
    Join Date
    15.09.2008
    Posts
    165
    Danke
    10
    Erhielt 6 Danke für 6 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo.
    Ich hab auf meinem Notebook (16/32Bit) das Problem, daß ich den CP5511 wunderbar installiert bekomme und auch in der HW Config und unter PG Schnittstelle als funktionsfähig angezeigt bekomme, aber wenn ich die Diagnose ausführe, bekomme ich die Meldung:

    "Hardware resourcen schon von einem anderen Programmbaustein belegt"

    Ich habe installiert:
    WinCC 7.0
    WinCC flex 2007
    Step7 5.4 SR4?
    Simatic Net
    ...

    Das merkwürdige ist, daß ich schon alles aus dem Autostart rausgeschmissen hab und die Hardware troz dem schon belegt ist und von step7 nicht genutzt werden kann.
    Auch nach frischem Neustart.

    Kann mir jemand sagen, was das ist?
    Step7 5.5
    TIA 11 / 13
    WinCC flexible 2008
    WinCC 7.0 / 7.3
    Reply With Quote Reply With Quote CP5511 belegt  

  2. #2
    Join Date
    01.11.2007
    Posts
    1,332
    Danke
    99
    Erhielt 441 Danke für 398 Beiträge

    Default

    Bist du beim Installieren des CPs nach dieser Anleitung vorgegangen ?

    Grüße von HaDi

  3. #3
    PBO-WE is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    15.09.2008
    Posts
    165
    Danke
    10
    Erhielt 6 Danke für 6 Beiträge

    Default

    Die Hardware ist voll funktionsfähig, also auch die Speicherbereiche.
    Der CP wird ja im simatic manager unter Schnittstelle einstellen richtig angezeigt und nicht mit gelbem dreieck oder so.
    Hardware diagnose ok.
    Aber wenn ich eine verbindung herstellen will kommt die Meldung, daß die schnittstelle schon von einem anderen Programmbaustein belegt ist.
    Sprich anderes programm.
    Step7 5.5
    TIA 11 / 13
    WinCC flexible 2008
    WinCC 7.0 / 7.3

  4. #4
    Join Date
    01.11.2007
    Posts
    1,332
    Danke
    99
    Erhielt 441 Danke für 398 Beiträge

    Default

    Hast du trotzdem mal das vom Siemens getestet ?
    Hier wird auch diese Fehlermeldung erwähnt und es hat anscheinend geholfen.

    Grüße von HaDi

  5. #5
    Join Date
    28.05.2008
    Posts
    111
    Danke
    9
    Erhielt 18 Danke für 17 Beiträge

    Default

    Mit CP5511 hatte ich manchmal auch so meine Probleme.
    Seit dem Wechsel auf CP5512 ist alles ok.
    Manchmal hat das entfernen der CP aus dem Gerätemanager (Systemsteuerung) und Neuinstallation nach Neustart geholfen.
    Gruss aus CH

  6. #6
    Join Date
    05.06.2006
    Location
    PLZ 97xxx
    Posts
    297
    Danke
    37
    Erhielt 46 Danke für 38 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Probier das hier:

    http://www.sps-forum.de/showpost.php...10&postcount=6

    der CP5511 will einen bestimmten IRQ haben.

Similar Threads

  1. Ladespeicher RAM zu 98% belegt..was nun?
    By hene1985 in forum Simatic
    Replies: 1
    Last Post: 26.11.2012, 16:50
  2. S5 MPI Schnittstelle durch OP belegt
    By WernerD in forum Simatic
    Replies: 8
    Last Post: 02.12.2011, 06:47
  3. Alle Steckplätze belegt ?
    By noeppkes in forum Simatic
    Replies: 19
    Last Post: 01.08.2008, 15:50
  4. HW-Konfig PEB122 belegt?!?
    By eYe in forum Simatic
    Replies: 17
    Last Post: 16.11.2007, 20:10
  5. AG_Send - FC 5 - schon belegt
    By elektro_mensch in forum Simatic
    Replies: 6
    Last Post: 18.07.2007, 10:17

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •