Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 18 von 18

Thema: Probleme mit VPN-Verbindungen zu CP343-1 Lean und MP377

  1. #11
    Avatar von riklin
    riklin ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.11.2006
    Ort
    Zürich, Schweiz
    Beiträge
    21
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo allerseits

    Ich hatte mir auch schon gedacht, dass es ein Problem ist, wenn PC und CP/Panel nicht in gleichen Subnetz sind. Dachte aber, der Router würde die Verbindung zwischen den beiden Subnetzen herstellen und die Pakete weiterleiten.

    Von zu Hause aus kann ich über VPN in unser Firmennetz und somit auf Steuerungen zugreiffen. Da sind aber alle Partner im gleichen Subnetz, was prima funktioniert.

    Ich gehe mal auf den SysAdmin des Kunden zu und kläre ab, wie sich das ändern lässt.

    Vielen Dank für die Hilfe, jetzt weiss ich wo der Wurm steckt...!
    Andreas

  2. #12
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Gemäß den geposteten Einstellungen sind die im gleichen Subnetz. Siehe Subnetz-Maske.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  3. #13
    Registriert seit
    12.08.2008
    Beiträge
    207
    Danke
    23
    Erhielt 4 Danke für 3 Beiträge

    Standard

    Zitat Zitat von DELTALOGIC Support Beitrag anzeigen
    Stimmt... die zulässigen Host Adressen in diesem Netzwerk gehen von 128.131.132.1 bis 128.131.133.254.

    Bernhard Götz
    mal ganz dum gefragt ,wie berchnt man die host-ip adrese wen ich von subnetzmask ausgehe.
    ich kene nur die subnetzmaske A 250.0.0.0
    B 255.255.0.0
    C 255.255.255.0
    bei 255.255.254.0
    254.0=1111 1110.0
    dh mein hostnimmt die adrese 1111 1111.0 bis 254

    ich bite um eur hilfe
    danke

  4. #14
    Registriert seit
    02.04.2006
    Ort
    nähe Muc
    Beiträge
    2.787
    Danke
    115
    Erhielt 126 Danke für 107 Beiträge

    Standard

    Falls ich noch mal fragen darf.
    Warum geht ihr nichta uf die Mac adresse?
    Jedes Teil muss eine eigene haben.
    ___________________________________________





    Sende eine SMS mit dem Stichwort "Feuer" an die 112 und innerhalb von 10 Minuten steht ein roter Partybus mit derbem Sound vor deiner Tür.


    AGB: Wer Rechtschreibfehler findet darf diese behalten. Bitte meine in eile gefertigten, selten anfallenden Vertipsler zu entschuldigen.

  5. #15
    Registriert seit
    24.03.2006
    Beiträge
    330
    Danke
    4
    Erhielt 73 Danke für 59 Beiträge

    Standard

    maxi, eine Fernverbindung hat keine Mac Adresse. Ethernet Teilnehmer haben eine.

    @WIX
    Die Subnetzmaske kennzeichnet, welche Teile der IP-Adresse zur Netzwerkadresse und welche zur Host Adresse gehören. Wenn Sie die Subnetzmaske und die IP-Adresse in Binär umrechnen und übereinander stellen, gehören die Stellen der IP-Adresse, bei denen die Subnetzmaske auf 1 steht zur Netzwerkadresse, während die Stellen, bei denen die Subnetzmaske auf 0 steht zur Host Adresse gehören.

    Bei Wiesemann und Theiss gibt es ein Handbuch mit guten Hintergrundinformationen zum Download: http://www.wut.de/e-wwwww-11-inde-000.php

    Bernhard Götz
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

  6. #16
    Registriert seit
    24.10.2007
    Ort
    Niederlande
    Beiträge
    673
    Danke
    22
    Erhielt 143 Danke für 135 Beiträge

    Standard

    Wenn ich meine PC/PG schnitstelle auf TCP/IP(auto) einstelt geht es bij eine VPN verbinding auch nicht (ich bekomme eine extra IP adress von die remote netzwerk und ich komt nicht online)
    Aber mit TCP/IP geht es ohne probleme.
    Bei uns musten wir in der configuration van de VPN verbindung wel angeben dass der remote gateway aktief must sein. Aber wenn dass pingen geht sollen die VPN einstellungen well richtich sein.
    Angehängte Grafiken Angehängte Grafiken
    • Dateityp: jpg VPN.JPG (91,5 KB, 17x aufgerufen)

  7. #17
    Registriert seit
    26.01.2008
    Ort
    Weida
    Beiträge
    127
    Danke
    58
    Erhielt 47 Danke für 36 Beiträge

    Standard

    Hallo Andreas,

    bei VPN-Verbindung über Cisco muß du PG-Schnittstelle nicht auf

    TCP/IP > Cisco..... sonder auf
    TCP/IP> deine Netwerkkarte stellen

    Weiterhin ist wichtig, wie JoopB es schreibt das keine Feste Ip Verwendung findet.

    Gruß Harald
    Zitieren Zitieren VPN mit Cisco  

  8. #18
    Avatar von riklin
    riklin ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.11.2006
    Ort
    Zürich, Schweiz
    Beiträge
    21
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Harald

    Ich habe nun die Verbindung herstellen können. Dazu habe ich die PG/PC-Schnittstelle auf TCP/IP Cisco VPN Client umgestellt. Vorher hatte ich diese auf TCP/IP (Auto) Cisco VPN Client - und das ging nicht!

    Übrigens, falls ihr euch mal über VPN mit einer CP verbunden habt, gebt mal die IP-Adresse der CP in eueren Browser ein - man staune!

    Jetzt versuche ich noch ein Projekt aus WinCC flex. 2007 zu transferieren. Bisher kriege ich keine Verbindung zum Gerät, obwohl ich es wiederum anpingen kann...

    Danke für all die guten Ratschläge
    Andreas

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 01.06.2011, 06:58
  2. CP343-1 Verbindungen (+sarten) sniffen
    Von bool im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 22.06.2010, 08:06
  3. CP343-1 lean CP343-1 Lean
    Von M.R. im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 04.06.2010, 11:46
  4. Verbindungen/Mengengerüst S7-319 mit CP343-1
    Von Darkhobbit im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 07.05.2010, 15:49
  5. Probleme mit CP343-1 Lean + MPI-Adresse
    Von tigger im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 05.10.2009, 14:56

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •