Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 18

Thema: Probleme mit VPN-Verbindungen zu CP343-1 Lean und MP377

  1. #1
    Registriert seit
    03.11.2006
    Ort
    Zürich, Schweiz
    Beiträge
    21
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Ich bin am verzweifeln und vor lauter Forumbeiträge lesen raucht der Kopf!


    Folgende Situation:
    Ich habe einen Kunden in Wien, der hat mir einen VPN Zugang zur Verfügung gestellt. Über diesen Zugang komme ich in das Intranet, an welchem eine Steuerung und ein Multipanel angeschlossen sind. Soweit so gut.
    Über einen Cisco VPN Client kann ich mich einwählen und alle Teilnehmer anpingen. Die CPU und das Panel haben die richtige IP-Adresse und Subnetz, sowie den Gateway eingestellt.
    Simatic erkennt den Cisco VPN Client als PG-Schnittstelle, trotzdem kann ich keine erreichbaren Teilnehmer sehen oder gar Verbindung zu denen aufbauen. Ich habe schon so ziemlich alles ausprobiert - ohne Erfolg.

    Technische Daten:
    CPU 317-2 DP
    CP343-1 Lean V2.0
    Simatic Step7 V5.4 SP2
    MP377 DP 12" Tasten

    Die CP und das Panel sind über einen Switch verbunden, der auch am Intranet angeschlossen ist. Meine IP beziehe ich über vom Server, diese ist also nicht fix.

    Meine Firewall habe ich ausgeschaltet, die Firewall des Kunden lässt alles durch. Auch diesen Port 102, von dem oft die Rede ist.

    Was mach ich falsch? Was fehlt, damit ich eine Verbindung herstellen kann?
    Das Ziel wäre es, in Zukuft Updates auf die CPU und auf das Panel zu laden.

    Gruss, Andreas
    Zitieren Zitieren Probleme mit VPN-Verbindungen zu CP343-1 Lean und MP377  

  2. #2
    Registriert seit
    24.03.2006
    Beiträge
    330
    Danke
    4
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Guten Morgen,

    Welche IP Einstellungen hat Ihr PC, wenn die VPN Verbindung aktiv ist (ipconfig /all)?
    Welche Routeneinstellungen hat Ihr PC, wenn die VPN Verbindung aktiv ist (Route print)?
    Welche IP-Einstellungen hat der CP und das Panel?
    Wenn Sie versuchen auf die SPS zuzugreifen, ist dann das entsprechende Step7 Projekt geöffnet? Welche IP-Einstellungen sind dort im CP eingetragen?

    Bernhard Götz
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

  3. #3
    Avatar von riklin
    riklin ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.11.2006
    Ort
    Zürich, Schweiz
    Beiträge
    21
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Guten Morgen

    Ja, das Projekt ist geöffnet und entspricht dem geladenen Projekt auf der CPU. Das Panel wurde vor Ort auch konfiguriert.

    CP343-1 Lean:
    IP 128.131.133.210 Subnetz 255.255.254.0
    Router: 128.131.132.1

    MP377:
    IP 128.131.133.211 Subnetz 255.255.254.0
    Router: 128.131.132.1

    Die IP am PC erhalte ich vom DNS Server. Mehr dazu, wie auch die aktiven Routen sehen Sie im Anhang.

    Gruss
    Andreas
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren IP-Konfig  

  4. #4
    Registriert seit
    24.03.2006
    Beiträge
    330
    Danke
    4
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Hallo,

    auf den ersten kurzen Blick tippe ich darauf, dass die Pakete in Wirklichkeit nicht über die VPN Verbindung geschickt werden, sondern an das Standard Gateway der normalen Netzwerkverbindung.

    Teilen Sie mir bitte noch die Ausgabe von tracert 128.131.133.210 mit, daran kann ich dann erkennen, ob die Vermutung korrekt ist oder nicht.

    Bernhard Götz
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

  5. #5
    Avatar von riklin
    riklin ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.11.2006
    Ort
    Zürich, Schweiz
    Beiträge
    21
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo

    Ich verstehe zwar nicht allzuviel von Verbindungstechnik über VPN, aber Ihre Vermutung scheint richtig zu sein.

    Die Routenverfolgung zu 128.133.131.210 bringt 30 mal "Zeitüberschreitung der Anforderung".

    Gruss,
    Andreas

  6. #6
    Registriert seit
    24.03.2006
    Beiträge
    330
    Danke
    4
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Hallo,

    wenden Sie sich am besten an den Admin, der für die VPN Verbindung zuständig ist. Er kennt den VPN Client und das Netzwerk. Ich misch mich nur sehr ungern in Netzwerkkonfigurationen ein, wenn ich das Netzwerk nicht kenne.

    Bernhard Götz
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

  7. #7
    Registriert seit
    28.09.2005
    Beiträge
    428
    Danke
    118
    Erhielt 91 Danke für 76 Beiträge

    Standard

    Zitat Zitat von riklin Beitrag anzeigen
    CP343-1 Lean:
    IP 128.131.133.210 Subnetz 255.255.254.0
    Router: 128.131.132.1

    MP377:
    IP 128.131.133.211 Subnetz 255.255.254.0
    Router: 128.131.132.1
    Klärt mich auf wenn ich mich irre, aber die IP Adressen vom CP und dem Panel sind nicht im gleichen Subnet wie der Router (Gateway)!?
    Das hab ich noch nie gesehen!

  8. #8
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Ich denke schon, siehe Subnetz-Maske.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  9. #9
    Registriert seit
    24.03.2006
    Beiträge
    330
    Danke
    4
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Stimmt... die zulässigen Host Adressen in diesem Netzwerk gehen von 128.131.132.1 bis 128.131.133.254.

    Bernhard Götz
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

  10. #10
    Registriert seit
    02.04.2006
    Ort
    nähe Muc
    Beiträge
    2.787
    Danke
    115
    Erhielt 126 Danke für 107 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,


    ich kenen mich damit nimemr so gut aus. Aber vielleicht ist es hilfreich. Ich hatte schon mal ein ähnliches Problem. Nachdem ich Drive ES von Siemens und noch ein adneres Tool installiert hatte funktionierte dann alles bei mir.

    Falls nicht hilfreich einfach überlesen. Grüsse
    ___________________________________________





    Sende eine SMS mit dem Stichwort "Feuer" an die 112 und innerhalb von 10 Minuten steht ein roter Partybus mit derbem Sound vor deiner Tür.


    AGB: Wer Rechtschreibfehler findet darf diese behalten. Bitte meine in eile gefertigten, selten anfallenden Vertipsler zu entschuldigen.

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 01.06.2011, 06:58
  2. CP343-1 Verbindungen (+sarten) sniffen
    Von bool im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 22.06.2010, 08:06
  3. CP343-1 lean CP343-1 Lean
    Von M.R. im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 04.06.2010, 11:46
  4. Verbindungen/Mengengerüst S7-319 mit CP343-1
    Von Darkhobbit im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 07.05.2010, 15:49
  5. Probleme mit CP343-1 Lean + MPI-Adresse
    Von tigger im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 05.10.2009, 14:56

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •