Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 9 of 9

Thread: Problem mit 230V Ausgangsgruppe S5

  1. #1
    Join Date
    08.12.2008
    Posts
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich beschäftige mich seit Jahren erneut mit SPS. Ich habe mir eine alte S5 100 U besorgt zur Kinosteuerung.
    Mit den 230V Ausgangsbaugruppen 6ES5 451-8MD11 möchte ich über Finder Koppelrelais (230V) Dimmer usw. ansteuern.

    Das Problem ist, dass im ungeschaltetem Zustand an den Ausgängen der Baugruppen schon ca. 15 V anliegen.
    Das reicht für die Koppelrelais leider schon - die Dinger ziehen an. Dabei reicht eine einfache Spannungsmessung zwischen N und dem jeweiligen Ausgang zum Abfallen des Relais.

    Ich glaube nicht, dass es an den Baugruppen liegt, denn das Verhalten weisen alle 5 Baugruppen auf.

    Ist das Verhalten der Baugruppen normal? In den Siemens Unterlagen habe ich leider keine Angaben zur Spannung bei ungeschaltetem Ausgang gefunden.

    Habt Ihr Tipps was ich dagenen tun kann?

    Danlke und Gruss

    Andreas
    Reply With Quote Reply With Quote Problem mit 230V Ausgangsgruppe S5  

  2. #2
    Join Date
    04.02.2007
    Posts
    2,581
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Default

    Bei Koppelrelais mit sehr kleinen leistungen kann das schon mal passieren.
    Mir sind mal Antriebe einfach so losgelaufen, weil ich da die damals neuen 3TX7004 Koppelrelais von Siemens hatte. Habe dann gegen Schütze getauscht. je nachdem was Du für Finder relais hast, könnte es reichen ein RC-Glied zusätzlich anzulegen.
    Wenn Du damit koppelrelais schalten willst, wäre da 24V nicht Sinnvoller ?

  3. #3
    Join Date
    13.04.2008
    Location
    Großraum KA
    Posts
    1,034
    Danke
    58
    Erhielt 132 Danke für 116 Beiträge

    Default

    Das Ding kann ja 1 A je Ausgang. Soviel brauchst du sicher nicht um einen Dimmer anzusteuern. Warum also das Koppelrelais ???
    Wie der Vorredner schon sagte ein RC Glied sollte es tun.

    peter(R)

  4. #4
    jester02 is offline Neuer Benutzer
    Themenstarter
    Join Date
    08.12.2008
    Posts
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Hi,

    Danke für die Antwort.

    Ich hatte 230V genommen weil die Baugruppen bei der SPS dabei waren. RC-Baustein ist schon dran, aber ggf. kann ich noch nen paar Meg Widerstand parallel dazu schalten.

    Also ist das Verhalten der Baugruppen grundsätzlich so ok?

    Gruss

    a.


    Ich möchte über die Relais auch Steckdosen für Subwoofer usw. und Lampen direkt schalten. Die Dimmer sind direkt an den Ausgängen.
    Last edited by jester02; 31.12.2008 at 15:55.

  5. #5
    Join Date
    13.04.2008
    Location
    Großraum KA
    Posts
    1,034
    Danke
    58
    Erhielt 132 Danke für 116 Beiträge

    Default

    Verhalten der Baugruppe ist ok. Sind intern ja keine Relais sondern Triacs verbaut. Die machen ja nie so 100%ig zu. (siehe internes Schaltbild)

    peter(R)

  6. #6
    Join Date
    10.01.2006
    Posts
    313
    Danke
    51
    Erhielt 15 Danke für 14 Beiträge

    Default

    ist normal hab scho ungeschaltne Ausgänge mit 55-65 Volt gesehn

    in einigen anlagen wurden 5kohm widerstände reingeschalten dann ok

    =)
    Never touch a running system

  7. #7
    Join Date
    25.08.2008
    Posts
    18
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Hätte da ein paar "RELAY OUTPUT" Karten.

    8x30V DC / 230V AC

    Type. 6ES5 451-8MR11



    Glaube die funken für so was !

    Gebe sie in Tausch gegen anderes Simatic Zeugs ab...


    mfg

  8. #8
    Join Date
    12.12.2006
    Location
    Wehringen
    Posts
    1,490
    Danke
    248
    Erhielt 190 Danke für 155 Beiträge

    Default

    Hallo,

    wenn die aber (wie Sipart-Regler auch) RC-Glieder zum Schutz ihrer Kontakte drinn haben, dann klappt´s vermutl. wieder nicht



    MfG

  9. #9
    Join Date
    13.04.2008
    Location
    Großraum KA
    Posts
    1,034
    Danke
    58
    Erhielt 132 Danke für 116 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Meinst du diese Baugruppe ?? Müsste funktionieren.

    Innenschaltbilder gibts bei

    http://support.automation.siemens.co...e=387&view=new


    peter (R)
    Attached Files Attached Files

Similar Threads

  1. USV 230V/230V Schaltschrankmontage
    By Wu Fu in forum Schaltschrankbau
    Replies: 12
    Last Post: 17.03.2016, 18:08
  2. Steuertrafo auf TS35 230V/230V 100VA gesucht
    By chriss-chross in forum Schaltschrankbau
    Replies: 1
    Last Post: 21.02.2014, 13:35
  3. Suche FU mit einphasigem Ausgang 230V
    By thomass5 in forum Suche - Biete
    Replies: 11
    Last Post: 31.10.2013, 00:09
  4. Replies: 8
    Last Post: 28.08.2007, 16:29
  5. Lichtsteuerung mit Klöckner Möller EASY 230V AC
    By Jogo in forum Sonstige Steuerungen
    Replies: 1
    Last Post: 31.10.2003, 19:58

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •